• 19.02.2019, 07:43
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Donnerstag, 19. März 2009, 19:02

Meiner is da :D

Thx :thumbsup:
Spendet mir eure Aquadrops ;(

Ihr könnt doch eh nix mit anfangen :thumbsup:

Freitag, 20. März 2009, 11:23

Meine Bestellung Steht immer noch auf "in Bearbeitung".
So langsam hoffe ich das Shoggy persönlich noch mal mit Polierwatte über meinen Aquatube geht, da sich mir ansonsten kein Grund aufzeigt warum das dieses mal wieder so lange dauert. Oder vielleicht sollte ich auch so eine Bestellhistorie wie HugoLost in meine Sig übernehmen.
;(

Zitat von »Grinchy«

voila: Genau die richtige Menge an Grass für genug Drehspaß :D

Freitag, 20. März 2009, 11:29

Schon komisch einige haben ihn schon seit letzte Woche Samstag und bei einigen immer noch nicht verschickt, und das es kein Statment von AC dazu gibt finde ich nicht richtig.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Freitag, 20. März 2009, 11:49

Meine sind heute verschickt worden, halte sie also wohl morgen in den Händen.

Trotzdem würde ich noch gern was zu den Stückzahlen und dem Video hören :rolleyes: ;)

Freitag, 20. März 2009, 12:46

Es gibt noch Wunder....

Zitat

10.03.2009 Offen
10.03.2009 Offen Zahlung eingegangen
10.03.2009 In Bearbeitung
20.03.2009 An Paketdienst übergeben
Dafür, dass die Tubes lagernd sind, ist diese Bestellhistorie nicht gerade schön :(

Freitag, 20. März 2009, 13:26

na solangs nicht nur so aussieht:

Zitat

10.03.2009 Offen
10.03.2009 In Bearbeitung

(nachnamebestellung)


langsam gehts mir echt auf die nerven :S

Freitag, 20. März 2009, 14:42

So meiner ist gerade angekommen, im Gegensatz zum Alu- oder Plexi-Tube ist der CU-Tube echt ordentlich schwer.

Sollte man den CU-Tube eigentlich noch behalten? Klarlack oder so, oder gehts auch ohne?

Freitag, 20. März 2009, 14:59


Sollte man den CU-Tube eigentlich noch behalten? Klarlack oder so, oder gehts auch ohne?


Also behalten solltest du ihn auf jeden Fall :P ;)
Aber behandeln brauchst du ihn nicht mehr :thumbup:

Freitag, 20. März 2009, 15:04

Argh, mist man sollte halt nicht mehrere Sachen auf einmal machen. :(

Danke für die Antwort!

Freitag, 20. März 2009, 15:41

Also ich werd versuchen meine zu versiegeln, wenn ich ans entsprechende Mittelchen rankomm. Vllt. werd ich auch einen verchromen/nickeln lassen :)
Zumindest sieht mein alter CU-Tube nach ner Zeit ohne Politur net mehr so fein aus, dass hat mich immer genervt...

Freitag, 20. März 2009, 17:00

Gerade angekommen der AT.


Aber die Kratzer und macken sind nicht so toll. Besonder der im Sichtbereich.

Desweiteren Festsitzende Späne in 3 Gewinden.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hugoLOST« (20. März 2009, 17:54)

Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Sonni

Senior Member

Freitag, 20. März 2009, 18:23

Gerade angekommen der AT.


Aber die Kratzer und macken sind nicht so toll. Besonder der im Sichtbereich.

Desweiteren Festsitzende Späne in 3 Gewinden.
kannst mal n Bild machen wie gravierend das ganze ist?

Freitag, 20. März 2009, 18:24

Gerade angekommen der AT.


Aber die Kratzer und macken sind nicht so toll. Besonder der im Sichtbereich.

Desweiteren Festsitzende Späne in 3 Gewinden.
kannst mal n Bild machen wie gravierend das ganze ist?


Hab ich Versucht aber meine Cam packt das nicht.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Freitag, 20. März 2009, 18:49

Ich habe meinen CU-Tube nochmal genau angeguckt. Die kleinen Gewinde sind alle perfekt und sauber geschnitten. Die G1/4" könnten ein wenig sauberer sein, sind aber trotzdem in Ordnung.

@hugoLOST: 11,2/8 Schlauch geht mit ein wenig Kraft problemlos auf 11/8-Anschlüsse. ;)

Freitag, 20. März 2009, 18:50



@hugoLOST: 11,2/8 Schlauch geht mit ein wenig Kraft problemlos auf 11/8-Anschlüsse. ;)



Drauf geht der Schlauch auch, nur die Mutter kann ich mit Größter kraft nur eine halbe umdrehung festdrehen.


Und die Gewinde habe ich jetzt selber sauber gemacht.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »hugoLOST« (20. März 2009, 18:53)

Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Freitag, 20. März 2009, 21:35

Welcher Schlauch und welche Anschlüsse?

Es gibt da schon unterschiede, weshalb ich bei 11,2er Schlauch ich nur noch die Feser Anschlüsse verwende.
Bei den Standard Anschlüssen im AC Shop musst gut hinlangen um wenigstens das halbe Gewinde verschwinden lassen zu können, grad wenn PUR verwendest.

N paar kleine Kratzer und eine Kerbe hat auch meine Kupfer AT. Da sag ich mir aber, das es sich dabei um recht schwereres aber weiches Material handelt, ist es fast unmöglich einen in Perfektem Zusatnd zu bekommen. Dazu geht der von Herstellung zum endkunden zu oft durch divrerse hände. Es reicht nur einmal leicht wo anzuecken und du hast den Schaden.

Ich werd die kante nachträglich anschrägen lassen (Kerbe wäre in eingbauten Zustand eh nicht zu sehn da oben bei den Befestigunslöchern, ausen.).
Die schräge Kante macht den AB beim Einbau (Wenn er denn mal Eingebaut wird) weniger anfällig, sieht besser aus und kostet mich nichts da es n Kumpel macht.
Spendet mir eure Aquadrops ;(

Ihr könnt doch eh nix mit anfangen :thumbsup:

Samstag, 21. März 2009, 09:58

Hier nun ein Bild der Macke:

Auf der Rückseite sind auch noch eine menge macken, die sieht man Gottseidank nicht im eingebauten zustand, aber den sieht man sofort.





edit: Und hier mal die Rückseite:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hugoLOST« (21. März 2009, 10:44)

Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Samstag, 21. März 2009, 10:01

Aua !

Mein letzter Grakakühler war auch nicht zufriedenstellend verarbeitet....zurückgeschickt und wurde anstandslos umgetauscht.
Anderes Thema ist, wie so was durch die QS Kontrolle kommt.
******* *******

Sonni

Senior Member

Samstag, 21. März 2009, 11:31

autsch..
das ist echt heftig

Ich mein 100€ für ein Produkt das im sichtbaren Bereich solche Mängel hat geht einfach nicht..

Sowas kann man maximal noch als B-Ware verkaufen!!

Mich würd mal interessieren was AC dazu sagt..

Samstag, 21. März 2009, 11:34


Mich würd mal interessieren was AC dazu sagt..


Hier im Forum wird bestimmt nix dazu gesagt, genauso wie zu den Lieferzeiten.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Ähnliche Themen