• 19.10.2019, 20:09
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Chello

Full Member

Wednesday, October 19th 2011, 10:12pm

Wenn du dir sicher bist das er keine "falsche Luft" von aussen ins System bekommt und der AGB bis zu Rand voll ist muss die Luft ja noch irgendwo im System sein, die Luft kann ja im Kreislauf nicht erzeugt werden. :)

Mach ihn vielleicht mal nicht so voll, lass die Schraube oben weg damit die Luft auch aus den System wo raus kann.

Kannst auch versuchen die pumpe immer nur kurz einzuschalten und dann wieder aus, und das öfters mal.

Temp. ein kleiner Schwamm beim Gitter könnte auch helfen um zu verhindern das die D5 wieder Luft saugt weil sie einfach soviel power hat.

PS: Ich selbst hatte noch nie eine D5 also sind dies alles nur Tipps die in unterschiedlichen Situationen bei meinen Aquastreams geholfen hatten.

Thursday, October 20th 2011, 8:31am

Schwamm im AGB ist eigentlich bei starken Pumpen und zu kleinen AGBs meist das mittel der wahl.
Nen Küchenschwamm würd ich jetzt nicht nehmen, ich würde denke in Zoohandel fahrn und so nen Blauen Schwam aus dem Wasserfilterbereich mit nehmen und zurecht schneiden.

Schwämme sieht man bei DDCs mit kleinen direktem AGB auch relativ oft. z.B.hier(das Thema hat jetzt nix damit zutun, aber auf dem Bild sieht man gut das Schwämmchen)

Ausser

Full Member

Thursday, October 20th 2011, 11:17am

Es gibt noch eine Möglichkeit woran es liegen könnte.

Auf der ersten Seite sieht man ein Bild eines geöffneten D5-Modul-AGB's. Die Öffnung ohne das Gitter im Boden scheint "IN" zu sein. Kannst Du von oben sehen, ob das durchgängig und ohne Verwinkelung ist?

Der AGB hat wenig Bauhöhe, dadurch recht wenig Wasserspiegel. Ist die Öffnung durchgängig und hast Du nun auch noch 8er Schläuche mit entsprechend engen Fittingen dran, dann wirken die wie eine Düse und beschleunigen das Wasser, welches dadurch den Querschnitt nicht voll ausnutzt sondern wie ein Strahl zur Decke schiesst, die Wasseroberfläche aufreisst und ordentlich Luft einmischt.

Eine Möglichkeit ist, das letzte Schlauchsegment als ID= 9.5mm (3/8") oder 11.1mm (7/16") auszuführen. Entsprechende Tüllen hätten dann 9mm bzw 10mm Innendurchmesser. Die Strömungsgeschwindigkeit sinkt dann um Faktor 0.71 für die ID 9mm Tülle oder 0.64 für die ID 10mm im vergleich zum ID 8mm. Nicht gerade wenig Unterschied. Größer als 10mm gibts leider nicht für 1/4".

Das könnte bereits helfen, vorausgesetzt der Wassereintritt ist überhaupt am Problem beteiligt.

EDIT:

Man kann das auch anders testen ohne gleich anders zu verschlauchen:

Per Tesa PowerStrip (die Badezimmer-Variante müsste für einen kurzen Einsatz genügend wasserfest sein) am Deckel des AGB einen kleinen zylindrichen Körper anbringen, vom Durchmesser her ca das Doppelte/Dreifache der Eintrittsöffnung, und mindestens so lang dass der unterhalb des Wasserspiegels sitzt. Optimale Länge wäre ca. so, dass der Querschnitt am Umfang der Austrittsöffnung dem Querschnitt dieser entspricht. Also bis etwas weniger als dem Durchmesser der Austrittsöffnung über den Boden.

An der Austrittsöffnung würde der vertikale Wasserstrom so auf einen horizontal-radialen umgelenkt werden, und durch den größeren Radius des Umlenkzylinders zum Rand hin auch noch an Strömungsgeschwindigkeit verlieren.

Falls das hilft, kann man den Zylinder später mit Heisskleber am Deckel fixieren.

Der gleiche Trick müsste auch oberhalb der Ansaugöffnung / des Gitters funktionieren - falls das Problem dort liegt, aber man kein Schwämmchen verwenden will.

This post has been edited 3 times, last edit by "Ausser" (Oct 20th 2011, 11:45am)

Aktuelles Projekt: Laing E6 Parallel High Flow Fun - hier im AC Forum

Thursday, October 20th 2011, 11:50am

naja, dann saugt es die luft entweder schon vor dem eingang zum radi irgendwo rein - oder du hast kavitation an der Pumpe, was allerdings ein größeres problem wäre und recht schnell zu einer kaputten pumpe führen dürfte :|
Wäre allerdings das erste mal dass ich von Kavitation in Wakü pumpen höre....

Edit: auch die letzte seite lesen hätte geholfen...

This post has been edited 1 times, last edit by "Dominic" (Oct 20th 2011, 12:09pm)

Breit

Full Member

Thursday, October 20th 2011, 2:18pm

@Ausser: Die Erklärung macht eigentlich am meisten Sinn. Ich werd das erstmal beobachten und spiel etwas an der Pumpenleistung herum. Vielleicht probier ich eines Tages einfach mal dickeren Schlauch auf der letzten Meile... :)

Einen zweiten Filtereinsatz für den eingehenden Wasserstrom im AB zu verbauen macht eigentlich auch keinen Sinn, da die Sachen die eventuell ausgefiltert werden sollen dann garnicht erst bis in den AB kommen, sondern schon vorher hängen bleiben...

Ich würd halt nur ungern den AB öffnen, da ich den in der Decke vom Gehäuse komplett verbaut und verkabelt habe. Im Gehäusedeckel ist lediglich die Ausspaarung für die Lüfter und ein passendes Loch für die Befüllschraube (mangels verfügbarer Blenden für die neuen AMS Radis mit Pumpenmodul und eventuell Sichtfenster zum AB). Ich kann auch mal ein Bild davon machen bei Gelegenheit.

Ausser

Full Member

Thursday, October 20th 2011, 4:05pm

Stephan meinte bestimmt das Filtergitter im AB selbst. Es könnte helfen da es ein wenig Widerstand bietet und so die Strudelbildung dämpfen kann - falls es daran liegt, was aber gut sein kann.

Es ist schwer zu sagen, ohne transparenten AGB Deckel kann man über die Ursache nur spekulieren und ausprobieren.

palme's Tipp mit dem Schwämmchen ist auf jeden fall auch nicht schlecht und könnte klappen.

Was meine Einlauf-Umlenkung angeht, ist mir noch eine andere Variante eingefallen, wie man sowas im AGB befestigen könnte, zumindest zum Testen. Klebt man einen Magneten an den Einlaufumlenkzylinder (blöde Wortschöpfung *g*) kann man diesen mit einem Zweiten Magneten von der anderen Seite des AGB-Deckels aus fixieren. Edelstahl ist ja nicht magnetisch. Sogar verschieben in geschlossenem Zustand müsste gehen.

Aber ohne auszubauen kommst Du im augenblick nicht weiter. Quäl Dich nicht, nimm zwei lange Schläuche und stell den Radi zur Fehlersuche provisorisch extern auf.
Aktuelles Projekt: Laing E6 Parallel High Flow Fun - hier im AC Forum

Thursday, October 20th 2011, 4:34pm

Wow nice die Blenden sind im Shop :thumbup:.
Naja zumindest die Zeichnungen^^.

Aaaaaaaaaaaber nun eine ganz ganz wichtige Frage...gibts wieder eine Blende mit Fillport wie beim APR?
Wenn du im Sumpf steckst, dann musst du dich an den eigenen Haaren wieder rausziehen. Oder an den Haaren von jemand anderem.

Breit

Full Member

Thursday, October 20th 2011, 4:40pm

Na das mit dem Filtergewebe und dem Hinweis auf Zubehör habe ich nicht ganz verstanden. In meinem AB ist ein Filtergewebe verbaut, ähnlich wie auf diesem Bild hier von der ersten Seite in diesem Thread:


Jedoch ist bei mir eben anders als auf diesem Bild zu sehen, eine weitere Aussparung die der für den Filter auf dem Bild ähnelt an dem zweiten Loch am Boden, welches man ja auf dem Foto erkennt.
Meine Vermutung ist ja, das dieses zweite Loch in der Konfiguration wie ich sie betreibe (Anschlüsse an der Unterseite des Radiators) der Einlass in den Radiator ist, das Loch mit dem Filter jedoch der Auslass. Es gibt wenn ich mich recht erinnere auch noch ein drittes Loch, das wird denke ich aber nur bei Benutzung der seitlichen Einlässe benutzt. Vielleicht muss man jedoch den Filter umsetzen, wenn man die seitlichen statt der unteren Einlässe benutzt. Für die Strömung/Verwirbelung macht es daher aber wohl Sinn in den Einlass ohne Gitter noch eins einzusetzen, wobei dabei allerdings der Sinn eines Filters nicht ganz erfüllt sein dürfte. In die Richtung hatte ich Sebastian verstanden. Problem nur: Diese Filtereinsätze gibts nicht im Shop wenn ich nicht ganz blind bin.

Breit

Full Member

Thursday, October 20th 2011, 4:52pm

Wow nice die Blenden sind im Shop :thumbup:.
Naja zumindest die Zeichnungen^^.

Aaaaaaaaaaaber nun eine ganz ganz wichtige Frage...gibts wieder eine Blende mit Fillport wie beim APR?


Leider für mich etwas zu spät... :(
Die Vorstellung im fertig zusammengebauten System mal einen Blick in den AB zu werfen hat was... :)

Eine Frage hätte ich nur dazu: Der Ästhetik wegen müsste es doch auch dickere Deckel für die Ausgleichbehälter geben (Plexiglas?) für die Blenden mit Ausspaarung für den AB?! Die Oberkannte AB schließt bei den AMS-Radis mit Pumpenmodul eigentlich perfekt ab mit der Oberkannte der darauf montierten Lüfter. Somit dürfte der AB-Deckel bei fertig montiertem Radi im Gehäuse mit Blende ca. 1.5mm + Gehäusewandstärke (nochmal 1.5mm?) tiefer sitzen, was zugegebener Maßen doof aussieht. ;)
Mit 4.5mm starkem Plexiglasdeckel mit eingelassener Befüllschraube dürfte das dann allerdings recht schick aussehen... :love:

Stephan

Administrator

Thursday, October 20th 2011, 5:36pm

1. Es kommt die Tage noch ein Plexiglasdeckel mit Edelstahlrahmen für die Pumpenmodule in den Shop. Dieser kann zudem über die hintere G1/4" Bohrunge beleuchtet werden (auf den Shop Fotos noch nicht vorhanden, aber in der Serie). Wir hatten dies ja schon einmal angedeutet um Zugang zu den Behälter/Filter zu haben und es sieht SEHR nett aus :) .

2. Im D5 Modul ist ein Filter auf der Zulaufseite bereits ab Werk montiert. Mann kann aber auf der Saugseite einen zweiten verbauen, wordurch die Strudelbildung deutlich reduziert wird. Dies ist der einzige Grund, weshalb wir 2 Filter vorgesehen haben. Beim C600 Modul gibt es ab Werk keinen Filter.

Ausser

Full Member

Thursday, October 20th 2011, 5:38pm

Jetzt habe ich kappiert was gemeint war. Von dem zweiten Einbauplatz wusste ich nichts. Ich denke aber auch, dass der zweite Filter dort nur zur Strömungsformung vorgesehen ist. Bestimmt bekommst du einen Filter auch per Kundendienst falls der nicht irgendwann eh im Shop auftaucht. Oder bastel dir fix selber ein Plexiplättchen mit großen Löchern und schraub es dort rein. Gefiltert werden muss das Wasser ja nicht. Finde ich sogar besser als meine Idee mit dem Umlenkzylinder.

Was den Plexideckel angeht, vermute ich, dass dieser über einen eigenen Edelstahlrahmen verfügen wird, ähnlich der aquabox AGB's. Das wäre klasse, denn so kann man sich, falls der orginal Plexi-Deckel die falsche Dicke hat, einen selbermachen, ohne dass evtl. unsaubere Kanten oder Bohrungen sichtbar werden. Man spart einen haufen Zeit fürs Nassschleifen und Polieren.



Den hochkant-AGB fürs AMS gibts ja jetzt auch im Shop, klasse. :)



Hierzu meine Frage @AC: An welcher Stelle ist der in den Kreis eingebunden? Ein AGB sollte ja so dicht wie möglich saugseitig an der Pumpe sitzen. Dieser sitzt also an der letzten Umlenkung bevor das Wasser zurück in richtung Anschlusseite fliesst, um dort den Radi per OUT direkt zu verlassen, richtig? Wird er komplett durchströmt, oder ist es eine Nebenstrom-Konfiguration?
Aktuelles Projekt: Laing E6 Parallel High Flow Fun - hier im AC Forum

Stephan

Administrator

Thursday, October 20th 2011, 5:49pm

Hier das Bild zum Plexiglasdeckel:

razer-

Junior Member

Thursday, October 20th 2011, 6:05pm

Schön! Endlich sind die Blenden da. Ich hoffe die lassen sich meiner Bestellung noch hinzufügen. :)
Wie sieht es den aus..wenn ich 2 Radis per Verlängerungsmodul verlängere, passen dann 2 Blenden drauf?

Stephan

Administrator

Thursday, October 20th 2011, 6:06pm

Ja. Die Blenden haben genau die Abmessungen, dass sich AMS in alle Richtungen stappeln lassen. Dabei bleibt kein Abstand zwischen den Blenden.

razer-

Junior Member

Thursday, October 20th 2011, 6:31pm

sehr sehr schön - ich habe es ehrlich gesagt nicht anders erwartet :)

Thursday, October 20th 2011, 6:59pm

Sehr schön! Und gleich mit Bildern, das weiß man was man kauft. *Ironieaus*

Die Idee mit dem hochkant AGB finde ich eine gelungene Idee.
Da sieht man erstmal welche Möglichkeiten das AMS System bietet.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Thursday, October 20th 2011, 7:15pm

Hallo,

Da ich n neues Case bekomme und mir das System wirklich gut gefällt , hät ich mal ne Frage dazu:

Kann jemand der jetztigen Betreiber eine Aussage zur "Lautstärke" mit der D5 treffen, gerade so im Vergleich zu einer AS ?

Danke für Infos.

Gruß

Sash
******* *******

Breit

Full Member

Friday, October 21st 2011, 12:01pm

1. Es kommt die Tage noch ein Plexiglasdeckel mit Edelstahlrahmen für die Pumpenmodule in den Shop. Dieser kann zudem über die hintere G1/4" Bohrunge beleuchtet werden (auf den Shop Fotos noch nicht vorhanden, aber in der Serie). Wir hatten dies ja schon einmal angedeutet um Zugang zu den Behälter/Filter zu haben und es sieht SEHR nett aus :) .


Sehr schön, genau so hatte ich mir das vorgestellt. Wirklich Klasse. :thumbup:
Ich hatte mich auch schon gefragt ob das hintere Loch nicht für Beleuchtung funktionieren würde, war mir nur nicht sicher ob der Abstand bis zum montierten Lüfter ausreicht für das Beleuchtungsmodul.

2. Im D5 Modul ist ein Filter auf der Zulaufseite bereits ab Werk montiert. Mann kann aber auf der Saugseite einen zweiten verbauen, wordurch die Strudelbildung deutlich reduziert wird. Dies ist der einzige Grund, weshalb wir 2 Filter vorgesehen haben. Beim C600 Modul gibt es ab Werk keinen Filter.


Wird es diese Filter im Shop geben oder soll ich mich lieber mal an den Support wenden?


[...]
Kann jemand der jetztigen Betreiber eine Aussage zur "Lautstärke" mit der D5 treffen, gerade so im Vergleich zu einer AS ?


Ich kenne die aktuellen AS Pumpen leider nicht, hatte nur mal mit den älteren Modellen von vor ein paar Jahren zu tun, ich kann dir aber sagen, daß die D5 nicht störend laut ist und im Vergleich zu den AS Pumpen von damals ähnlich. Die Pumpe ist extrem leistungsfähig und kann daher fast ausschließlich mit 7-8V betrieben werden (die kann offiziell bis zu 24V!). Leider geht sie unter 7V aus, sonst könnte man sicher auch 6V nehmen und der Durchfluss würde immernoch reichen bei einem mittelgroßen System. Ich habe in meinem System einen Kryos für die CPU, einen Cuplex für den Chipsatz, ne Aquagratix für die Grafikkarte und nen MIPS-Singleslot-Kühler für meinen Adaptec 5805 zusammen mit dem 420er Radi und dort schafft die Pumpe auf 7.2V immerhin noch 50l/h!
Das Gehäuse bei mir ist schallgedämmt, man hört also eher die Strömungsgeräusche im Radiator und leider ein paar Vibrationen der Pumpe, die sich auf den Radiator übertragen (da der natürlich an einer nicht-gedämmten Gehäuseöffnung sitzt), den Motor der Pumpe selbst aber eigentlich nicht. Ich würde sagen viel besser wirds kaum gehen mit integrierter Pumpe. Wenn man das leiser will, sollte man die Pumpe nicht integriert kaufen, sondern irgendwo separat schwingungsgelagert im Gehäuse verbauen mit passendem Pumpendeckel. Das System ist auf jeden Fall ne Ecke leiser als vorher mit Radeon 6970-Lüfter und Noctua NH-D14. Ich hoffe das eher subjektive Statement hilft dir soweit weiter. ;)

D5 Pumpe, Lautheit

Friday, October 21st 2011, 1:11pm

Ich hab eine Alphacool D5 Pumpe (VPP655 mit Aufsatz) in mein Corsiar Obsidian 800D Gehäuse verbaut (super Gehäuse).
Die unteren HDD Schächte ausgebaut und dort die Pumpe auf einem Shoppy Sandwich montiert und nach oben mit eine Schaumstoff eingeklemmt.
Die Pumpe wird nicht, obwohl tolles Teil, vom Aquaeo 5 XT gesteuert (die Pumpe muss ich nicht Temperatur abhängig geregelt haben), sondern von dem Koolance Dual Pumpencontroller (CTR-SPD12X2 Dual 12V Pump Controller) mit 24 V betrieben.
Tolle Sache dieser Pumpencontroller, die Pumpe ist trotz 24 V Betrieb nicht hörbar.
Die Lüfter meines im Deckel eingebauten ASM 3x140, laufen bei 900 U/min sind lauter, resp. leicht hörbar, von der Pumpe merke ich nichts.
Jedoch eine D5 im AMS verbaut wird sicher wesentlich lauter sein, nehme ich mal an.
Nichts desto trotz warte ich sehnsüchtig auf eine AMS 560 Kupferversion (4x140mm) mit integrierter D5 Pumpe.
Wenn so was raus kommt, ist es gekauft.
Die würde ich dann an meinen zweiten Pumpencontrolleranschluss betreiben (jedoch wahrscheinlich nicht mit 24V).

:thumbsup:

Chello

Full Member

Friday, October 21st 2011, 2:04pm

Ich bin nun wahrlich kein Pumpenspezialist aber glaube mal wo gelesen zu haben das man eine D5 zwar mit 24V betreiben kann, sie aber intern dann doch auf 12V runterregelt was auch die an anderer Stelle gleiche Durchflussmenge ab 12V erklären würde. Vom Stromverbrauch mal ganz zu schweigen wenn man bedenkt das so eine D5 bei 12V wohl in etwa soviel verbraucht wie andere für einen ganzen "Stromspar PC" am Windows Desktop.

Similar threads