• 18.01.2019, 09:06
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

D5 next - Feature oder bug?

Montag, 7. Januar 2019, 21:22

Hallo zusammen,

Ich habe mir 2 D5 next und den Ek Dual Deckel dafür gekauft. Jetzt beim zusammenbauen muss natürlich der Elektronikteil der Pumpe runter, sonst bekommt man die halteverschraubung zum festschrauben der Pumpe nicht drauf. Beim abziehen der Elektronik habe ich dann nicht schlecht gestaunt als ich die pumpenrückwand mit abgezogen hatte... bei beiden Pumpen das selbe Problem. Ich kann die Elektronik nicht abziehen ohne das die Rückwand entweder ganz oder teilweise von der Pumpe abspringt.

Hier sollte eventuell dieses selten komische Klebeband gegen etwas brauchbares ersetzt werden.

Zudem sind bei einer der beiden Pumpen die Tasten auf einer Seite ohne diesen druckpunkt den man normalerweise beim betätigen spürt.


So jetzt zu meinen Fragen:
- kann ich die Rückseite einfach mit schwefelfreiem sekundenkleber festkleben?
- kann man die Taster in der Software „tot stellen“ so wie das beim aquaero mit den cap Tastern geht? Ich brauch die Tasten eh nicht.


evtl solltet ihr mal in der QM an den Ohren ziehen... das geht so garnicht nein nein nein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »multisaft« (7. Januar 2019, 21:25)

Dienstag, 8. Januar 2019, 09:28

Bitte einsenden - das kann und darf nicht sein. Alles andere macht da keinen Sinn.Wir haben bei einigen Pumpen das Problem gehabt, dass Laing/Lowara die Nut in der das Unterteil einrastet nicht saube gespritzt hat, bzw. dort Kleberückstände anhaften. Hierdurch rastet der Deckel dann leider nicht richtig.

Sollte dies vorkommen bitte einsenden, wir tauschen die aus. Auch die Taste muss natürlich funktionieren!
Ich gehe jetz mal Ohren ziehen :)

Dienstag, 8. Januar 2019, 10:53

Hallo Stephan,

danke für Deine schnelle Rückantwort. Da ich bei Caseking gekauft habe heißt das vermutlich das ich auch über den Händler retournieren muss. Eigentlich möchte ich nicht wirklich zurücksenden solange die Pumpen aus elektrischer Sicht funktionieren. Das abspringen der Rückseite ist für mich jetzt keine maximale Katastrophe... Ich werde die Elektronik sowieso nicht mehr abnehmen nachdem ich sie am Dualdeckel montiert habe. Das Einrastgefühl beim reindrücken des Deckels ist schon da. Aber wie Du schon erwähnt hast, wird es wohl an dem von dir genannten Problem liegen.

Da die Rückwand nicht von alleine rausfällt und man schon daran ziehen muss (macht man ja wenn die Elektronik ab soll) und ich zudem die Pumpen mit der mitgelieferten Halterung von euch gegeneinanderdrücke, mach ich mir für meinen Einsatzzweck eigentlich keine gedanken. Ich werde damit einfach leben. (Ich dachte das die Info evtl eher für euch wichtig ist)


Das mit dem Taster werde ich nur zurückschicken wenns im Betrieb "dauer gedrückt ist". Das weiß ich aber erst wenn der Kreislauf mal in Betrieb war, denn so mach ich die Pumpe KEINESFALLS an. Obwohl? Theoretisch könnte ich ja das Schaufelrad runter nehmen damit die Lagerung nicht kaputt geht. Das müsste dann ja eigentlich zum testen passen oder?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »multisaft« (8. Januar 2019, 10:56)