• 24.04.2019, 00:06
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Power Adjust / Durchflussensor defekt ?

Wednesday, April 3rd 2019, 7:21pm

Hallo, ich benutze seit langem einen Poweradjust der ersten serie (7541). Er ist auf Ultra Upgedated. Daran ist ein Durflussensor High flow (53068) angeschlossen.

Erstes Problem, der Durflusssensor zeigt werte an die nicht passen können, in meinem vorherigen PC hatte ich mehr Biegungen in den Rohrer (16/14mm( und ich hatte mehr Anschlüsse, als ich jetzt in meinem PC habe. und im alten PC mit 2 GPU Kühler hatte ich mit der gleichen Pumpe immer einen Durchfluss von über140 L/h bei 100% Pumpen leistung. Jetzt angeblich nur 34 L/h. auf 100% Pumpenleistung.
Firmware und so ist alles aktuel.

Zudem habe ich das Problem dass der Poweradjust die Drehzahlwerte des Durchlfusssensors nicht als Tachosignal an das Morherboard weiter gibt. Stelle ich es im Aquasuit so um dass der Poweradjust die Pumpendrehzahl ans Motherboard weiter geben soll, Funktioniert es.
Ist hier von einem Defekt des Durchflussensors aus zu gehen oder vom Poweradjust?

Kann es zu Fehlinformationen des Durchflussensors kommen, wenn das Kabel zwischen Durchlfusssensor und Poweradjust zu nah an anderen Kabeln liegt? Ich Hatte mal ein Display verbaut welches große Probleme damit hatte. Nach installation eines Feridkerns war dann Ruhe.

Was denkt ihr?

Danke schon mal im Vorraus für Antworten.

Wednesday, April 3rd 2019, 7:34pm

Drehzahlwerte des Durchlfusssensors nicht als Tachosignal an das Morherboard weiter gibt.
bei zu wenig Durchfluss kann das Mainboard mit dem Signal wenig anfangen.
Ich denke wie so oft nach einem umbau -> irgendwo Luft im System.
Das ist zu 99% der grund für einen zu geringen Durchfluss wenn man vorher bei ähnlichen Konfigurationen deutlich mehr hatte.