• 19.11.2019, 14:20
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Farbwerk per Aquabus im Aquaero sichtbar aber gibt keine Farbe aus

Wednesday, October 30th 2019, 10:14pm

Hallo zusammen,

wie oben beschrieben kann ich das Farbwerk im Aquaero Aquabus sehen es wird jedoch keine Farbsteuerung realisiert.

Das Verhalten habe ich seit ca. einem Monat, seitdem ich den PC neu aufgesetzt habe und die aquasuite aktualisiert habe.

Jemand eine Idee wonach ich suchen kann bzw. woran das liegen könnte?

Thursday, October 31st 2019, 7:21am

Ist das Farbwerk auch per USB verbunden?
Wenn bei einem Update der Aquasuite ein Firmwareupdate des Farbwerk nötig wurde muss dies zwingend über USB geschehen, sonst wird das Farbwerk nicht angesprochen und funktioniert nicht.

Thursday, October 31st 2019, 8:06am

Jemand eine Idee wonach ich suchen kann bzw. woran das liegen könnte?
Lade Dir mal bitte das aktuelle Handbuch vom aquaero runter, da ist genau das alles wirklich genau beschrieben.

m4jestic

Senior Member

Thursday, October 31st 2019, 8:38am

Hast du mal geschaut ob die Farbtanks eventuell leer sind?
Man sollte auf drauf achten, dass weißes Licht mit der weißen Farbe ausgegeben wird, sonst leert das ruckzuck die bunten Tanks.
SCNR :thumbsup: