• 23.04.2018, 13:43
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aquastream XT-Firmware 1017, Selbstbau-Flasher

Freitag, 15. Februar 2008, 19:59

Für die aquastrem XT bieten wir ab sofort die Firmware 1017 zum Download im Paket mit einer Flash-Software zum Download an.

Bei einigen Kunden kam es zu Problemen mit dem Lüfterausgang der aquastream XT Ultra. Dies konnten wir zwar nicht direkt nachstellen in Zusammenarbeit mit den betroffenen Kunden haben wir aber eine mögliche Ursache gefunden die nun behoben wird. Ein nicht explizit definierter Zustand des Prozessors kann zu einem möglichen Fehler führen. Wir empfehlen allen Kunden die neue Firmware zu installieren.

Da bisher ein Update nur in Verbindung mit dem aquaero möglich war, haben wir im Interesse unserer Kunden einen sehr einfach selbst zu bauenden Flasher entwickelt und natürlich die dazu gehörige Windows-Software.
Der Druckerport muss auf ECP oder ECP+EPP eingestellt sein.
Die Software muss mit Admin-Rechten ausgeführt werden (auch unter XP) und funktioniert nicht unter 64-Bit Vista-Systemen.

Zum Flashen muss der USB-Anschluss der Pumpe mit dem Rechner verbunden sein und der aquabus an den Flasher angeschlossen werden.

Für den Flasher werden folgende Bauteile benötigt:

- Ein aquabus-Kabel (das hierbei zerstört wird)
- eine Diode, z.Bsp. 1N4148 oder 1N4001-4007
- ein 25poliger SUB-D-Stecker für den Parallel-Port

Kabel und Stecker werden wie folgt verbunden:

PIN 1(STROBE) -> gelbe Kabel
PIN 10(ACK) -> rotes Kabel und Diode (Seite ohne Ring)
PIN 25(GND) -> schwarzes Kabel
PIN 14(AUTO FEED) -> Diode (Seite mit Ring)

Die Diode wird mit der "Ring-Seite" an PIN 14 und mit der anderen Seite an PIN 10 an dem auch das rote Kabel angeschlossen ist angelötet.

Die Flash-Software führt nach dem Auswählen der Firmware-Datei eine Initialisierung der Pumpe durch die danach schnell blinkt.

Der Flash-Vorgang dauert je nach Rechner 2-5 Minuten. Während des Vorgangs läuft die Pumpe im Notbetrieb weiter. Danach muss die Pumpe neu gestartet werden.

Wir bitten Euch um Feedback ob der Fehler mit aktuellen Firmware behoben ist.

Der Flasher kann in einigen Tagen auch bei uns im Shop für 3,99€ als fertiges Produkt mit Gehäuse erworben werden, ein Versand per Brief ist für 2,50€ möglich.

Hier ein Foto zu dem Flasher:



Und der Link zum Paket:

http://www.aqua-computer.de/download/aquaero_software/aquastreamxt_lpt_flasher100.zip

Die enthaltene Firmware kann natürlich auch mit dem aquaero geflasht werden !

Sonni

Senior Member

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Freitag, 15. Februar 2008, 20:13

na endlich
danke!
super das ihr die Flash-Variante zum Updaten rausgebracht habt.
Jetzt können wir "armen Leute" die kein Aquereo haben auch endlich mal alles aktualisieren ;)

sonic

Junior Member

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Freitag, 15. Februar 2008, 22:31

moin,

also das flashen funktioniert problemlos. hab versucht den fehler am lüfterausgang zu reproduzieren, und er tritt nicht mehr auf. Scheint also zu helfen.
Hoffe das das bei vielen anderen auch der fall ist.
nachmal danke für die einfache flashhardware. ;)

gruß thomas


edit: Fehler am Lüfterausgang tritt doch noch auf, beim einschalten des rechners heute morgen blieben die lüfter stehen, beim 4. versuch klappte es dann. Lüfter: 2xpapst 12V 160mA

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Freitag, 15. Februar 2008, 23:18

*freu* na endlich ist die neue Firmware raus *saug* werd sie morgen gleich mal auf meine Ultras flashen und berichten....

Vielen Dank!

Alex

Senior Member

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Samstag, 16. Februar 2008, 01:38

Funktionieren jetzt eigentlich 2 AS Xt Standard am Aquaero zeitgleich? Gibt es da dann irgendwelche Einschränkungen?Gibt es eine Möglichkeit am AE mehr als 6 Temp.-Sensoren anzuschließen? (mittlerweile sind 6 dann doch recht wenig :o)

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Samstag, 16. Februar 2008, 10:13

Zitat von »Alex«

Funktionieren jetzt eigentlich 2 AS Xt Standard am Aquaero zeitgleich? Gibt es da dann irgendwelche Einschränkungen?Gibt es eine Möglichkeit am AE mehr als 6 Temp.-Sensoren anzuschließen? (mittlerweile sind 6 dann doch recht wenig :o)

2as xt funktieren schon immer bzw. sie funktionieren.
Nein, warum sollte eine möglichkeit für mehr als 6 sensoren geben?
Stand das hier irgenwo geschrieben?

Alex

Senior Member

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Samstag, 16. Februar 2008, 14:40

Nein, aber vielleicht wäre es mit einem extra Modul ja möglich. Kann man vielleicht die Temperaturwerte eines anderen Temperaturfühlers inkl. Elektronik in der aquasuite verwenden oder zumindest mit den Temp.-Fühlern eines AE LT die Lüfter eines 2.AE steuern? Am besten wäre es, wenn man die Daten des LT auch auf dem anderen AE anzeigen könnte.

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Samstag, 16. Februar 2008, 19:47

Hab mir die Firmware jetzt mal zu Gemüte geführt....bei der einen XT lief der Flashvorgang problemlos ab und nach dem Neustart wurde auch die Firmware 1009 in den Details angezeigt :)

Aber die 2te XT zickt rum....bei ihr bekomm ich einfach nicht die Firmware drauf!?
Der Flashvorgang wird als erfolgreich abgeschlossen, aber nach einem Neustart wird die XT zuerst einmal nicht erkannt per USB....nach mehreren Neustarts und resetten wird sie dann wieder erkannt, aber die Firmware 1006 ist immernoch drauf/wird immernoch angezeigt. ???

Auch Sebastians "Notfallplan" bei erfolglosen Flashversuchen bringt keine Abhilfe :( Es wird wohl ein Fehler bei der Aquastream vorliegen oder sehe ich das falsch?

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Sonntag, 17. Februar 2008, 14:23

hi@all

also ich habs jetzt wiedermal versucht die xt ultra 1001 auf 1006 oder 1009 zu flashen klappt aber alles nicht. steht immer noch auf 1001. was mach ich den falsh??.

jemand noch ne idee??

mfg
e8500 @ 4,00 Ghz @ Watercooled by AC , 4GB DDR2 1067, EVGA 680i @ Watercooled by AC, Asus X260 Top bald @ Wakü

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Sonntag, 17. Februar 2008, 15:28

Wie flashst Du denn ?

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Sonntag, 17. Februar 2008, 17:44

nach deiner anleitung bei der 1006:

Wenn das Update nicht geht, dann bitte folgendes tun:
1. Alle Kabel außer USB, aquabus (NUR zur Pumpe !) und Strom vom aquaero entfernen.
2. Beiliegende Firmware auf das aquaero flashen
3. EEPROM-Reset auf aquaero durchführen. Keine Profile aus der aquasuite laden !
4. Flashen der Pumpe durchführen.
5. EEPROM-Reset der Pumpe durchführen.
6. Strom trennen. Neu starten.


mfg
e8500 @ 4,00 Ghz @ Watercooled by AC , 4GB DDR2 1067, EVGA 680i @ Watercooled by AC, Asus X260 Top bald @ Wakü

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Sonntag, 17. Februar 2008, 18:28

Die allerersten Pumpen sind teilweise recht störisch was das akzeptieren einer neuen Firmware angeht. Teilweise müssen diese mehrfach geflasht werden. Welchen Bootloader hast Du ?

Versuch die Pumpe einfach mehrmals zu flashen. Nach jedem Versuch muss die aquastream vom Strom getrennt werden und wieder angeschlossen werden ansonsten wird keine weitere Firmware akzeptiert. Einfach oftmals probieren oder einsenden - mehr kann ich da nicht empfehlen.

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Sonntag, 17. Februar 2008, 23:55

daten meiner xt ultra:

firmware 1001
bootloader 100
versorgung 12,3v
aktuellerPumpenstrom 304-312mA
Serienummer: 1030
hardware 105
lüfterspannung 3,7v (da hängt aber keiner dran)


mfg
e8500 @ 4,00 Ghz @ Watercooled by AC , 4GB DDR2 1067, EVGA 680i @ Watercooled by AC, Asus X260 Top bald @ Wakü

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 02:19

Ich hab Bootloader 102 und es geht überhaupt nicht....ich hab jetzt schon zich mal versucht, auch an einem anderen System mit frisch installiertem Net Framework 2.0 und einem anderem aquaero....es hilft alles nix, die firmware will einfach nicht auf die Aquastream XT.
Ich mein bei der einen funktionierte es ja tadellos...

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 13:24

Dickes Lob.Flash auf 1.09 hat super geklappt und die nervige Fehlermeldung vom Lüfterausgang bei Neustarten ist nun endlich weg, ohne ständig die Aquastream neu zu starten.Jetzt kann ich endlich 100% Zufriedenheitspunkte geben ;D

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 18:32

na dann muss ich die wohl oder übel zu ac schicken zum glück hab ich noch ne alte 3.5 zuhause.

mfg
e8500 @ 4,00 Ghz @ Watercooled by AC , 4GB DDR2 1067, EVGA 680i @ Watercooled by AC, Asus X260 Top bald @ Wakü

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 20:39

Da nicht bekannt ist, welche Änderungen bei der neuen Firmware vorgenommen wurden (gegenüber 1006) die Frage, wann man eigentlich die neue Firmware installieren sollte...  ???

Irgendwie tappt man da wieder mal im dunkeln ..  ::)

Ich weiß immer nicht, warum das nicht von AC mitgeteilt ... oder zumindest eine klare Empfehlung ausgesprochen wird  !!!

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 20:42

Steht doch im 1. Post:

Bei einigen Kunden kam es zu Problemen mit dem Lüfterausgang der aquastream XT Ultra. Dies konnten wir zwar nicht direkt nachstellen in Zusammenarbeit mit den betroffenen Kunden haben wir aber eine mögliche Ursache gefunden die nun behoben wird. Ein nicht explizit definierter Zustand des Prozessors kann zu einem möglichen Fehler führen. Wir empfehlen allen Kunden die neue Firmware zu installieren.

ezek1el

Junior Member

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 21:19

Mal eine (blöde?) Frage, kann man anstatt einer diode auch was anderes nehmen? z.B. eine LED? ??? Die restlichen Sachen hätt ich hier und müsste dann nicht auf einen fertigen Adapter von AC warten..

So.. werd dann mal meinen PC neu starten, da die Lüfter wieder net laufen wollen ::) :-/

Re: aquastream XT-Firmware 1.09, Selbstbau-Flasher

Montag, 18. Februar 2008, 21:22

Öffne mal irgendein altes Gerät, das einen Transformator besitzt, in der Regel findest du dadrin solch eine Diode.




Gruß Max Payne