• 23.08.2019, 21:52
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hohe CPU Auslastung von Aqua Computer Service

Monday, October 16th 2017, 1:40pm

Hallo, ich habe folgendes Problem:
die CPU Auslastung von Aqua Computer Service ist bei mir dauerhaft auf 39-41%, installierte Aquasuite ist 2017-2.

Gibt es eine Lösung dazu?

MfG

Tuesday, October 17th 2017, 5:03pm

Bei mir liegt die bei aktivem Datenupload und HWinfo Auswertung bei maximal 1,4%. Ist dein Aktualisierungsintervall zum Loggen vielleicht sehr hoch bzw. die Zeit sehr niedrig gesetzt? Ansonsten würde ich an deiner Stelle die Aquasuite neu herunterladen und eine Neuinstallation vornehmen. Das kann man in der Installationsroutine ja auswählen, damit alle Einstellungen der Aquasuite gelöscht werden.
Danachg würde ich nach jeder getätigten Änderung in der Aquasuite die Auslastung beobachten, vielleicht findest du so den "Übeltäter". :thumbup:

wpuser

Senior Member

Tuesday, October 17th 2017, 5:41pm

Ich konnte das Problem in der letzten Zeit (aquasuite 2017-2) auch manchmal beobachten. 8|

Wednesday, October 18th 2017, 9:08am

Hab den Service beendet und neu gestartet nun geht es im Moment wieder, kommt aber sporadisch wieder...
Neuinstall hab ich schon durch. Das Problem besteht weiterhin.

MfG

c5003153

Junior Member

Wednesday, October 18th 2017, 1:15pm

Hallo,
bei mir ist es ähnlich. Allerdings stört mich die CPU-Auslastung weninger da genug Power. Schlimmer finde ich, das meine Mouse regelmäßig 2-3sec "einfriert" und es damit nicht weitergeht.

mfG

Stephan

Administrator

Wednesday, October 18th 2017, 4:21pm

Das Problem liegt dann sicher im Bereich des Hardware-Monitoring. Am besten das Hardware-Monitoring einmal deaktivieren und dann wieder einzeln aktivieren.
Wenn es Probleme gibt dann resultieren diese eigentlich immer aus dem Monitoring.

Es wird in Kürze ein größeres Update für die aquasuite 2017 geben das viele Probleme in diesem Bereich behebt.

Wednesday, October 25th 2017, 9:13pm

Kurzes Feedback, es scheint wirklich am Hardware Monitoring zu liegen.

Ausgestellt und nun liege ich wieder bei 1,2% CPU.

Danke soweit!

Saturday, October 28th 2017, 4:53am

Nutze aquasuite 2017-2 zusammen mit einer aquastream XT und VISION. Der Aqua Computer Service unter Windows 10 x64 FCU hat im Idle immer die höchste Systemlast, das nervt. Ist es möglich die Überwachung so gering wie möglich runterzufahren. Es würde mir reichen, wenn schlicht die Pumpe die Frequenz hält.

Gibt es eine minimal config Datei. Ich habe unter Settings schon alle Häkchen bei Hardware Monitor deaktiviert, Logs schreibe ich auch nicht.

Eigentlich tut sie das vermutlich von Haus aus, installiere ich die aquasuite jedoch nicht, so startet die Pumpe bei jeglicher Änderung am USB Bus, einstecken eines USB Sticks etc. neu. Das ist auch keine Lösung.

DOCa Cola

Junior Member

Wednesday, November 1st 2017, 12:18pm

Bei mir ist es auch so, dass der Aqua Computer Service eine ungewöhnlich hohe CPU last erzeugt für das was er eigentlich tut. Und ich benutze auch kein Logging oder eines der erweiterten Features. Im Idle der Dienst der am meisten CPU und I/O zieht.

Saturday, December 30th 2017, 12:37pm

Moin. Da ich vorhin auch eine hohe Auslastung vom Service (v2017-2) hatte ( 40% auf nem i5-6500 ), stolperte ich auch über diesen Thread.

Mein Verdacht ist, dass das mit anderen Temp/Stresstest/Monitoring-Programmen zusammenhängt.
Die hohe Auslastung bekam ich nur wenn "Core Temp", "CPU-Z" u.a. parallel dazu liefen.

Kann natürlich bei Anderen anders sein.

edit: Offener Test wäre noch die neueste Version der Suite 2017-3.2 vom 19.12.2017

This post has been edited 2 times, last edit by "Greedo" (Dec 30th 2017, 12:39pm)

recovery

Junior Member

Tuesday, January 30th 2018, 7:48pm

HI würde mich auch gern ihn das Theme ein bringen auch bei mir nimmt der Service sehr viele Auslastung .
Kann man ihn irgend wie komplett auschalten?

Hemitheos

Junior Member

Monday, February 26th 2018, 8:42pm

auch wenn der Thread schon ne Weile alt ist:
Hatte auch dieses Problem, die Aquasuite hat 100% eines meiner Threads beansprucht.
Hat sich aber erledigt nachdem ich auf die Version 2017-3.2 geupdated habe. Seitdem nicht wieder vorgekommen.