• 24.10.2019, 02:26
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

[gelöst] Noctua-Lüfterdrehzahl schwankt stark am Quadro

Wednesday, July 24th 2019, 10:10pm

Folgendes Setup bereitet Probleme:

Am Quadro hängen:


  • PWM-Anschluss einer D5 - funktioniert problemlos.
  • 2x eloop - funktioniert problemlos
  • 4x Noctua NFA20 auf einem Splitty, der hängt dann am Quadro - funktioniert nicht


Bei den Noctuas ist es so, dass die RPM stark schwanken, zwischen 0 und 500 rpm, ständig rauf und runter, es kann keine Drehzahl gehalten werden.
Hier stand die Ausgangsleistung die ganze Zeit auf 100%:

This post has been edited 3 times, last edit by "proph" (Jul 29th 2019, 7:04pm)

Wednesday, July 24th 2019, 10:21pm

Quoted

Noctua NFA20
das ist der Problemlüfter schlechthin:
Neu: D5 NEXT - die Komplettlösung


teste mal ob es mit einem Lüfter geht.
So gut wie die Lüfter sind, so schlecht war die Auswahl der Steuerelektronik in den Lüftern.

Wednesday, July 24th 2019, 10:53pm

Oha, ok, dann scheint das wohl am Quadro nicht zu laufen, schade.
Mich wundert das insofern als dass die Lüfter in dieser 4er-Kombi an meinem Mainboard problemlos liefen.
Die NF-A20 einzeln zu betreiben ist keine Option, der Mo-Ra steht einen Meter vom Case weg, da 4 lange PWM-Kabel lang zu führen,
finde ich doof. War froh, das so elegant gelöst zu haben.

Dann werde ich den Quadro wohl oder übel retournieren müssen, wenn auch ungern, da ich die Software echt toll finde. Aber so ist er für mich leider nicht zu gebrauchen.
Würde sich der Aquaero 5LT hier genau so verhalten?

Bzw. würde das ganze funktionieren, wenn die NF-A20 den Strom woanders her bekommen würden? Wenn ich z.B. einen Splitter dazwischen packe, der den Strom per Molex vom NT nimmt?

Und mir ist noch was merkwürdiges bei der Pumpe aufgefallen: bei 100% PWM läuft die Pumpe mit 4800 rpm. Mit 70% schon nur noch bei 2400 rpm und bei 50% bei 1300rpm - da stimmt doch was nicht?
Es handelt sich um eine D5 von EKWB (G2 PWM ).

This post has been edited 2 times, last edit by "proph" (Jul 24th 2019, 11:35pm)

Thursday, July 25th 2019, 6:44am

Und mir ist noch was merkwürdiges bei der Pumpe aufgefallen: bei 100% PWM läuft die Pumpe mit 4800 rpm. Mit 70% schon nur noch bei 2400 rpm und bei 50% bei 1300rpm - da stimmt doch was nicht?
Es handelt sich um eine D5 von EKWB (G2 PWM ).
Die D5 Pumpen von anderen Herstellern halten sich NICHT an die Intel PWM Spezifikationen. Das Thema ist schon endlos alt.
Wir bauen unsere D5 Pumpen PWM Konform um.
https://shop.aquacomputer.de/product_inf…roducts_id=3255

Quoted

Oha, ok, dann scheint das wohl am Quadro nicht zu laufen, schade.
Ziehe mal den Jumper am Splitty raus und schaue mal ob sich da was ändert.

Sunday, July 28th 2019, 10:50am

So wie es aussieht, scheint tatsächlich der Jumper das Problem gewesen zu sein. Hatte da schon nicht mehr dran glauben wollen. Letztlich war also der Splitty der Troublemaker und nicht der Quadro.


Das mit der Pumpe ist auch kein großes Problem, lässt sich ja steuern, muss halt nur statt auf 50% auf 70% stehen, um auf die gleichen RPM wie vorher zu kommen, das soll mir egal sein.
Wenn es mit dem Quadro jetzt läuft, ist dann davon auszugehen, dass das auch so bleibt, oder kann es sein, dass der Quadro sich aufgrund der Steuerungselektronik der A20 frühzeitig verabschiedet,
wenn 4 A20 an einem Header des Quadro hängen?

Und noch eine Frage: Ist es normal bzw. gewollt, dass der Quadro die letzten 10-15% der rpm seeehr langsam anpasst? Wenn ich die A20 auf 100% stelle, also 800 rpm, schnellen die rpm sofort auf 750 und gehen dann zwei minuten lang
langsam, aber kontinuierlich auf 800 rpm und sinn dann dort auch stabil. ist das ein normales verhalten oder eine eigenheit der A20 am Quadro?

This post has been edited 1 times, last edit by "proph" (Jul 28th 2019, 10:55am)

Stephan

Administrator

Wednesday, July 31st 2019, 5:41pm

Der QUADRO wird mit den Lüftern dauerhaft klar kommen. Das Problem ist nur die mögliche Stromabschaltung durch zu hohe Anlaufströme.
Das Drehzahlverhalten muss eine Eigenheit der Lüfter sein. Das QUADRO steuert das PWM Verhältmis direkt - ohne Verzögerungen oder Rampen.