• 18.01.2022, 21:07
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thursday, November 25th 2021, 11:49am

Wie die Zusammenhänge sind kann ich Dir nicht sagen, aber zwischen New World und Hearthstone liegen ja bei meinem Rechner ~ 350 MB Speichernutzung.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Thursday, November 25th 2021, 12:59pm

Ich habe das Phänomen, dass das Update einer Übersichtsseite (die zugegeben sehr komplex ist und auch diverse Diagramme enthält) auf dem zweiten Monitor praktisch lahmliegt, wenn ein Spiel läuft.

Dann läuft auch der Speicher langsam voll. Nach einer Weile, oft viele Sekunden oder sogar Minuten, wird die Anzeige aktualisiert.
Von welcher Last reden wir hier? Alle CPU Kerne 100% über lange Zeit? Oder eher CPU Idle also <80% und 100% GPU.

Grestorn

Senior Member

Thursday, November 25th 2021, 2:41pm

Die CPU (eine 3950x) ist sicherlich nie auch nur im Ansatz auf 100%, die kommt in Spielen kaum über 20%.

Die GPU ist dagegen oft, aber nicht permanent voll ausgelastet (z.B. wegen Framerate Limiter).
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

bei mir auch

Sunday, November 28th 2021, 8:10pm

bis zu 16 GB,

Ryzen 3600, 24 GB Arbeitsspeicher 3000 Takt, Win10 Pro, GTX 1080 - beim spielen von The Elder Scrolls nach 2 Stunden - wenn Programm im Vollbild läuft.
Viele vorweihnachtliche Grüße :P

Hauptrechner auch betroffen

Wednesday, December 8th 2021, 1:33pm

Hallo,
nach 2 Stunden zocken mit der Aqu55or im Vollbild am laufen (und anderen Fenstern noch darüber) ist es jetzt auch beim 3700x auf MSI B 550 Gaming Plus, Win 10 zu dem Ruckeln während des Spiels gekommen. Die Aquasite hatte dann mal so 9 GB Arbeitsspeicher für sich in Anspruch genommen. Aquasite komplett geschlossen und beendet und sofort lief das Spiel wieder korrekt.
Grafik 1080 TI , alles Wassergekühlt, alles auf akutellen Stand in Sachen Treiber, WIN 10 mit 32 GB Arbeitsspeicher.
Viele Grüße und ein frohes Weihnachtsfest

Wednesday, December 8th 2021, 1:51pm

Ich zitiere hier mal den Post von Sebastian vom 19.11.:

Quoted

Du bist da im Moment recht allein mit dem Problem. Hier und bei vielen anderen ist das nichts negatives zu beobachten.

Sprich wenn du da Hilfe brauchst musst du schon massiv mehr Informationen geben.

Sprich: Was ist alles eingestellt (Alles in der aquasuite .. und damit
meine ich ALLE Einstellungen) Welche Treiber, OS ..
Solange sich kein Betroffener die Mühe macht alle Daten zu liefern kann es von Aquacomputer keine Lösung geben, ich vermute mal sie haben keine Glaskugel :rolleyes:

Ihr könnt also so lange wie Ihr wollt "me to" schreiben, das Problem wird sich aber nur mit Eurer Hilfe finden lassen :!:
Zumal es bislang ja nun wirklich keinerlei Daten gibt, die das Eingrenzen eines Fehlers/Grunds für dieses Verhalten möglich machen könnten.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Sunday, December 26th 2021, 2:44pm

Bitte löschen

This post has been edited 2 times, last edit by "P@rick" (Dec 26th 2021, 3:32pm)

Ryzen 7 3800X
Aquacomputer cuplex kryos NEXT Vision
Powercolor RX6900XT Red Devil
Alphacool Eisblock Acryl Aurora GPX
Asus ROG Strix B550 E-Gaming
Corsair Vengance Pro RGB 32GB 3600
Aquacomputer D5 Next Pro
Aquacomputer Octo
8x Alpenföhn Wingboost 3 RGB
Aquacomputer Airplex 480
Aquacomputer Hubby7
Seasonic Prime TX-750

Sunday, December 26th 2021, 3:32pm

Du bist da im Moment recht allein mit dem Problem. Hier und bei vielen anderen ist das nichts negatives zu beobachten.
Sprich wenn du da Hilfe brauchst musst du schon massiv mehr Informationen geben.
Sprich: Was ist alles eingestellt (Alles in der aquasuite .. und damit meine ich ALLE Einstellungen) Welche Treiber, OS ..
Also bei mir ist das selbe Phänomen,
allerdings füllen sich sowohl 32GB RAM (plus Auslagerungsdaten) als auch 16GB Vram bis zum erbrechen im Hintergrund und das wirkt sich dann auch auf die Gaming Performance aus.

Radeon 21.12.1
Windows 10 64bit Professional aktuellster Update stand
Aquasuite X.47

Einstellungen
Ereignisse speichern von aquasuite, Aquasuite Computer Dienst und Ausgaben
Anwendungsstart
Nach dem Start minimiert, Aquasuite automatisch mit Windows starten, 3 Sekunden Startverzögerrung.
Hintergrunddienst aktiv (nicht im Administrator ausgeführt muss das jedes mal Manuel starten)

Ps. falls weitere Einstellungen fehlen, gibt es nicht die Möglichkeit diese irgendwie zu übermitteln ?
P@rick has attached the following file:

This post has been edited 1 times, last edit by "P@rick" (Dec 26th 2021, 3:33pm)

Ryzen 7 3800X
Aquacomputer cuplex kryos NEXT Vision
Powercolor RX6900XT Red Devil
Alphacool Eisblock Acryl Aurora GPX
Asus ROG Strix B550 E-Gaming
Corsair Vengance Pro RGB 32GB 3600
Aquacomputer D5 Next Pro
Aquacomputer Octo
8x Alpenföhn Wingboost 3 RGB
Aquacomputer Airplex 480
Aquacomputer Hubby7
Seasonic Prime TX-750

Sunday, December 26th 2021, 5:22pm

Auch wenn es nichts bringen wird, wir reden hier von einem komplexen System, Windows im Zusammenspiel mit Deiner Hardware, allen Treibern und allen installierten Programmen.
Dazu kommen alle Einstellungen der Aquasuiteund ggf. Einstellungen von betroffenen Spielen und/oder installierten Programmen.
Wenn Du Dich also nicht mal selber auf Fehlersuche begibst wird Dir hier, mit den paar Angaben, eher keiner helfen können.
Mein Tipp, SSD/HDD mit frischem Windows, den nötigsten Treibern, der Aquasuite und dem betroffenen Spiel bestücken und schauen was passiert, ich vermute schwer, dass der fehler nicht auftreten wird.
Nach dem ersten Test kopiere mal die gesamte Aquasuite von der alten auf die neue Installation:

Quoted



C:\Benutzer\DeinNutzername\Dokumente\aquasuite
C:\Programme\aquasuite
C:\ProgramData\aquasuite-data

Wenn dann noch immer alles problemlos läuft ist die Aquasuite als Fehlerquelle schon halbwegs ausgeschlossen, es kann dann nur noch eine Wechselwirkung mit irgendeinem, bisher nicht installierten, Programm oder Treiber sein.
Sollte das zu viel Aufwand sein , fang mal ganz klein an und deaktiviere in der Aquasuite unter Aquasuite->Hintergrunddienst -> Hardware Monitor alle Kästchen.
Wenn das Dein Problem löst ist auf jeden Fall schon mal klar welcher Teil der Aquasuite mit irgendeinem Programm/Treiber Deines Rechners kollidiert.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Guenniko

Junior Member

Win 11 / Speichernutzung

Monday, December 27th 2021, 6:29pm

Hallo,

ich hatte das Phänomen unter Win 10 und auch schon mal gepostet:
Win 10(2004) crashes on x25 update - Überwachung und Steuerung - Aqua Computer Forum


Unter Win 11 kommt es zum cpl Blackscreen wobei der Chipsatz anscheinend abstürzt (Grafik, USB ist weg aber Rechner läuft noch und muss per Powerbutton neu gestartet werden).

Das ist die Meldung des Systems:

Aqua Computer Service

Description
Faulting Application Path: C:\Program Files\aquasuite\AquaComputerService.exe
Creation Time: 27.11.2021 16:18:18
Problem: Nicht mehr funktionsfähig
Status: Bericht gesendet

Problem signature
Problem Event Name: APPCRASH
Anwendungsname: AquaComputerService.exe
Anwendungsversion: 10.2.7978.14420
Anwendungszeitstempel: 61838518
Fehlermodulname: atiadlxx.dll
Fehlermodulversion: 30.0.13037.1003
Fehlermodulzeitstempel: 61943a4a
Ausnahmecode: c0000005
Ausnahmeoffset: 00000000000f9eec

Extra information about the problem
Bucket ID: 6b123f2bcf3c175e9f1a64be2945a55e (2241214532469237086)

Also ist das Problem leider immer noch da.
Gruss

Guenniko
Bastelkiste:
Ryzen 7 2800X / Eisblock XPX
Asus Prime X470 Pro
32GB GSkill
Asus Strix Vega 64 / OCCool GPX-A Vega Mod06
1x 360 x 120 x 60 Radiator
1x 360 x 120 x 45 Radiator

Aquasuite X47
Aquaero 6 LT,
Aquaero High flow,
Phobya Temperatursensor

LianLi O11 Dynamic

........und immer was zu tun......