• 05.12.2016, 09:25
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

IRONMAN

Junior Member

Grüne Streifen im Bootscreen

Samstag, 5. Februar 2005, 15:29

HiHi

also habe
Intel P4 3.0
MSI 6728 Neo2 FIS2r Board
Hercules 128 mb 9800 Pro
1024 MB G.E.I.L Memory
alles mit AC komponenten wassergekühlt

Problem:

schon beim booten ist der Bildschirm mit ca 1 cm langen grünen vertikalen streifen überseht

In windows gibt es auch ein paar kleine grafikfehler bei der darstellung und bei 3D games hab ich sehr viele fehler
z.b.:

http://www.lionsoflight.de/board/download.php?id=28

hab schon anderen monitor versucht und von DVI auf VGA gewechselt, keine wirkung

Stromkabel und anschlusse sind alle einwandfrei

jemand ne ahnung was das ein kann?
und wenn ja, wie bekommm ich das iweder weg ?

cu

Re: Grüne Streifen im Bootscreen

Samstag, 5. Februar 2005, 16:07

Sitzt der kühler auf der Karte richtig ?

evtl zu heiss

Schau mal ob die auch gescheit im Agp steckt auch wenn das warscheinlich nich der fall ist.

Übertaktet ? Neues Bios geflasht ? Sonstige neue komponenten ?

-> Hatte was vergleichbares bei meiner 6800gt karte war im arsch ..............
VK : Aquagratix 1900 , Cuplex evo inkl neuem Montageset 775

IRONMAN

Junior Member

Re: Grüne Streifen im Bootscreen

Samstag, 5. Februar 2005, 20:28

Zitat von »m0p3d«

Sitzt der kühler auf der Karte richtig ?

evtl zu heiss

Schau mal ob die auch gescheit im Agp steckt auch wenn das warscheinlich nich der fall ist.

Übertaktet ? Neues Bios geflasht ? Sonstige neue komponenten ?

-> Hatte was vergleichbares bei meiner 6800gt karte war im arsch ..............


jo
also kühler sitz richtig
sie lief ja jez ca n jahr so gut wie ohne probs
und plötzlich ohne das ich den rechner angefast hab kommen die darstellungsfehler.

übertaktet hab ich nicht
bios hab ich auch noch nie geflashed (also graka bios
mainboard bios is topaktuell
und stecken tut sie richtig...

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 14:04

Fast genau desselbe hat ich auch mit meiner 9800 XT. Ein BGA-Speicher ist damals kaputt gegangen.

Mfg
Der_Fritz

IRONMAN

Junior Member

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 14:33

Zitat von »Der_Fritz«

Fast genau desselbe hat ich auch mit meiner 9800 XT. Ein BGA-Speicher ist damals kaputt gegangen.

Mfg
Der_Fritz



hm und was hast du gemacht ?
wird wohl nix gehn auser austauschen der karte oder ?

wie ist das mit der garantie?
gekauft am 27.07.03
also 2 jahre nch nicht vorbei.
allerdings hab ich ja kühler gegen wakü getauscht...
und ich hab gehört das Hercules nich mher exsistiert

thx

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 15:32

Ich denke das wird nichts da du nicht mehr in den ersten 6 Monaten der Garantie bist und somit die Beweislastumkehr greift. Das heisst, dass du beweisen müsstest, dass die Karte ohne dein Zutun den Geist (teilweise) aufgegeben hat. Spätestens bei der Kühler Sache wird's wohl scheitern weil du einfach nicht in der Lage sein wirst nachzuweisen, dass es daran nicht(!) liegen kann...

Wärst du noch in den ersten 6 Monaten wären deine Chancen deutlich höher weil dann wiederum der Hersteller dir nachweisen müsste, dass deine Kühleränderung zum Versagen geführt hat - und auch dieser Beweis lässt sich meistens nicht einfach so erbringen sofern du völlig sturr bleibst denn die werden es natürlich erstmal auf den Kühler schieben weil es für die am einfachsten und günstigsten wäre.

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 21:07

Also ich hab meine 9800Xt damals vom Händler (Arlt falls jemand weiß) einschicken lassen zu Sapphire und bekam sie als neue Karte 2 1/2 Wochen später wieder.

Nun ob Hercules noch besteht weiß ich net, aber du solltest auf jeden fall die Karte zu deinem Händler bringen oder ne E-Mail an ihn Schreiben. Da du noch Gewahrleistung drauf hast müssen sie dir die Karte ersetzten, insofern sie die möglichkeit haben sie selbst zu testen, wenn sie sich weigern, musst dus halt selbst beweisen können.

Zu Hercules würd ich mich zuallerletzt wenden, falls dies natürlich noch möglich ist.

Wie Shoggy schon schrieb, bleib sturr und lass dir auf keinen Fall sagen, dass was nicht mit dem Kühler oder Lüfter stimmt, genau damit wollten die mich damals auch abspeisen.
Also:keep cool.

Mfg
Der_Fritz

P.S.: Das die Graka Wacooled ict müssen die ja nicht wisssen. Standartkühler drauf.
Und auserdem mit welchem Kühler kühlst du deine Graka?

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 21:13

Toller Link!

[glow=orange,2,300]Entschuldigung, aber du bist nicht autorisiert dieses Attachment anzugucken oder herunterzuladen.[/glow]

Hmm...

Athlon
Wenn ich die Folgen geahnt hätte wäre ich Uhrmacher geworden.

Re: Grüne Streifen im Bootscreen

Sonntag, 6. Februar 2005, 21:45

Zitat von »Der_Fritz«

Wie Shoggy schon schrieb, bleib sturr und lass dir auf keinen Fall sagen, dass was nicht mit dem Kühler oder Lüfter stimmt, genau damit wollten die mich damals auch abspeisen.
Also:keep cool.

Das war bezogen auf die ersten 6 Monate nach dem Kauf und diese Zeiten hat die GraKa wohl schon deutlich hinter sich gelassen ;)
Es ist also zu erwarten, dass sich eher der Hersteller nun sturr stellt und den Fehler vom Tausch des Kühlers abhängig macht, was ja auch sein gutes Recht ist so lange IRONMAN nicht das Gegenteil beweisen kann.

Re: Grüne Streifen im Bootscreen

Montag, 7. Februar 2005, 01:04

Asso, jetzt hab ichs verstanden ???, also meine Graka hatte schon mehr als 1 Jahr auf dem Buckel und wurde beim Händler an einem PC getestet, als er die Probleme feststellte wurde die Karte sofort eingeschickt. (So ist es beim arlt halt) Hab aber natürlich nichts erwähnt davon, dass ich auch ein Wakü drauf hatte, alles schön mit Aceton gerreinigt ::).
Er darf halt nicht erwähnen, das er den Wasserkühler drauf hatte, sonst ist ja klar, dass er die net mehr umgetauscht bekommt.

@Ironman:
Benutzt du ein Twinplex? Wenn ja, könnte es sein, dass dein Grafikkartenspeicher nicht ausreichend gekühlt wird.

Mfg
Der_Fritz

IRONMAN

Junior Member

Re: Grüne Streifen im Bootscreen

Montag, 7. Februar 2005, 12:04

Zitat von »Der_Fritz«


Benutzt du ein Twinplex? Wenn ja, könnte es sein, dass dein Grafikkartenspeicher nicht ausreichend gekühlt wird.

Mfg
Der_Fritz



jo benutze Twinplex.. wie gesagt schon ca 1,5 Jahre

der speicher ist heiß. allerdings hat der ja ab werk so passive dinger drauf.
Also wenn der hersteller nicht ganz doof war, dann müssten die doch eigentlich ausreichen.
(mein rechner ist dazu noch offen, ale case ist "kalt"

btw: link fix: http://www.lionsoflight.de/Pics/to.jpg

^^ so siehts aus

MRCS

unregistriert

Re: Grüne Streifen im Bootscreen

Montag, 7. Februar 2005, 12:08

Jo kannste wegschmeissen die karte :P

Re: Grüne Streifen im Bootscreen

Montag, 7. Februar 2005, 13:16

Jo ,schnell umtauschen, und bei der neuen Karte einen ATI Silencer 3 oder einen Komplettkühler von AC verwenden. Kostet alles aber halt, ist deine entscheidung.

Mfg
Der_Fritz

IRONMAN

Junior Member

Re: Grüne Streifen im Bootscreen

Montag, 7. Februar 2005, 19:46

ne
werd dann wohl mal wieder au nvidia weechseln

6600 GT it meine derzeitige preisliche höchstgrenze