• 25.09.2021, 23:47
  • Register
  • Login
  • You are not logged in.

 

Wednesday, September 1st 2021, 8:28pm

@Shoggy / @sebastian First time aqua computer user here as I just did my first build at the weekend. I must say your software is excellent, very easy to use and clean layout. Please congratulate your development team for me!

This post has been edited 1 times, last edit by "eqkosch" (Sep 1st 2021, 8:29pm)

shrubdog

Junior Member

Wednesday, September 1st 2021, 9:45pm

Update seemed to fix my problem with my EK fans running at 100% all the time for a few hours, now they're back to running at 100% all the time again.
Other fans (CoolerMaster) are running fine as they're supposed to: if they're set at 22%, they run at lower RPMs, and follow the curves. It's only the EK fans that randomly decide that they're tired of following the fan curve and just run at 100% anyway.

Seems like somehow they aren't getting the proper voltage fed to them from the OCTO? Here's a screenshot showing what's going wrong from the OCTO control panel in AS. Latest version X.44. The EK fans are Fan7, all the others are CM. All are PWM.
shrubdog has attached the following image:
  • aquasuite_2021-09-01_15-43-54.png

Remayz

Full Member

Thursday, September 2nd 2021, 9:27am

on your other screenshots there's something weird.
the fans read 0 RPM in one side, and 2200 on the other. The octo is boosting them to the fall back speed because it doesn't get a speed reading.. but it shows one somewhere else.

Maybe you should try a clean install, seems something is off with Aquasuite

Monday, September 6th 2021, 8:30pm

I own an OCTO and am still on x.27. Is there anything I should do before installing the new version by clicking "install" on the pop up window that appears when aquasuite opens?

This post has been edited 1 times, last edit by "kekkot" (Sep 6th 2021, 9:45pm)

shrubdog

Junior Member

Wednesday, September 15th 2021, 2:53am

Still on latest version, still having all kinds of problems. I had to move my computer to a different site to do some work, so I carefully loaded it, and carried it a few hundred miles to where I needed to go.

When I set it up again and booted up: the:fans wouldn't spin up on boot. They just twitched a little. Got constant connect/disconnect chimes from Windows, as if the computer couldn't connect to the OCTO. I have changed absolutely nothing, except doing regular Windows updates. (That and it's on a different network.)

I tried unplugging/plugging, rebooting, removing all USB devices-- you name it, I tried it. Still wouldn't start up fans on boot.

And as I was typing this message, suddenly the fans spun up at 100%, and AS nuked all of my settings, mysteriously everything works, and I have no clue why.
This is getting really frustrating.

Is this a defect in OCTO, in AS, my USB bus. or... what?

EDIT: The problem has returned. I suppose I'll try reinstalling AS, but I don't see how that will help get the fans to be recognized on the USB bus at boot-- the computer for some reason isn't recognizing the OCTO anymore at boot, and it's just going into the "trying to connect/failing to connect" loop in Win 10.

EDIT2: As soon as I uninstalled AS, the fans came on.
EDIT3: Well, now it's another day, and the fans won't come on again. I tried uninstalling AS, but now that doesn't get them tp work. I'm at a total loss for what's going on.

This post has been edited 4 times, last edit by "shrubdog" (Sep 16th 2021, 3:18pm)