• 25.04.2017, 10:36
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquastream Ultimate werte vergleich rpm l/h

Donnerstag, 29. Dezember 2016, 22:56

HI wollte mal nach fragen auf was für werte ihr so kommt bei voller leistung
Ich kriege so max fast 5000 pumpen drehzahl und 80l virtuell Flow?
kan man da noch auf mehr kommen ?

Donnerstag, 29. Dezember 2016, 23:48

Ich habe mit der aquastream Ultimate bei 3900 rpm einen Durchfluss von 71l/h.
Messe allerdings mit dem High Flow von AC.
Angeschlossen:
CPU
GPU
Filter von AC
1x360 Radiator
1x420 Radiator
1xFlowsensor

Virtuell bin ich bei 92,5 l/h

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »McTHawk« (29. Dezember 2016, 23:52)

Freitag, 30. Dezember 2016, 09:32

HI wieso ist der unterschied so groß das du bei 3900 über 90l bekommst und ich bei 5000 nur 80?

Freitag, 30. Dezember 2016, 09:40

Hmm, was für Schlauchdurchmesser habt ihr beide denn?
>>If you see me comin' - better step aside
A lotta men didn't - a lotta men died!<<
Die Straßenbahn

Freitag, 30. Dezember 2016, 09:54

Guten Morgen!

Liste doch mal auf, was du alles im Kreislauf angeschlossen hast und welche Schlauch / Tubegröße du verwendest.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »McTHawk« (30. Dezember 2016, 09:56)

Freitag, 30. Dezember 2016, 11:48

also bei mir wird cpu und Grafikarte gekühl.
Radiator habe ich 2.
1XAlphacool NexXxoS Monsta 120mm Radiator
1X ein normalen 120
Schläuche habe ich 10mm

Freitag, 30. Dezember 2016, 13:42

Der virtuelle Sensor berechnet den Durchfluss. Wie "genau" der ist, kann man sich dabei denken ;)

Außerdem ist der Durchfluss von vielen Faktoren abhängig: Anzahl, Marke und Modell der Kühler und der Radiatoren, Schlauchlänge, Innendurchmesser des Schlauchs, usw. Da fällt ein Vergleich immer sehr schwer.

Freitag, 30. Dezember 2016, 13:45

Wobei mir bei 5000 rpm ein virtueller Durchfluss von 80l/h echt wenig vorkommt.

Freitag, 30. Dezember 2016, 14:07

je höher die Pumpe (automatisch) dreht desto geringer ist der Durchfluss. Die Maximale Drehzahl wird bei Durchfluss 0 erreicht.

Freitag, 30. Dezember 2016, 14:51

Ja habe noch ein externen flow verbaut der zeigt mir aber blos ihn rpm an habe da den
Koolance INS-FM17N Coolant Flow Meter
Der zeigt mir den Wert an bei max 2407 rpm

Mittwoch, 4. Januar 2017, 18:45

Habe jetzt eine Tabele gefunden nach dem ich den Koolance flow auswerten kann da steht das 1000rpm etwa 60 l sein sollen da ist zu zum virtuellen sensor großer unterschied?

scy

Junior Member

Donnerstag, 5. Januar 2017, 11:46

16/10er Schlauch,


Ultimate bei 3100 rpm, laut dem MPS 91 l/h.
Ultimate bei 4800 rpm, laut dem MPS 162 l/h. (4800rpm scheint bei mir die max. rpm zu sein)

1xCPU kryos XT
1xGPU EK
1xMPS
1x240er Radi
1x120er Radi

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »scy« (5. Januar 2017, 11:49)

Freitag, 6. Januar 2017, 16:13

Hallo zusammen,

Nachdem beim antworten von meinem Handy aus, nur 1 Satz geuploaded wurde nochmal die nicht so hübsche und kurze Fassung:

Zu wenig Durchfluss. Alarmmeldungen bei Boot und Idle. Unter 40l/h.
Meine Erwartungen an den 14,95€ teuren virtuellen Sensor wurden auch etwas gedämpft.

Alles ist nagelneu und keine 2 Wochen alt. Schnelle Hilfe, kommt gut bei der eventuellen Reklamation der Pumpe o.ä.!

Asus Maximus HERO VIII alle Lanes freigegeben
i7 6700K @ 4.5GHz bei ca. 60°C 24/7. 4.7GHz @ 1,375V bei ca. 80°C --> alle Werte auf Vollast
EVGA GTX 1080 2,1GHz stock VCore, 5300MHz DDR5 + Phanteks Glacier GTX 1080 RGB @ 40°C auf Vollast

Wakü:
Aquastream Ultimate
Aquainlet das größte mit Nanozeug und Füllstandsmesser & Aquabus :thumbup:
Phobya UC-II CPU Kühler ( war ein Blindkauf, bereue ich das nun?)
Phanteks Glacier wie Oben geschrieben
Monsoon AGB ( die alles dabei Version, nur ohne Pumpe. Hoffe auch das war kein Fehler)
Alphacool 280mm Nexxos, 45mm FULL COPPER, gekühlt wird in alt bekannter U-Form
Fittings: EK 13/10 und Monsoon 13/10. ( Wobei die EK nen dickeren ID haben als die Monsoon :wacko: )
Masterkleer 13/10er Schlauch. Schlauchlängen messe ich Euch sogar auf Wunsch nach :D
3x 90°, 1x 45° Winkel. 1x AGB, 1x Radi, 1x Grakakühler
Durchflussmesser habe ich vergessen zu ordern....Der virtuelle macht mir Bauchschmerzen ;(
5x 140mm Aerocool Great White Fans. 2x Radi -> pull ( der Optik wegen) 2x Front -> pull, 1x Rear -> push ( ausser die Lüfter am Radiator wird alles vom Mobo geregelt) Meistens 6 -7,5V, 40 -55% U/min max
DP Ultra Blutrot, Füllmenge des Systems sind 910ml, inkl geschätzten 50-60ml Luftpolster im oberen AGB. Dort habe ich auch die Ausgleichsmembran des Aquainlets integriert. Da der Monsoon 2x 5,25" AGB am höchsten Punkt sitzt.
WLP: Thermal Grizzly Kryonaut, laut diversen Blättchen die beste WLP nach den Flüssigmetallen :thumbsup:



Wassertemperatur: im IDLE 25°C bei 19°C Umgebungstemperatur
bei Vollast 45°C bei 19°C Umgebungstemperatur :huh: ist das nicht etwas hoch?
Wassertemp ext. Fühler: im IDLE 30°C bei 19°C Umgebungstemperatur
bei Vollast 49°C bei 19°C Umgebungstemperatur
Wasserdruck laut Ultimate: 0,35bar

WASSERDURCHFLUSS: maximale 40l/h ;( 8| :wacko: :?: @ maximaler Umdrehungszahl.

Desweiteren bekomme ich die Pumpe egal in welchen Drehzalbereich ich diese Stelle, nicht zu einem veränderten Durchfluss. So kann ich keinen Alarm programmieren, weil dieser schon beim booten auslöst ;(

Ich hoffe ihr könnt mir helfen. Dies ist mein 1. System und ich bin offen für Anregungen, Verbesserungsvorschläge und vor allem Erfahrungswerte mit der Ultimate und Ihrer Durchflussleistung :thumbup:

Vielen lieben Dank und greetz an Alle im Forum,

T4kTl0Zz


PS: Mal ein Bild von 5000U/min @ 38-42l/h o.0 ?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »t4ktl0zz« (6. Januar 2017, 17:12)

Freitag, 6. Januar 2017, 19:13

Die meisten Schäuche sind i.d.R bis ca. 60°C ausgelegt, aber deine Wassertemp. wäre mir persönlich dennoch ein wenig zu hoch. Ich würde schauen, dass das Wasser max. 40°C erreicht. Ich habe bei mir eingestellt, dass bei 37°C eine Warnung kommt und der PC bei 45°C abschaltet.
Aber verwunderlich ist deine Wassertemp. bei dieser Konfig jetzt nicht unbedingt.

40 L/h bei voller Drehzahl erscheint mir aber auch arg wenig :S . Aber der virtuelle Sensor ist in meinen Augen sowieso nur gut, um zu sehen ob überhaupt Wasser fließt. Aber dass sich nichts ändert, wenn du die Drehzahl der Pumpe veränderst stimmt mich doch etwas skeptisch.

Ich habe die Aquastream Ultimate bei mir auf 5% eingestellt. Dabei hat sie 3150 rpm und ich habe einen Durchfluss von >60 L/h.

Ich habe keine Lizenz für den virtuellen Sensor, da ich einen DFM verbaut habe. Aber der virtuelle zeigte bei dieser Drehzahl am Anfang, während der "Trial-Phase", noch ca. 40 L/h an.
Wenn ich die Pumpe voll aufdrehe, komme ich auf etwa 100 L/h laut DFM (der virtuelle war dabei irgendwo bei 120 L/h).

Verbaut habe ich:
- Aquastream ULTIMATE
- Aqualis XT, 450ml
- Cuplex kryos HF
- kryographics für die GPU
- 2x 480er Radis + 1x 240er Radi, alle 40mm dick -> Airplex radical
- High flow USB als DFM
- 13/10er Schläuche

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »SpyderHead« (6. Januar 2017, 19:18)

Freitag, 6. Januar 2017, 21:30

Der CPU-Kühler ist sicher nicht der beste, aber laut einem Test bei Computerbase erreichte er 129 l/h, wird also bei korrekter Montage (vorher gereinigt?) eher nicht das Problem sein. Da er aber nicht von AQ ist, würde ich dir raten, dich bei Fragen zum Kühler an das Hardwareluxx-Forum zu wenden.

Der virtuelle Durchflusssensor der aquastream ULTIMATE ist nach meinen Erfahrungen leider Mist. :thumbdown:

Ich würde dir dringend zu einem vernünftigen Druchflussmesser raten - auch keine mps flow. Das günstigste wäre der Digmesa + Kabel. Optisch etwas schöner ist der high flow (+ das gleiche Kabel). Beide werden an die aquastream ULTIMATE angeschlossen.

Ansonsten halt diese Fragen abarbeiten: Hast du den Radiator gründlich gespült? Kein Knick im Schlauch? System entlüftet?

Stromaufnahme und Druck der Pumpe schauen normal aus. Ich denke nicht, dass die Pumpe defekt ist.

Samstag, 7. Januar 2017, 04:07

Hallo WPUser,
Danke fur deine Antwort. Auch danke an den Spyderhead ;-) ich habe definitiv keinen knick im Schlauch. Das habe ich sofort überprüft. Was meint Ihr mit spülen. Habe die Komponenten aus der OVP genommen und DP Ultra eingefüllt ;( Habe ich etwas grundliegendes übersehen?
Der DFM wird geordert. Das ist gewiss ;-)
Entlüften war bisher noch nicht so meine Paradedisziplin. Da ich 2 AGBs verwende. Am höchsten ist aner der 280er Radi. Da könnt ich mal die oberste Schraube auf machen und ggf. Nachfüllen bei abgeschalteten system?
Ich dachte, da alle Mikrobläschen weg sind -> richtung oberer AGB, dass die Luft nur noch im AGB sein kann. Liege ich da falsch? Dearation habe ich schon zig mal gemacht. Keine Blasen die aufsteigen. Der untere Aquainlet dient nur der Optik und ist momentan 100% voll. Der Obere Monsoon Doppelschacht Bay ist 75% voll. Füllmemge gesamt ca. 910ml.
Gehe nun kurz schlafen und schreibe in ein paar Stunden erneut über die Ergebnisse,die ich in der Zwischenzeit hoffentlich präsentieren kann ;-)

Gute Nacht und danke für die netten Worte und Anregungen!

Greetz, T4ktl0zz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »t4ktl0zz« (7. Januar 2017, 04:08)

Montag, 9. Januar 2017, 20:35

Hallo Community,
Danke für den Vorschlag,noch einmal alles nachzusehen. So hat sich herausgestellt, dass der 2te AGB im System das Problem ist. Ohne diesen erreiche ich mit: Nur der Ultimate und 4x 90° Winkel 240l/h.... Ultimate + Phobya CU-II 126l/h.... Ultimate + Alphacool Nexxos 40mm FullCopper 220l/h...... Phanteks Glacier 1080 187l/h..... Alles in Kombination schaftt max. 124l/h inkl. 4x 90° Winkel @ 5000 rpm.
Nun läuft die Ultimate bei 75l/h auf unter 4000U/min :)


Dem zur Folge, mache ich einen 2ten Kreislauf mit 2ter Oumpe und neuem Radi, um die Graka vom CPU zu entkoppeln. Aber auch nur weil der AGB sind überflüssig wird :D Danke nochmal für den Denkanstoß! Das Bayres hat den Pumpendruck anscheinend gegen eine Komorimierung der Luft im AGB vorgezogen. Weiss nicht wie ich es erklären soll, aber nach meiner Theorie sollte das Problem bei 100% gefüllten AGB verschwinden. Das werde ich nun aber nicht mehr testen :sleeping:

Gute Nacht und LG.