• 26.07.2017, 18:44
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Frage D5 mit USB Aquabus (Art. 41093)

Mittwoch, 12. Juli 2017, 14:26

Frage 1: In der Aquasuite kann ich beim aquaero im Unterpunkt Software-Temperatursensoren als Quelle mps (ist bei mir die D5) /Sensordaten/Interner Temperatursensor auswählen. Was misst dieser Sensor?

Frage 2: Kann ich die Pumpe auch mit 3 Pol aquabus Kabel mit aquaero verbinden?

Danke

RE: Frage D5 mit USB Aquabus (Art. 41093)

Mittwoch, 12. Juli 2017, 20:08

Was misst dieser Sensor?

Danke


Sry, ist nicht böse gemeint, aber lest euch doch bitte mal die ganzen Anleitungen durch. Es ist alles beschreieben. Ich weiß nicht, ob das alles immer Faulheit ist. Es wird immer erst n Thread erstellt anstatt selbst kurz bei google ein paar buchstaben einzugeben.

Das ist mitunter bestimmt auch ein Grund, warum das Lizenzsystem enstanden ist. Nicht falsch verstehen, ich finde es gut und absolut angemessen.

Zu Frage 2:

Allein, wenn du dir deine Pumpe anschaust erübrigt sich die Frage. Du weißt doch selbst welche D5 du hast. Es gibt 3 Versionen. Guck dir alle zB hier im Shop, lies und überlege dann, ob du dir die Frage nicht selbst beatworten kannst.


Sry, ich will hier nicht rumstänkern oder dich hier irgendwie als "Neuling" vergraulen, aber das sind so Fragen, die man 1. per Google und 2. per gesundem Menschenverstand beantworten kann.

Mittwoch, 12. Juli 2017, 22:06

Ich habe nun gerade meine erste Wasserkühlung fertiggestellt und unzählige Stunden mit googeln, lesen von Tests und Anleitungen verbracht. Ich finde es reichlich Arrogant hier einfach mal das Wort Faulheit (ach, wurde ja nur indirekt verwendet...) in den Raum zu stellen.

Die Frage 1 war die nun die einzige Unklarheit auf die ich keine Antwort gefunden habe, und nun so Frech war öffentlich danach zu fragen. In der Anleitung und in der Artikelbeschreibung steht nichts von internem Tempreatursensor und ich war überrascht diesen in der Aquasuite zu finden . Es wird ein Überhitzungsschutz erwähnt, vielleicht ist er das ja, vielleicht auch nicht. Wie dumm von mir.

Frage 2 ist wirklich nicht so kompliziert. Ich weis dass ich 4 Pin verwenden soll. Einen solchen habe ich gerade nicht und wahrschlich funktioniert der 3 Pin (den ich habe) auch, nur ohne dass ich Drehzahl regeln kann. Ich dacht halt wenn ich eh schon poste, kann ich mich da ja noch rückversichern.

Aber sei es drum. Wenn das Forum für solche Fragen nicht da ist versuche ich es wie empfohlen weiter mit googeln. Vielen Dank!



Mods: Thread bitte löschen da kein Informationsgehalt vorhanden

Mittwoch, 12. Juli 2017, 23:27

Du hast dir doch deine Frage schon so gut wie selbst beantwortet. Ah ja, unter anderem Aquaero Anleitung Seite 82

BTW wurde der Threadname von dir geändert. Jetzt steht sogar die Artikelnr. dabei. Wenn sowas bekannt ist, dann ist es doch kein Problem im Shop nachzulesen bzw sich das in den Aquacomputer Anleitungen vom Aquaero etc nachzulesen.

Ich bin jetzt zwar noch nicht vom PC Wakü Anfang dabei, aber in 15 Jahren Wakü habe ich das meißte durch lesen erfahren. Und vor 15 Jahren musste man wirklich suchen. Heutzutage springen einem schon tausende Suchergebnisse mit dem passenden Treffer entgegen.

Ich weiß es hört sich ein bisschen unfreundlich an. Es ist wirklich nicht böse gemeint. Will hier auch nicht den Dicken markieren. Es gibt hier zig / hundert andere User die viel mehr Fachwissen, Skill und Erfahrung besitzen. Jeder fängt mal irgendwann an und es kommen Fragen auf. Aber es lässt sich fast alles mit Eigeninitiative erfahren.


Aber es häuft sich in den letzten Jahren immer mehr, dass lieber Threads eröffnet werden als die selbe Frage bei google einzugeben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr. Krabs« (12. Juli 2017, 23:45)

Donnerstag, 13. Juli 2017, 00:36

Ich wollte eigentlich nicht mehr hier reinschauen, da ich mich echt tierisch geärgert habe, aber bin wieder mal schwach geworden.

Zur Sache: Ich glaube wir reden aneinander vorbei. Ich habe die Aquaero Anleitung natürlich durchgearbeitet. Auf S.82 wird erklärt wie man Temperatur-Softwaresensoren anwählt, was ich kapiert und auch gemacht hatte.

Erwartungsgemäß kann ich die die CPU, GPU und Vision Daten auswählen.
Außerdem erscheint dort aber noch ein Temperaturwert von meiner Pumpe den ich nicht erwartet hatte. In keiner Anleitung wird dieser Sensor erwähnt (bis auf möglicherweise Überspannungsschutz) und ich wollte schlicht wissen was genau gemessen wird (Platine, Pumpe, Flüssigkeit). Mag sein dass die Frage dumm ist, ich wollts halt wissen.

Und auch wenn es von Dir (entschuldige das Duzen) nicht beabsichtig war werden ich hier nie wieder etwas Fragen.


P.S. Die Artikelüberschrift wurde nicht geändert, nur die gröbsten Schreibfehler meiner ersten Antwort.

Donnerstag, 13. Juli 2017, 11:35

Hi Tacan,

ich bin mir gerade nicht sicher, welchen Aquabusteilnehmer Du meinst. Du sprichst zum einen von der D5 (Pumpe) und zum anderen vom mps (Durchflusssensor).

Bei ersterer sehe ich im Shop keinen Hinweis auf eine Temperaturmessung:
https://shop.aquacomputer.de/product_inf…oh3ktcpfpkloulp

Hast Du mal einen Link dazu im Shop?

Beim mps wird vom internen Temperatursensor wohl die Wassertemperatur gemessen.

Bei mir sagt dieser z.B. im moment 29,6°C, während ein Verschraubungssensor davor 29,5°C und die Pumpe danach 29,2°C ausgibt.

Scheint für mich soweit zu passen.

Im Forum hatte ich dann noch gelesen, das der Sensor im mps wohl etwas träge auf Temperaturänderungen reagiert.

[url='https://forum.aquacomputer.de/berwachung-und-steuerung/107622-temperatursensor-mps-flow-100/']Temperatursensor MPS Flow 100
[/url]

Edit
nun hab ich sie gefunden
https://shop.aquacomputer.de/product_inf…roducts_id=2901

Ob da eine mps-Platine verbaut ist?

Edit
Tatsächlich. die Pumpe wird in der MPS-Anleitung unter 3.4 aufgeführt

Ich habe da jetzt aber auch keinen Hinweis gefunden, wo bei der D5 der interne Temperatursensor sitzt bzw. was der mist.

ciao Tom

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Dampfkanes« (13. Juli 2017, 11:51)