• 22.09.2017, 20:37
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nanoxia Rigid LED 30 cm UV am Aquaero 6 Pro?

Freitag, 1. September 2017, 09:49

Hallo Freunde,
gestern habe ich die vorgenannte Nanoxia LED an den RGB-PINs des Aquaero 6 Pro angeschlossen.
Leider brachte das die LED nicht zum Leuchten, daher habe ich sie mit leuchtendem Erfolg an einen Lüfteranschluss gesteckt.
Weshalb funktioniert die Nanoxia nicht am RGB-Anschluss, und gibt es Bedenken, wenn sie nun am Lüfteranschluss hängt?
Intel i7 |7820X@4.900 MHz@EK-Monoblock| MSI X299 Gaming M7 ACK|Titan-Pascal-X@H²O_AC_kryographics H²O@Mo-Ra3|Corsair AV860W|4*8 GB G.Skill@4000 MHz@18-18-19|Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Corsair Obsidian 750D| ASUS Swift PG279Q|Windows 10 Prof. 64 bit

Freitag, 1. September 2017, 13:04

Weshalb funktioniert die Nanoxia nicht am RGB-Anschluss
Weil da nur die Aqua Computer LED funktioniert.

Samstag, 2. September 2017, 11:08

Die Nanoxia Rigid LED hat einen 3-Pin Molex Stecker. Beim 3-Pin Molex ist Schwarz GND, Rot 12V und Gelb das Tacho-Signal (wobei wenn ich das richtig gesehen habe, hier nur die beiden Pins für die Stromversorgung verwendet werden).
Ein Blick ins Handbuch des Aquaero verrät, dass am RGB-LED Anschluss die Pinbelegung wie folgt ist: Pin 1: VCC LED 1 (rot, für 2,1 V LED) Pin 2: VCC LED 2 (grün, für 3,2 V LED) Pin 3: GND Pin 4: VCC LED 3 (blau, für 3,2 V LED).

Wie man sieht passt das nicht ganz zusammen und kann daher nicht funktionieren.

Sonntag, 10. September 2017, 11:40

Idealerweise nutzt man die Anschlüsse PWM 1/2 dafür. Du brauchst dafür diese Stecker um den 3-Pin der LED-Leiste zu ersetzen:

https://shop.aquacomputer.de/product_inf…qto4n8v6c7925ve

Ähnliche Themen