• 21.07.2018, 07:57
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mutscha

Junior Member

Lüfter für Radiator

Donnerstag, 5. Juli 2018, 21:01

Hallo Leute,
ich brauche nochmal eure Hilfe. Ich habe momentan 5x NB-BlackSilentFan XL2 Rev. 3.0 120mm und 1x 140mm noname im Einsatz.
die Noiseblocker fangen nur leider langsam an zu klappern. Ich habe mich natürlich schon ein bisschen eingelesen und es werden ja immer wieder die Noctura empfohlen. Leider passen die Farben absolut nicht in mein Gehäuse und der Preis ist auch nicht so super :whistling:
Ich hatte die Noiseblocker damals noch liegen und hab diese einfach für meine Radiatoren verbaut. Nun meine Frage: es kommt ja anscheinend auf Druck und Luftmasse an. Die Auswahl ist ja aber schier überwältigend. Welche könnt Ihr empfehlen? Ich lese auch immer dass Lüfter mit 800 Umdrehungen oder der Gleichen genommen werden. Ich steuer aber alle 6 Lüfter über meine Aquastream XT ... da kann ich doch ruhig Lüfter mit höherer Drehzahl nehmen oder gibt es da Probleme?
Gruß und Danke

Donnerstag, 5. Juli 2018, 23:11

Noiseblocker E-Loops (nicht saugend) oder Noctua. Die gibts halt in schwarz, grau oder halt braun/beige.

Donnerstag, 5. Juli 2018, 23:26

Drehzahl ist halt lauter ;)

Musst du wissen wo die Priorität liegt.

Mutscha

Junior Member

Freitag, 6. Juli 2018, 11:02

Die Drehzahl kann ich ja über die Aquastream begrenzen und hätte dann für heftige Sommer noch Reserven nach oben. Mir ging es eigentlich nur dadrum ob es Probleme gibt wenn ich z.B. den NB-eLoop S-Series B12-4 2400 U/min nur auf 40% laufen lasse ... dann komme ich ja auch auf 900 u/min. Könnte es da dann Anlaufschwierigkeiten geben?

Freitag, 6. Juli 2018, 11:12

Kann ich dir nicht sagen.

Ich hab die PWM E-Loops und die laufen per 3-Pin DC Steuerung erst bei 700rpm an und drehen dann bis 1500.

Fraglich ist halt was du brauchst. Ich habe soviel Radiatorenfläche, das meine Lüfter maximal 1000rpm erreichen und der Rechner dabei kühl ist.
Je mehr Fläche umso weniger RPM braucht man auf den Lüftern.

Insofern muss der Lüfter zu deiner Wakü passen.

Freitag, 6. Juli 2018, 11:32

Das kann man ja recht Easy ausprobieren.

Ich hab in meinem Kasten gesammt 13x E-Loop B14-PS PWM drin.
Angegeben sind die mit 300-1200 Touren und einer Startspannung von 5V

Bin da auch grade etwas am Testen und ausprobieren, weil ich mich erst jetzt mit der neuen Aquasuite damit auseinander setze.
bisher hatte ich die Lüfter nur so dahionrödeln lassen.

Inwieweit du da jetzt Regelmöglichkeiten hast, weis ich jetzt nicht genau. Ich nutze einen Aquaero.
Die Aquastream Ultimate läuft als Pumpe sowie der Lüfter im Modus Aquabus als 5.ter Lüfterkanal.


Ich habe die Lüfter grad im Test als Leistungsgesteuert eingestellt mit einer Mindestleistung 3,2V und Maximal 3,3V dabei Mindestleistung Halten aktiviert )

Dabei Stehen oben in der Anzeige 3,1V 456 UPM gehe ich weiter Runter gehen die Lüfter aus.

Dabei nutze ich noch die Startboost Funktion bei 6V

Lüfter laufen so in allen Lebenslagen.

Als nächstes test ich jetzt die PWM Funktion.



Kurz gesagt, deine Lüfter haben immer Parameter für Minimum und Maximum.
Ich denke je mehr Maximum um so mehr werden die auch Minimum haben.. ( gibt sicher auch ausnahmen )
Je höher der Lüfter dreht, um so eher nimmst du den Akustisch wahr.
Je mehr du Kühlen musst, um so mehr drehzahl brauchst du ( abhängig vom Lüfter ... Druck, Förderleistung usw. )

Eine Frage der Abwärme und der Aufnahme ( Kühlfläche )

Mit Startboost bekommst du die immer zum Laufen.. wie Weit die sich runter regeln lassen kann man dann testen.

Freitag, 6. Juli 2018, 13:56

Ich kann die NB-Eloop empfehlen.
Ich habe seit nunmehr zwei Jahren 5 140er im Einsatz, davon 2x 3Pin und 3x PWM.
Alle Lüfter sind momentan über einen Aquero leistungsgesteuert, ich hatte anfangs Probleme mit der PWM Steuerung, und habe es nie geändert, weil es sehr gut funktioniert.
Die 3 Pin laufen bei mir im Minimum mit 3,6 V und die PWM mit 3 V beide mit Startboost.
Im kalten Zustand drehen meine Lüfter mit ca 550 RPM im Normalbetrieb, also keine Benchmarksessions, drehen sie auf maximal 750 RPM hoch.
Mein System ist mit diesen Drehzahlen zwischen unhörbar und angenehm.
Lediglich die neuen Noctua NF-A12x25 sollen wohl noch besser sein, zumindestens was den Luftdurchsatz auf Radiatoren angeht, die liegen aber auch bei 30,- €.

Mutscha

Junior Member

Freitag, 6. Juli 2018, 14:41

wow vielen Dank für die ausführlichen Antworten. Danke euch.

Ich werde dann einfach die eLoops bestellen. Schaue dann mal in wie weit ich die Dinger regeln kann.

Auf jeden Fall gibt´s ne Rückmeldung

Edit: werde denke ich die PWM nehmen. Ich kann die doch einfach mit 3 Pin anschließen und dann per Spannung regeln oder brauchen die zwingend das Tachosignal?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mutscha« (6. Juli 2018, 14:43)

Freitag, 6. Juli 2018, 15:16

Kannst auch mit Spannung regeln.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »John_W« (6. Juli 2018, 15:17)

Freitag, 6. Juli 2018, 15:20

Die Noctua sind besser... Können rund 200rpm bei gleicher Lautstärke schneller als die eloops drehen.

Mutscha

Junior Member

Mittwoch, 11. Juli 2018, 21:54

Hey Leute,
ich habe jetzt 6 eloops eingebaut und die sind echt super.
Ein Problem habe ich jetzt leider. Die BlackSilent sind schon bei einer Ausgangsleistung von rund 30% angelaufen. Die eLoops leider erst bei 40-45% gibt es bei der Aquastream XT eine Möglichkeit eine Startspannung zu definieren? Wenn die Dinger erstmal laufen kann ich sie auch weiter runterregeln.
Vielen Dank

Donnerstag, 12. Juli 2018, 07:12

Kann ich leider wenig zu sagen, ich würde aber mal vermuten, dass 6 Lüfter bei geringer Drehzahl die Lüftersteuerung der Pumpe überhitzen werden. Ich würde zum Quadro oder Aquero greifen.

Mutscha

Junior Member

Donnerstag, 12. Juli 2018, 08:20

Kann ich leider wenig zu sagen, ich würde aber mal vermuten, dass 6 Lüfter bei geringer Drehzahl die Lüftersteuerung der Pumpe überhitzen werden. Ich würde zum Quadro oder Aquero greifen.

Mit der Überhitzung ist kein Problem ... ich habe die Elektronik erweitert. Würde es nur super finden wenn ich für einen "Start Boost" kein extra Gerät benötige. Hätte ja sein können dass man in der Aquasuite irgendwo die Reglerkurve einstellen kann :rolleyes:

Donnerstag, 12. Juli 2018, 08:34

Kannst du doch. Der Lüftertab hat eine Minimalleistung und den Knopf Minimalleistung halten.
Damit geht das

Mutscha

Junior Member

Donnerstag, 12. Juli 2018, 09:36

Danke für die Info aber das meine ich nicht.


Die Lüfter starten erst bei 45%. Laufen tun sie allerdings auch mit ca 25% und da wäre eine manuelle Reglerkurve ideal gewesen. Wenn ich nur ein paar Grad Wassertemp. runter möchte, brauche ich die 45% ja nicht zwingend und hätte ein leiseres System.

Wenn ich die Minimalleistung auf 45% einstelle, bekomme ich sie ja nicht mehr weiter runter.

Donnerstag, 12. Juli 2018, 16:11

Minimalleistung und 2 Sekunden Startboost sollte das lösen. Ggf auch 5 Sekunden.

Donnerstag, 12. Juli 2018, 16:25

Das war ja seine Frage, ob man bei der Aquastream XT einen Startboost einstellen kann ;)

Mutscha

Junior Member

Donnerstag, 12. Juli 2018, 17:50

Das war ja seine Frage, ob man bei der Aquastream XT einen Startboost einstellen kann ;)

Jo so ist es :thumbsup: das war die Frage.
Habe mich jetzt durch die gesamte Oberfläche geklickt und die Benutzerdefinierte Reglersteuerung gefunden. Leider versehe ich von den Reglern nicht viel und kann nicht sagen ob man damit einen Startboost realisieren kann.

Donnerstag, 12. Juli 2018, 20:23

Sieht nicht so aus.

Meine Ultimate zeigt das unter Temperaturgesteuert so an:

ulti1.jpg


Als Aquabus eingestellt geht es genauso per Aquaero

AQ1.jpg

Mutscha

Junior Member

Donnerstag, 12. Juli 2018, 21:58

Sau geil danke dir.

Das ist genau die Antwort auf die ich gewartet habe. Es geht einfach mit der XT nicht. Nun brauche ich nicht weiter suchen und schließe das Thema