• 21.05.2019, 11:05
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Monday, April 8th 2019, 8:06pm

Hm ich traue PCGH nicht. Igor hat alle 2080Ti Kühler getestet, dabei war der Ac Kühler mit Abstand der Beste.

Monday, April 8th 2019, 9:23pm

PCGH hat mit 38°C Wassertemperatur getestet, Igor mit 20°C. Aber wenn man sich die Rankingtabelle von PCGH anschaut, fällt schnell auf, dass beim GPU-Delta nur 1,1K Differenz zwischen dem Kryographics und dem Erstplatziertem liegen.
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Monday, April 8th 2019, 11:00pm

38 Grad Wasser? Da sind die Schwankungen zum Raum tierisch hoch und verfälschen die Messergebnisse...

Die 20 von Igor sind halt super steady. da zum einen der Chiller und zum anderen der Raum für ihn arbeiten.

Am Ende blieb aber auch aus dem Igortest stehen: Aq und Wc super, Rest teils deutlich dahinter. Das Thema Dichtigkeit am Terminal sollte aber behoben sein, ansonsten ist das halt ein No-Go.

This post has been edited 1 times, last edit by "gr3if" (Apr 8th 2019, 11:02pm)

Tuesday, April 9th 2019, 1:34am

Der PCGH-Testaufbau hat mir auch etwas Bauchschmerzen bereitet. Mit einem Chiller sind sie wesentlich besser beraten und die Ergebnisse sind nachvollziehbarer. Da hat Igor alles richtig gemacht.
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Chris BB2

Junior Member

Tuesday, April 9th 2019, 11:29am

Ich würde sagen, schlussendlich bieten alle Kühler die nötige Performance für 99% der Nutzer.

Tuesday, April 9th 2019, 11:49am

Da der durchschnittliche Wasserkühler wahrscheinlich am ehesten auf das Aussehen des Systems Wert legt und sich nicht unbedingt um das letzte Grad kümmert sind die Ergebnisse der Tests nicht so wichtig.
Wichtig ist, dass alle Kühler die Komponenten der Karte deutlich kühler halten als die originalen Kühllösungen.
Auf der anderen Seite ist dies aber auch nur wichtig für Menschen, die die Grafikkarte sehr lange betreiben wollen, da die Karten ja auch mit den Originalkühlern innerhalb der Spezifikationen der Bauteile laufen und somit länger halten werden als sie sinnvoll nutzbar sind :)
Bei der Übertaktung hilft das letzte Grad auch wenig, da die 2080Ti eher am Powerlimit scheitert als am Templimit.
Sinnvoller Weise kauft man also die Wasserkühler, die einen ansprechen, alles andere ist völlig egal bei den marginalen Leistungsunterschieden ;)
Eigentlich kann man diese Aussage auf alle Wasserkühlungskomponenten erweitern :D

Tuesday, April 9th 2019, 7:49pm

Ergebnisse: Bester Durchfluss aller getesteten Kühler (= geringster Druckabfall), Kühlleistung aber gemischt ;( - bedeutet: Temperaturdifferenz von Wasser zu "RAM oben" - Testsieger, zu "VRAM Slotblende" - Mittelfeld, zu "VRM hinten" - Testsieger, zu GPU - schlechtester Wert aller getesteten Kühler :cursing: Gesamtwertung: Dritter Platz (von sechs)
In meinen Augen ist das sehr selektiv gelesen! Der Folgesatz muss bei der GPU-Kühlleistung definitiv mitgenannt werden "Der Rückstand auf den Testsieger beträgt aber lediglich 1,1 Kelvin und ist damit kaum von Bedeutung."


Was den Vergleich zu Igor anbelangt: Bitte versucht euch da nicht an Deutungen von Äpfeln und Birnen: Igor misst rückseitig (!) optisch auf 0,1 K genau, im PCGH Test wurde mit dem 1,0 Kelvin auflösenden internen GPU-Sensor gemessen und über einen Messzeitraum ein Mittelwert gebildet. Die 38 °C Wassertemperatur waren wohl per Aquaero nach ausreichend langer Aufheizzeit eingeregelt und daher aus Erfahrung weit weg von "tierisch hohen Schwankungen" sondern eher "sehr steady". Übrigens sind bei Igors Wärmebildern zwar die Skalenbereiche, nicht aber die Farbverläufe einheitlich (Vergleichbarkeit?!) und der GPU-Messpunkt variiert teilweise deutlich im Ort (ist da wirklich genug räumliche Mittelung drin, sodass nicht ein heißerer oder kälterer SMD Einfluss auf den "Messwert" nimmt?).

Soll heißen: ich glaube beide messen hinreichend genau, aber eben anders und bei den Unterschieden in der Messmethodik und einer Testfeldstreuung von 5 bzw. 1 Kelvin ist wohl klar, dass bei Einem mal der eine, beim Anderen mal der andere Kühler vorne liegt. Die wirklichen Unterschiede werden nicht mehr auf der GPU sondern auf Wandlern und Durchfluss generiert - und das zählt der AC-Kühler nun wirklich zu seinen Stärken! Rauskommen tut bei beiden Tests daher mehr oder weniger das Gleiche: Optik und Leistung auf den Nebenschauplätzen entscheidet, GPU können sie alle quasi in Perfektion.

This post has been edited 3 times, last edit by "Zonk" (Apr 9th 2019, 7:52pm)

enta

Senior Member

Wednesday, April 10th 2019, 1:13pm

Bitte keine Vergleiche usw. mit Mitbewerbern. Dies ist ein Herstellerforum. Danke!
Wow, mein eigener Beitrag wird von einem mod editiert ohne kenntlich zu machen, dss dies nicht mein Kommentar ist.
Ich hoffe Ihr verfahrt so nicht auch mit Bewertungen eurer Produkte.
Sys: 7900X | ASUS ROG STRIX X299-E | Trident Z 32 GB DDR4-3600 | EVGA 2080 TI xc ultra

Wednesday, April 10th 2019, 3:13pm

Nö das ist schon ewig so. Ac erlaubt in ihrem Forum keine Diskussion über Produkte von Mitbewerbern.

tStorm

Junior Member

Wednesday, April 10th 2019, 3:49pm

Wofür ich vollstes Verständnis habe. Es ist nun mal kein allgemeines Diskussionsforum, sondern ein Herstellerforum.

Wednesday, April 10th 2019, 4:45pm

Nö das ist schon ewig so. Ac erlaubt in ihrem Forum keine Diskussion über Produkte von Mitbewerbern.

Ich weiß ja nicht, was bei Dir ewig ist - in meiner Erinnerung stand aber früher immer unten daß der Beitrag editiert wurde, und von wem.

Betrifft das Thema "Diskussion über Mitbewerberprodukte" eigentlich auch den Vergleich mit selbigen?
Hat AC es nötig, einen direkten Vergleich zu scheuen?
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Wednesday, April 10th 2019, 5:04pm

Ich weiß ja nicht, was bei Dir ewig ist - in meiner Erinnerung stand aber früher immer unten daß der Beitrag editiert wurde, und von wem.
Das passiert nur wenn jemand beim Editieren nicht aufpasst ;). Das ist sicher keine Absicht gewesen das es nicht deutlich kenntlicher gemacht wurde.
Hat AC es nötig, einen direkten Vergleich zu scheuen?
Nein, aber:
1. Wollen wir hier keine Diskussionen über andere Hersteller
2. Egal ob hier Positiv oder Negativ vergleiche mit anderen gemacht werden ist es nicht gut wenn so etwas in einem Herstellerforum passiert.
3. Für solche Diskussionen gibt es andere Offene Platformen wie Hardwareluxx, Computerbase usw.

Vrtra81

Junior Member

Thursday, April 11th 2019, 1:32pm

Der Kühler hat endlich den Weg zu mir gefunden :D
Passt und ist dicht.

Nur die LEDs laufen leider nicht richtig.
Rot, Blau, Grün geht einigermaßen, 1-3 LEDs flackern leicht direkt unten am RTX Schriftzug.
Mischfarben oder Farbverläufe gehen leider genauso wenig wie der Out Anschluss.
Kein Weiß, Gelb, Türkis, Regenbogen etc.

Mehrere Kabel versucht etc.
Ist es möglich den LED Stripe zu tauschen ohne alles wieder auseinander zu bauen?
Hab da beim zusammenbau nicht drauf geachtet.

Thursday, April 11th 2019, 1:44pm

Passt und ist dicht.

Mit oder ohne Anschlussterminal für die aktive Backplate?
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Vrtra81

Junior Member

Thursday, April 11th 2019, 1:58pm

Ganz ohne Backplate.
Ist bei mir vertikal verbaut, sehe die Rückseite eh nicht ;)

Thursday, April 11th 2019, 2:12pm

Nur die LEDs laufen leider nicht richtig.
Rot, Blau, Grün geht einigermaßen, 1-3 LEDs flackern leicht direkt unten am RTX Schriftzug.
mit was hast du das getestet?

Thursday, April 11th 2019, 2:35pm

Ganz ohne Backplate.
Ist bei mir vertikal verbaut, sehe die Rückseite eh nicht ;)
Ok. Die Undichtigkeit trat in Verbindung mit dem aktiven Anschlussterminal auf. Wäre ziemlich interessant gewesen, ob es bei dir auftreten würde.
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Friday, April 26th 2019, 5:18pm

Ich habe eine Frage zur Montage der (aktiven) Backplate auf einer 2080 TI:
In der Anleitung steht wo man Zuschnitte von Wärmeleitpads platzieren muss (grün markiert). Soweit klar...
Es gibt aber noch eine kleine "Erhebung" für ein weiteres Bauteil das gelb markiert ist. Druckfehler und sollte grün sein? WLP "Tröpfchen"? In der Anleitung ist davon nicht die Rede.

Friday, April 26th 2019, 6:34pm

Es gibt aber noch eine kleine "Erhebung" für ein weiteres Bauteil das gelb markiert ist. Druckfehler und sollte grün sein?
Ja, das ist ein Druckfehler.
In der Anleitung online wurde der Fehler bereits korrigiert.
https://aquacomputer.de/handbuecher.html…Ti_aktiv_de.pdf

Friday, April 26th 2019, 7:13pm

Vielen lieben Dank. Gerade noch rechtzeitig. Wollte eben schon eine Montage ohne Pad an der Stelle vornehmen.

Geistesabwesend hatte ich ganz vergessen das die Anleitungen auch immer online verfügbar sind. :whistling:
Was mir neben der Lieferzeit die leider mal wieder fernab (~Faktor 3) von den Angaben im Shopsystem lag missfällt:
Die Heatpipe ist dermaßen verbogen das eine Montage damit nicht möglich ist. -> Passiv Betrieb. Kein Weltuntergang...aber auch nicht schön.

Zu den Lieferzeiten (wird desöfteren mal bemängelt und ich hatte selbst schon mehere Fälle...): Ich gehöre zu den Kunden die in absehbarer Zeit an die 20 Jahre AC treu geblieben sind (abgesehen von sehr seltenen Seitensprüngen...).

Mir ist bewusst das oftmals eine Abhängigkeit von Dienstleistern besteht und nicht immer Klarheit besteht ob die Termine gehalten werden können.

Es wäre jedoch wirklich wünschenswert wenn bei Verzögerungenen die Kunden kurz per E-Mail informiert würden.
Ich gehe von mir aus, aber vermute den anderen Kunden geht dies ähnlich, ein kurzer Hinweis wenn der Zeitpunkt der vorraussichtlichen Verfügbarkeit überschritten wurde und neue Informationen vorliegen wäre eine willkommende Verbesserung und würde die Gemüter oftmals beruhigen.
Bitte konstruktiv verstehen, ich will nicht unterstellen das man wissentlich nur darauf aus ist Kunden zu ködern mit einer "geschönten" Verfügbarkeit. Lediglich eine wohlgemeinter Vorschlag von einem AC "Oldie". :thumbup:

This post has been edited 1 times, last edit by "vmotion" (Apr 26th 2019, 7:14pm)