• 18.02.2019, 19:56
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Unterdurchschnittliche Durchfluss mit D5 Next

Montag, 4. Februar 2019, 15:50

Hallo liebe Community meinen Loop habe ich bereits in die Signatur gepackt als Kühlflüssigkeit kommt Phobya super Zero mit 50% destilliertem Wasser zum Einsatz.

Die beiden XV Radiatoren sind vertikal und der Standard Radiator horizontal ausgerichtet.
Die D5 Next pumpt durch zwei Doppel 45° Winkel die mit einem doppelnippel verbunden sind die rechts unten in einem vertikal ausgerichteten xFlow 360 xt45 Radiator seitlich rein.
Beide vertikaler ausgerichteten nix für Radiatoren werden jeweils von unten nach oben durch strömt zwecks besserer Entlüftung.

Der Durchfluss ist leider nicht feststellbar vom integrierten Sensor der D5 next, auch der Alphacool eisflügel als Fluss Indikator bleibt stehen und bewegt sich kein bisschen.

Die Radiatoren waren neu und wurden professionell vor gereinigt mit der cilit bang Methode vom hwluxx Forum.

Td5 läuft bei 100% mit 4800 Umdrehungen. die Wassertemperatur im edle beträgt laut V Sensor 30° bei einer Raumtemperatur von 21°. Der Phobya inline Sensor welcher direkt am Ausgang des CPU Kühler hängt zeigt stets 2 Grad Mehr als die D5 im Idle. unter Last steigt die Wassertemperatur auf bis zu 41°C, Der Ryzen 2600X wird unter Last bis zu 88°C warm, im Idle 39-41°C.

ich habe probehalber mal den Pegel in AGB absichtlich niedrig gehalten um zu sehen mit welcher Geschwindigkeit das Wasser dort herein strömt und meiner Schätzung nach sind das nicht mal 20 Liter die Stunde.

ich habe das auch schon in einer wasserkühlungs Gruppe bei Facebook und in einem anderen Forum gepostet und alle sind sich einig dass da irgendwas nicht stimmen kann denn eine D5 müsste das eigentlich locker schaffen..


Luft ist auch keine mehr im System. ich bin mit meinem Latein am Ende und kurz davor eine DDC 3.25 mit einem Eisbecher DDC als Ersatz einzubauen und GT5 next dem Gebrauchtmarkt zu übergeben.

das hier ist mein letzter Versuch noch die Situation zu verbessern ohne die D5 next rauszuwerfen.

daher bitte ich euch um eure Meinungen und Ideen was man noch tun kann um den Übeltäter eindeutig zu identifizieren und den Durchfluss auf einen für die D5 next mask fahren Durchfluss zu bringen. deren Display zeigt nur, 0 Liter.

im Voraus vielen Dank
Aktueller Loop: D5 next, Primochill Ctr Phase 2 - D5 enabled, Alphacool Radis: 1. 360xt45, 2. 360xt45-xflow, 3. 360st30-xflow, Alphacool XPX Clear, Phanteks Glacier gtx 1080, Alphacool Eisflügel ( 90° Ausrichtung), 12x Alphacool Eiszapfen Doppel 45° ig/ag Adapter, Monsoon EV2 16/13mm Hardline Fittings, Alphacool PETG Hardtubes, Phobya inline Temperatursensor, 1xKugelhahn zur Kalibrierung der D5 Next.

Spawn

Junior Member

Montag, 4. Februar 2019, 16:17

Kannst Du mal ein Foto deines Loops zur besseren Beurteilung einstellen?
Ich würde die offensichtlichen Sachen prüfen, wie Kugelhahn wirklich komplett offen?

Hat sich irgendwas verstopft?

Hörst du einen akustischen Unterschied zwischen 0 % Pumpenleistung und 100 %?

Als Vergleich: ich fahre die D5 Next mit 0% Ausgangsleistung (1947 rpm) und habe einen Durchfluss von 80 l/h (CPU only, 4x 90° Winkel; 2x360er).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Spawn« (4. Februar 2019, 16:18)

Montag, 4. Februar 2019, 16:34

Was sagt denn der Support dazu?
Die D5 ist nichts anderes als jede andere Lowara D5, der Unterschied ist die Steuerelektronik, somit sollte jede D5 bei gleicher Drehzahl auch so ca. die gleiche Leistung bringen.
Wenn Deine Pumpe nicht defekt ist, so ist die Lösung Deines Problemes irgendwo anders im Kreislauf zu suchen, daher erste Anlaufstelle AC Support um dies zu klären.
Eine schnelle Möglickeit ist ein Minimalkreislauf aus Pumpe und Ausgleichsbehälter, daran solltest Du sofort sehen ob die Pumpe richtig pumpt.

Montag, 4. Februar 2019, 17:42

Im Link unterdem Gif gibts ein besseres Bild

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »mad-onion« (4. Februar 2019, 18:04)

Aktueller Loop: D5 next, Primochill Ctr Phase 2 - D5 enabled, Alphacool Radis: 1. 360xt45, 2. 360xt45-xflow, 3. 360st30-xflow, Alphacool XPX Clear, Phanteks Glacier gtx 1080, Alphacool Eisflügel ( 90° Ausrichtung), 12x Alphacool Eiszapfen Doppel 45° ig/ag Adapter, Monsoon EV2 16/13mm Hardline Fittings, Alphacool PETG Hardtubes, Phobya inline Temperatursensor, 1xKugelhahn zur Kalibrierung der D5 Next.

Puh

Junior Member

Montag, 4. Februar 2019, 21:11

Nicht dein Ernst, oder?

Mal mir bitte mal ein Flussschema des Kühlkreislaufes. Danke!

MfG Patrick

Montag, 4. Februar 2019, 23:48

Nur nochmal um auf Nummer Sicher zu gehen...
Unten rechts im Bild ist doch ein Kugelhahn zu sehen, oder?

Wenn das ein normaler "unmodifizierter" Bitspower Kugelhahn ist, dann ist der doch auf der Einstellung ZU, oder nicht?

EDIT: OK, wahrscheinlich nur der Ablasshahn...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Thehipe« (5. Februar 2019, 00:02)

Dienstag, 5. Februar 2019, 01:30

Nicht dein Ernst, oder?

Mal mir bitte mal ein Flussschema des Kühlkreislaufes. Danke!

MfG Patrick
Aktueller Loop: D5 next, Primochill Ctr Phase 2 - D5 enabled, Alphacool Radis: 1. 360xt45, 2. 360xt45-xflow, 3. 360st30-xflow, Alphacool XPX Clear, Phanteks Glacier gtx 1080, Alphacool Eisflügel ( 90° Ausrichtung), 12x Alphacool Eiszapfen Doppel 45° ig/ag Adapter, Monsoon EV2 16/13mm Hardline Fittings, Alphacool PETG Hardtubes, Phobya inline Temperatursensor, 1xKugelhahn zur Kalibrierung der D5 Next.

Spawn

Junior Member

Donnerstag, 7. Februar 2019, 17:28

An deiner Stelle würde ich:
a) wie Taubenhaucher geschrieben einen Minimalkreislauf bauen (ja, ist nervig...) und
b) einen richtigen Durchflusssensor in den Loop integrieren (bspw. high flow)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Spawn« (7. Februar 2019, 17:29)

Donnerstag, 7. Februar 2019, 19:25

Je länger ich mir das anschaue umso überzeugter bin ich, dass Du eher ein Problem mit der Belüftung als mit der Pumpe hast.

Selbst bei 20 Litern Durchfluss sollte Deine CPU keine 88° erreichen und das Wasser bei 3x 360er Radiatorfläche keine 41°.
Mein Hauptrechner ist zwar von der Kühlleistung schwächer als Dein Loop, 420er xFlow 45mm und ein 280er normal mit 45mm, aber ich kann die Pumpenleistung nicht drosseln, die Aquastream Ultimate läuft mit ihren minimalen 3000 Touren und macht ~120l/h.
Die Kühler sind ein Kryos Next mit Vision und ein EKWB für die 1070Ti. Als Scläuche kommen 13/10 mit 2x 90° und einmal 45° Fittings zum Einsatz.

Mein R7 1700 geht aber auch bei maximaler übertaktung von 3950 MHz und 1,375V nicht über 65° bei Prime 95 v29.4 und das Wasser bleibt bei ~36°. Als Lüfter laufen bei mir Noiseblocker e-Loop 140 PWM, die nie über 800 upm kommen.
Bei normalem CPU Takt (3200 MHz) und zusätzlicher Vollauslastung der 1070Ti komme ich auf ~48° CPU und ~50° Gpu bei ~37° Wassertemperatur

In meinem Zweitsystem werkelt ein FX 8350 auf 4,8 GHz mit einem 30mm 280er Radi und zwei 140er Eisflügel Lüftern, die bei der Eisbär 280 inkludiert waren, in dem Bayreservoir sitzt eine DCLT Pumpe von Alphacool, die nun wirklich keine Wunder vollbringt, aber selbst in dem Rechner komme ich nicht über 60° Prozessortemperatur mit Prime und der 8350 mit 4,8 GHz erzeugt mehr Wärme als ein 2600X.

Donnerstag, 7. Februar 2019, 23:13

Je länger ich mir das anschaue umso überzeugter bin ich, dass Du eher ein Problem mit der Belüftung als mit der Pumpe hast.

Selbst bei 20 Litern Durchfluss sollte Deine CPU keine 88° erreichen und das Wasser bei 3x 360er Radiatorfläche keine 41°.
Mein Hauptrechner ist zwar von der Kühlleistung schwächer als Dein Loop, 420er xFlow 45mm und ein 280er normal mit 45mm, aber ich kann die Pumpenleistung nicht drosseln, die Aquastream Ultimate läuft mit ihren minimalen 3000 Touren und macht ~120l/h.
Die Kühler sind ein Kryos Next mit Vision und ein EKWB für die 1070Ti. Als Scläuche kommen 13/10 mit 2x 90° und einmal 45° Fittings zum Einsatz.

Mein R7 1700 geht aber auch bei maximaler übertaktung von 3950 MHz und 1,375V nicht über 65° bei Prime 95 v29.4 und das Wasser bleibt bei ~36°. Als Lüfter laufen bei mir Noiseblocker e-Loop 140 PWM, die nie über 800 upm kommen.
Bei normalem CPU Takt (3200 MHz) und zusätzlicher Vollauslastung der 1070Ti komme ich auf ~48° CPU und ~50° Gpu bei ~37° Wassertemperatur

In meinem Zweitsystem werkelt ein FX 8350 auf 4,8 GHz mit einem 30mm 280er Radi und zwei 140er Eisflügel Lüftern, die bei der Eisbär 280 inkludiert waren, in dem Bayreservoir sitzt eine DCLT Pumpe von Alphacool, die nun wirklich keine Wunder vollbringt, aber selbst in dem Rechner komme ich nicht über 60° Prozessortemperatur mit Prime und der 8350 mit 4,8 GHz erzeugt mehr Wärme als ein 2600X.
Wenn die 88°C Prime small FFT sind kann das durchaus schon in solche Regionen gehen. Mein 2700X erreicht dabei innerhalb von 2 Sekunden schon 76°C. Die Temperaturen sehe ich tatsächlich als gar nicht zu dramatisch. Die kleineren Bauformen sorgen halt dafür das die CPUs immer heißer werden. Die Zeiten wo man selbst mit Prime unter 45°C bleiben kann sind vorbei.

Aber es hilft nichts: Einmal Pumpe ohne weiteren Kreislauf nur mit AB Testen und gucken ob es dann ordentlich läuft. Falls nicht wohl ein Fall für die Reklamation - so alt kann die ja noch nicht sein.

Freitag, 8. Februar 2019, 08:24

unter Last steigt die Wassertemperatur auf bis zu 41°C
dann solltest du deine Lüfter schneller einstellen. Wenn du eine Raumtemperatur von 21 °C hast bekommst du im Sommer sicher Probleme.
Wenn du deine Wassertemperatur im griff hast kannst du Dir über den Durchfluss gedanken machen.

Samstag, 9. Februar 2019, 13:01

Es gibt einen neuen Verdächtigen und zwar der Aufsatz AGB von Primochill (CTR Phase ll D5 enabled) !
Die Abdichtung der Pumpe wird durch einen O-ring und einen Gummigurt realisiert. Wenn ich letzteren hochkant um den Kranz der Pumpe lege, schlägt die Pumpe alarm weil der Impeller blockiert. Darum habe ich ihn abgesenkt und nur über den unteren breiteren Rand liegen lassen so lief die Pumpe dann , allerdings konnte sie verrutschen und saß so schräg im pump Raum, bzw könnte es auch sein dass der Impeller nun nach oben zu viel Platz hat und deswegen der Pumpe die Kraft fehlt?!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »mad-onion« (9. Februar 2019, 13:07)

Aktueller Loop: D5 next, Primochill Ctr Phase 2 - D5 enabled, Alphacool Radis: 1. 360xt45, 2. 360xt45-xflow, 3. 360st30-xflow, Alphacool XPX Clear, Phanteks Glacier gtx 1080, Alphacool Eisflügel ( 90° Ausrichtung), 12x Alphacool Eiszapfen Doppel 45° ig/ag Adapter, Monsoon EV2 16/13mm Hardline Fittings, Alphacool PETG Hardtubes, Phobya inline Temperatursensor, 1xKugelhahn zur Kalibrierung der D5 Next.

Samstag, 9. Februar 2019, 13:17

wegen der Wassertemperatur noch einmal schnell:
Wie ich bereits erwähnte, drehen sich alle Lüfter mit 100% ab einer CPU Temperatur von 60 Grad C. Wenn ich also eine Wassertemperatur von 41 Grad bei einer CPU Temperatur von 88 Grad habe, obwohl bereits schon alle Lüfter auf 100% sind, dann ist da mit hochdrehen leider nichts mehr.
Aktueller Loop: D5 next, Primochill Ctr Phase 2 - D5 enabled, Alphacool Radis: 1. 360xt45, 2. 360xt45-xflow, 3. 360st30-xflow, Alphacool XPX Clear, Phanteks Glacier gtx 1080, Alphacool Eisflügel ( 90° Ausrichtung), 12x Alphacool Eiszapfen Doppel 45° ig/ag Adapter, Monsoon EV2 16/13mm Hardline Fittings, Alphacool PETG Hardtubes, Phobya inline Temperatursensor, 1xKugelhahn zur Kalibrierung der D5 Next.

Samstag, 9. Februar 2019, 15:24

Zur Pumpe:
Ees wird mit optimierten Aufsätzen geworben die einen höheren Durchfluss haben, somit würde ich davon ausgehen, dass im umgekehrten Fall der Durchfluss auch negativ beeinflusst werden kann.
Zu den Lüftern:

Wenn die Lüfter nicht für den Radiatorbetrieb geeignet sind, weil es reine airflow Lüfter sind, oder sie eine geringe maximale Drehzahl haben und somit mit den 45er Radiatoren nicht klar kommen, bringen die 100% ggf. nichts.
Ein weiterer Punkt ist der Airflow zu den Lüftern, wenn z.B. ein Glaspanel direkt vor den Lüftern hängt können sie nicht die gewünschte Leistung bringen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Taubenhaucher« (9. Februar 2019, 15:28)