• 29.11.2021, 12:13
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Friday, February 28th 2020, 11:54pm

Verwendet hier eigentlich noch jemand AMBIENTpx mit G-Sync?

Yo, funzt ohne Probleme hier.
Graka RTX 2080Ti
Monitor Acer Predator XB1 XB271


Glaub mir, das tut es nicht. Ich besitze den XB271Hu (1440p, 144Hz Gsync IPS), sobald du AmbientPX aktivierst, verliert der Monitor seine variable Refresh Rate und geht auf eine statische, inklusiver aller entsprechenden Nachteile wie z.B. Tearing. Du kannst ja mal das Refresh-Overlay des Monitors aktivieren und dich selbst überzeugen. Der Treiber meldet es zwar nicht, aber sobald du eine entsprechende Anwendung startest, und gleichzeitig ein AmbientPX Controller aktiv ist, ist Gsync aus.

Verwendet hier eigentlich noch jemand AMBIENTpx mit G-Sync?


Ich habe das gerade erst hinter mir und in diesem Thread vor Wochen die gleiche Frage gestellt. Aquacomputer sagt es geht technisch nicht, und ich kann das bestätigen. Keine Ahnung warum man immer wieder liest, das es doch geht..

Doch, das Shice GSync funzt hier ohne Probleme mit und ohne AMBIENTpx. Habe ich so eben getestet, ich weiß auch wie Gsync off aussieht, auch das habe ich getestet (auch ohne aquasuite install), eindeutig tearing und stuttering am Start. Dann Gsync on, und schon ist alles schön smooth.

Mach mal bei dir Gsync on im NVidia Treiber und in den globalen Einstellungen vom NVidia Treiber Vertical Sync auf "ein" oder "schnell". Starte dann ein Spiel neu.

mditsch

Full Member

Saturday, February 29th 2020, 6:59am

Hi Slipknot79,

welche Treiber- und Windows10 version hast du drauf?? Evtl eine Insider-Version von Win10? Wäre dann schon etwas strange

Saturday, February 29th 2020, 11:31am

Na nix Insider, ist die normale Version die man mit dem Creation Tool von MS bekommt. Laufend am neuesten Stand durch Updates.

NV Treiber gilt das selbe, auch hier immer der neueste Stand.

Egal welche Version, es gab nie eine Phase wo die Combo AMBIENTfx und Gsync nicht gefunzt hätte.
Check mal die Einstellung, die ich oben beschrieben habe.

This post has been edited 1 times, last edit by "Slipknot79" (Feb 29th 2020, 11:58am)

Grestorn

Senior Member

Saturday, February 29th 2020, 3:37pm

Für eine defitinive Antwort habe ich mir mal das Pendulum Demo von NVidia runtergeladen, denn dort sieht man es sofort ohne jeden Zweifel: https://www.nvidia.com/coolstuff/demos#!/g-sync

Und die Antwort ist super klar: Wenn in der Aquasuite das Video Capturing an ist, lässt sich in der Pendulum Demo GSync noch nicht mal aktivieren! Egal was im Control Panel eingestellt ist. Das ist der allerklarste Beweis. Und natürlich ruckelt bzw. (ohne VSync) zerreist das Pendel auch entsprechend.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Saturday, February 29th 2020, 6:29pm

Nein die Antwort ist nicht superklar, du hast zu wenig getestet.
Das Shice Pendel habe ich auch ausprobiert und erhalte das selbe Ergebnis wie du. Da es aber nicht meiner tearingfreien Gayme-Erfahrung entspricht, habe ich eben weiter geforscht:

So sieht tearing bei mir aus in Divinity Original Sin, besonders im unteren Drittel des Videobildes:
https://www.youtube.com/watch?v=IsSsWC_KJ-4
So sieht Gsync mit AMBIENTpx bei mir aus, in der zweiten Hälfte des Vids dann der Schwenk auf die funktionierende AMBIENTpx-Beleuchtung.
https://www.youtube.com/watch?v=1HOeAp2pzlE
Beim 2ten Video teart da genau gar nix.
Disclaimer: Beide Videos in Zeitlupe aufgenommen. Die Videos wirken ruckelig, das liegt an der Aufnahmetechnik. Das Spiel selbst hat ingame 165fps bei einem 165Hz TFT. Vorallem im zweiten Video läuft es absolut smooth.

This post has been edited 5 times, last edit by "Slipknot79" (Feb 29th 2020, 6:36pm)

Grestorn

Senior Member

Saturday, February 29th 2020, 7:01pm

Für mich ist der Unterschied mehr als deutlich. Mit Video Monitoring ruckelt und zockelt es - übelst. Ob VSync an oder aus ist, kann ich gar nicht sagen, es kann gut sein, dass einfach auf normales VSync zurückfällt, das würde erklären, dass Du kein Tearing hast.

Aber GSync geht definitiv nicht. Sorry, wenn Du Pendulum nicht glaubst, dann kann ich auch nicht mehr helfen.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Saturday, February 29th 2020, 9:21pm

Ok habe nun den Shice weiter getestet, habe nun auch den Nvidia Gsync indicator verwendet.
Gsync scheint tatäschlich nicht mit AMBIENTpx zu funzen.
Warum ich kein tearing habe (obwohl Vsync im Treiber und ingame off ist), weiß ich ned.
Glaube mir ist Gsync wichtiger als AMBIENTpx, werden den Shice abdrehen und das smoothe Bild geniessen.

Grestorn

Senior Member

Saturday, February 29th 2020, 10:19pm

Ich denke, wenn GSync im Treiber an ist, wird implizit auch VSync verwendet (so lange die Framerate < Bildwiederholfrequenz), auch wenn GSync durch den Monitor aus ist. Du hast also indirekt schlicht VSync erzwungen.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Angelripper

Junior Member

Sunday, March 1st 2020, 2:32pm

Super, meine ganzen Einstellungen an denen ich Wochenlang rumgebastelt habe am Quadro sind weg dank den Update (ja stand da aber man hat ja eh keine Wahl). Bin echt mega angefressen. Außerdem sind die neuen LED Einstellungen kacke. Warum kann man nur 15 LED zusammenfassen und nicht alle wie vorher auch?

Angelripper

Junior Member

Sunday, March 1st 2020, 2:40pm

Ok, mann kann die 15 erweitern mit der Maus. Hatte ich beim ersten Versuch wohl nicht richtig erwischt. Dennoch scheiße das meine wochenlangen Einstellungen alle fürn Arsch sind.

Grestorn

Senior Member

Sunday, March 1st 2020, 2:46pm

Keiner hat Dich dazu gezwungen, die Aquasuite zu aktualisieren.

Und wenn man die Features so massiv erweitert, ist es nur logisch, dass die Einstellungen, die zu den alten Möglichkeiten passen, nicht mehr funktionieren.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Angelripper

Junior Member

Sunday, March 1st 2020, 4:42pm

Ehm doch Aquasuit hat mich gezungen zu aktualisieren. Konnte ja nichts mehr machen wie z.B. den Service neustarten, was ich machen mußte da wieder ein Sensor "schief hing". Davon mal ab steht im Changelog nicht, dass wenn man Aquasuit aktualisiert auch ein Update vom Quadro pflicht ist. Und nur dort steht das Daten danach futsch sind. Außerdem wäre es auch schön, wenn da nochmal explizit drauf hingewiesen wird, dass diese Updates keine Softwareupdates sondern Hardwareupdates sind. Also das zurückspielen von nen Rechner Backup NICHT den vorheringen Zustand wieder herstellen können. Es muss dringen eine Funktion her, die mich das "Bios" vom Quadro inklusive aller Einstellungen als Filebackup sichern und wieder einspielen läßt...

Sunday, March 1st 2020, 5:12pm

Mh, ich habe noch nicht auf dei X.12 aktualisiert, und ausser einem geöffneten Hinweis beim Start der Aquasuite passiert da auch nichts ;)

In diesem Hinweis gibt es den kleinen Link "Versionshinweise " sollte man sich vor dem Update auch mal anschauen, da steht schon sehr klar drin was nicht mehr funktionieren wird :)
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Grestorn

Senior Member

Sunday, March 1st 2020, 5:20pm

Ehm doch Aquasuit hat mich gezungen zu aktualisieren. Konnte ja nichts mehr machen wie z.B. den Service neustarten, was ich machen mußte da wieder ein Sensor "schief hing". Davon mal ab steht im Changelog nicht, dass wenn man Aquasuit aktualisiert auch ein Update vom Quadro pflicht ist. Und nur dort steht das Daten danach futsch sind. Außerdem wäre es auch schön, wenn da nochmal explizit drauf hingewiesen wird, dass diese Updates keine Softwareupdates sondern Hardwareupdates sind. Also das zurückspielen von nen Rechner Backup NICHT den vorheringen Zustand wieder herstellen können. Es muss dringen eine Funktion her, die mich das "Bios" vom Quadro inklusive aller Einstellungen als Filebackup sichern und wieder einspielen läßt...
Wenn Du die Aquasuite aktualisierst, musst Du auch alle Komponenten aktualisieren, sonst kannst Du sie nicht mehr steuern.

Die Aquasuite selbst hättest Du aber nicht aktualisieren müssen. Das ist immer optional. Du kannst auch auf eine Vorversion zurücksteigen, wenn Du versehentlich installiert hast (den Installer neu starten).
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

mditsch

Full Member

Monday, March 2nd 2020, 6:11am

Mh, ich habe noch nicht auf dei X.12 aktualisiert, und ausser einem geöffneten Hinweis beim Start der Aquasuite passiert da auch nichts ;)

In diesem Hinweis gibt es den kleinen Link "Versionshinweise " sollte man sich vor dem Update auch mal anschauen, da steht schon sehr klar drin was nicht mehr funktionieren wird :)


naja, die werden eben nicht nur ungültig, die sind schlicht und ergreifend einfach komplett weg und können auch nicht mehr auf- oder abgerufen werden. Ist schon ein kleiner, aber relevanter feiner Unterschied.
Hatte mich dazu in früheren Posts aber schon ein paar Mal ausführlich geäussert, dass ich das auch für zu wenig halte, was AC hier zum Thema "Userfriendly" tut.

Grestorn

Senior Member

Monday, March 2nd 2020, 7:44am

Leute, niemand macht das, um die User zu ärgern. Es sind i.d.R. technische Grenzen. Man kann zwar alles immer irgendwie umgehen, am Ende ist es aber eine Frage des Aufwands. Wenn der Aufwand die alten Einstellungen auszulesen und in die neuen Daten umzuwandeln, um ein vielfaches mehr Arbeit macht, als die neuen Möglichkeiten selbst zu implementieren, und wenn dann dazu das manuelle wiederherstellen der Einstellungen für den Anwender eine Sache von 30 Minuten ist - und er dabei auch noch gleich die neuen Möglichkeiten "erlernt", dann ist die Entscheidung halt nicht mehr so klar.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

mditsch

Full Member

Monday, March 2nd 2020, 7:54am

Leute, niemand macht das, um die User zu ärgern. Es sind i.d.R. technische Grenzen. Man kann zwar alles immer irgendwie umgehen, am Ende ist es aber eine Frage des Aufwands. Wenn der Aufwand die alten Einstellungen auszulesen und in die neuen Daten umzuwandeln, um ein vielfaches mehr Arbeit macht, als die neuen Möglichkeiten selbst zu implementieren, und wenn dann dazu das manuelle wiederherstellen der Einstellungen für den Anwender eine Sache von 30 Minuten ist - und er dabei auch noch gleich die neuen Möglichkeiten "erlernt", dann ist die Entscheidung halt nicht mehr so klar.


sicherlich macht man das nicht, um jemanden zu ärgern, aber da das immer wiederkehrend ist, sollte man sich überlegen, ob man es nicht doch mindestens anders auch im Wording noch deutlicher machen kann oder sogar sollte, wann und wo man darauf hingewiesen wird und man dann bei Bedarf auch noch rechtzeitig abbrechen kann. Dieser Aufwand ist sicherlich für einen erfahrenen Programmierer in der Installroutine vernachlässigbar gering..
Ich bleib dabei: die aktuelle Praxis ist user-unfreundlich.

Lies meine vorherigen Posts (#215) dazu, dann verstehst du, wie ich es meine.

This post has been edited 2 times, last edit by "mditsch" (Mar 2nd 2020, 8:23am)

Monday, March 2nd 2020, 8:22am

Wie kann ich die X.11-version zurückgeben ? Der Installer bietet nur X.12.

Monday, March 2nd 2020, 9:03am

Wie kann ich die X.11-version zurückgeben ? Der Installer bietet nur X.12.
Gar nicht, du kannst nur die aktuelle Version installieren.

Monday, March 2nd 2020, 9:06am

Ich sehe es so wie mditsch. Zumindest kann man den Nutzern noch die Möglichkeit einräumen, die wesentlichen Einstellungen wie Lüfterkurven und RGBpx-Effekte mittels Screenshot u. Ä. zu sichern.

Das gründsätzliche Einfügen einer Backup-Möglichkeit á la Aquaero wäre auch eine Möglichkeit. Nicht immer werden grundlegende Änderungen im Code gemacht, sodass die Backups durchaus voll kompatibel sind. ;)
Hauptrechner: AMD Ryzen Threadripper 3960X | Asus ROG Strix TRX40-XE Gaming | 256GB Corsair Vengeance LPX DDR4 3600MHz | AMD Radeon RX 6900 XT@2,65GHz/1,155V + Nvidia GeForce RTX 3090@1,845GHz/0,837V | 5x Samsung 970 Evo Plus 2TB | 2x LG BU40N | Win10 Pro 64-bit