• 05.03.2024, 08:16
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DedSec

Full Member

Wednesday, November 23rd 2022, 10:11am

Obwohl ich installiert habe zeigt mir cmd nur die 5.0.17 Version an.
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Wednesday, November 23rd 2022, 10:45am

Obwohl ich installiert habe zeigt mir cmd nur die 5.0.17 Version an.
Hast du das mal mit der Path Variable getestet. Wie auf Seite 1 geschrieben : hier ist das Topic für Fehler und Lösungen zur Insider Version
aquasuite X (Insider) Version, Feedback, Fehler und Problemlösungen

DedSec

Full Member

Wednesday, November 23rd 2022, 1:03pm

Ich warte auf eine Version, die anstandslos funktioniert. :thumbdown:
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Wednesday, November 23rd 2022, 1:08pm

Ich warte auf eine Version, die anstandslos funktioniert.
Wird es nie, da es ein Problem an deinem PC ist, Anscheinend ist ja das NET nicht so installiert wie es sein soll.

DedSec

Full Member

Wednesday, November 23rd 2022, 3:31pm

Ich warte auf eine Version, die anstandslos funktioniert.
Wird es nie, da es ein Problem an deinem PC ist, Anscheinend ist ja das NET nicht so installiert wie es sein soll.

Welche Handlungsanweisung ist: if it's not just move it up reboot and and try upgrading again. worked a charm for me,
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Wednesday, November 23rd 2022, 4:25pm

Wir arbeiten an einer Lösung. Aber wenn das: dotnet --list-runtimes
nicht geht, gibt es einfach ein Problem mit dem Windows wenn NET installiert ist. DAs hat wenig mit der aquasuite zu tun. Eher mit kaputten Umgebungsvariablen oder anderen Problemen.

Grestorn

Senior Member

Wednesday, November 23rd 2022, 4:28pm

Ich warte auf eine Version, die anstandslos funktioniert.
Wird es nie, da es ein Problem an deinem PC ist, Anscheinend ist ja das NET nicht so installiert wie es sein soll.

Welche Handlungsanweisung ist: if it's not just move it up reboot and and try upgrading again. worked a charm for me,


Gemeint ist die beiden Pfadeinträge nach oben in der Liste zu schieben. Aber ob das wirklich was bringt, bezweifle ich eher.

Ich denke in Deinem Fall ist die .net 7 Installation schlicht fehlgeschlagen. Bist Du sicher, dass die Installation erfolgreich durchgelaufen ist? Wird die Installation denn unter Einstellungen->Apps angezeigt? Da muss "Microsoft Windows Desktop Runtime - 7.0.0 (x64)" aufgelistet sein.
Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - NVidia RTX 4090 FE
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

DedSec

Full Member

Wednesday, November 23rd 2022, 5:49pm

Ich warte auf eine Version, die anstandslos funktioniert.
Wird es nie, da es ein Problem an deinem PC ist, Anscheinend ist ja das NET nicht so installiert wie es sein soll.

Welche Handlungsanweisung ist: if it's not just move it up reboot and and try upgrading again. worked a charm for me,


Gemeint ist die beiden Pfadeinträge nach oben in der Liste zu schieben. Aber ob das wirklich was bringt, bezweifle ich eher.

Ich denke in Deinem Fall ist die .net 7 Installation schlicht fehlgeschlagen. Bist Du sicher, dass die Installation erfolgreich durchgelaufen ist? Wird die Installation denn unter Einstellungen->Apps angezeigt? Da muss "Microsoft Windows Desktop Runtime - 7.0.0 (x64)" aufgelistet sein.


Da Hochschieben bringt nix!
Es wird in der Liste angezeigt:


Trotzdem Fehlermeldung kein Runtime installiert.

Was soll ich tun?

EDIT: Ich musste die 5er Version erst deinstallieren. Es hat jetzt mit der 60 Aquasuite gefunzt. Wtf 8|

This post has been edited 4 times, last edit by "DedSec" (Nov 23rd 2022, 5:58pm)

AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Thursday, November 24th 2022, 9:41am

Wir haben den Installer etwas angepasst, damit ist der Installationsprozess etwas Fehlertoleranter für fehlerhafte Path Variablen im Windows.

DedSec

Full Member

Friday, November 25th 2022, 8:35am

Wir haben den Installer etwas angepasst, damit ist der Installationsprozess etwas Fehlertoleranter für fehlerhafte Path Variablen im Windows.

Das war dringend nötig.
Danki
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

tehmilcho

Junior Member

Wednesday, November 30th 2022, 5:16pm

Hallo,

wollte gerade von X60 zu X61 Updaten aber das ging nicht ... er hat den download gemacht danach die ganze Suite geschlossen
und es ist nichts weiter passiert. Erst als ich die Suite als Admin gestartet habe wurde nach dem Download dann auch das Setup
Fenster gestartet. Bei den alten Versionen war das nicht nötig.

Im Event log habe ich nichts direkt gefunden.

Grestorn

Senior Member

Thursday, December 1st 2022, 12:14am

Hallo,

wollte gerade von X60 zu X61 Updaten aber das ging nicht ... er hat den download gemacht danach die ganze Suite geschlossen
und es ist nichts weiter passiert. Erst als ich die Suite als Admin gestartet habe wurde nach dem Download dann auch das Setup
Fenster gestartet. Bei den alten Versionen war das nicht nötig.

Im Event log habe ich nichts direkt gefunden.


Du musst die AS vor dem Update als Administrator starten, dann geht es. Ist ein kleiner Fehler im Setup.
Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - NVidia RTX 4090 FE
Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
-> Bilder und weitere Details <-

Thursday, December 1st 2022, 8:01am

Das Update direkt aus der aquasuite X60 oder X61 zu einer neueren Version funktioniert nur wenn die aquasuite vorher mit Administratorrechten gestartet wird. Alternativ kann für das Update auch das Setup von der Webseite genutzt werden.
In neueren Versionen ist das verhalten wieder normal.

Thursday, December 1st 2022, 5:45pm

danke für den hinweis. hab mich schon gewundert.

Tuesday, December 13th 2022, 8:10pm

Hallo,

ich habe eine Aquacomputer D5 mit USB und Aquabus. Gerade die neuste Aquasuiteversion gekauft. Und ich stelle fest: es gibt keinen Entlüftungsmodus? Warum denn das?

Ist doch ein super komfortables Feature was man dann eine Weile durchlaufen lassen kann. Und gehen müsste es weil man ja auch die Leistung einstellen kann.

Ich will das nicht manuell machen müssen - wozu gibt es denn die Aquasuite?
Gibt es irgend eine Möglichkeit, die aktuelle Aquasuite (oder eine ältere Version) dazu zu bewegen das anzubieten für die D5 mit usb und Aquabus?
Wenn über eine ältere Version dann welche und wo bekomme ich die? Hatte es vor dem Kauf der neusten Aquasuiteversion mit irgendeiner 2016er Version probiert und da gab es das auch nicht. Was soll der Mist? :-(
3DCenter.org

Wednesday, December 14th 2022, 6:45am

Eine D5 hat keinen, und benötigt keinen Entlüftungsmodus.
Einfach die Pumpe auf 100% stellen.

DedSec

Full Member

Monday, December 19th 2022, 1:02pm

Mal eine Frage zur Installation auf einer neuen AM5-Plattform:
Nach Installation der Suite würde ich den Jahrescode eingeben und C/Programme/ den Ordner der Aquasuite einfügen.
Meine derzeitigen Einstellungen möchte ich so wie bisher behalten.


Ist die Vorgehensweise so richtig?
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Monday, December 19th 2022, 2:20pm

Die neue Version installieren und den Key bei einem Gerät eingeben. Evenutell die alten übersichten zur sicherheit ein mal exportieren.
Keine Daten der neuen Installation mit alten Dateien überschreiben.

DedSec

Full Member

Monday, December 19th 2022, 6:59pm

Die neue Version installieren und den Key bei einem Gerät eingeben. Evenutell die alten übersichten zur sicherheit ein mal exportieren.
Keine Daten der neuen Installation mit alten Dateien überschreiben.

Von welchem Ordner aus, wohin exportieren?
Von ProgramData/ Aquasuite-data profiles?

This post has been edited 1 times, last edit by "DedSec" (Dec 19th 2022, 7:01pm)

AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

DedSec

Full Member

Wednesday, January 11th 2023, 2:04pm

Seit Kurzem bekomme ich nach dem Einschalten des PC über dem Symbol der Aquasuite die Meldung, es stünde neue Firmware bereit. Allerdings wird im Menü "System" gemeldet, die Firmware (2104) sei aktuell.
Ist das ein Bug der Insider-Version ?(
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70