• 24.02.2024, 09:29
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Monday, August 21st 2023, 9:29am

Es läuft Dir ja auch nichts weg, wenn es updates gibt, die Du willst, kannst Du ja jeder Zeit den Updateservice verlängern.
Auf der anderen Seite sind weniger als 1,- € pro Monat nicht wirklich viel Geld für immer aktuelle Hard und Software.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Stephan

Administrator

Tuesday, August 22nd 2023, 11:43am

Ja, das ist schade. Bei einem 2-Jahres-Rabatt hätte ich sicher nochmal verlängert. Aber eigentlich habe ich keinen Grund. Es läuft ja derzeit.


Dann ist doch alles so wie es sein soll :)

tonnentonie

Junior Member

Tuesday, September 5th 2023, 2:53am

Kleiner Bug bei mir:



Ambient erkennt den zweiten Monitor mit 2880x1620 (?) anstatt 1920x1080. Nicht weiter schlimm aber vielleicht fürs Backlog :)


… Endlich herausgefunden wie man hier Bilder richtig postet...

Tuesday, September 5th 2023, 7:29am

Ambient erkennt den zweiten Monitor mit 2880x1620
das was ist im Windows unter Anzeigeeinstellungen steht ist relevant. Generell gilt immer, alles was mit irgendwelchen tools eingestellt wird und optionen die nicht im Windows Standard verfügbar sind kann die aquasuite nicht kennen.

tonnentonie

Junior Member

Tuesday, September 5th 2023, 8:10am

Ah alles klar, trotzdem, auch unter Windows ist alles genauso eingestellt.

Mr. Krabs

Senior Member

Tuesday, September 5th 2023, 3:49pm

Oder hast du das in GeForce Experience bzw der Treiber Software eingestellt?

Friday, September 8th 2023, 9:15am

Die Menüführung und Bedienmöglichkeit der aquasuite ist bei mir sehr langsam.



Als System kommt ein AMD 5950X mit 64 GB RAM und eine RTX 4090 unter Windows 10 zum Einsatz. Ich habe einige Geräte (D5 NEXT, QUADRO, OCTC, 2x farbwerk 360, farbwerk USB, high flow NEXT, aqualis XT mit Füllstandsmessung, cuplex kryos NEXT mit VISION, LEAKSHIELD, HUBBY7) angeschlossen.

Aktuell ist die Version X.74 installiert. Das Verhalten ist seit langer Zeit, auch mit Vorversionen, vorhanden.


Für die visuelle Darstellung lasse ich viele Kurven auf einen zweiten Monitor anzeigen. Die Abschaltung der visuellen Darstellung ändert nichts an der Geschwindigkeit.
Bei anderen Anwendungen habe ich dieses Verhalten nicht. Die Audio- und Videoanalyse ist nicht aktiviert. Die RGBpx Steifen an einem Monitor sind aktuell auf eine Farbe eingestellt.

Ist das ein normales Verhalten der aquasuite oder kann ich etwas dagegen unternehmen?

Friday, September 8th 2023, 11:04am

Ein normales Verhalten ist das mit der x.74 eher nicht, ich habe auch 6 AC Geräte verbaut, hier läuft alles flüssig in der Aquasuite.
R7 7700X, RX 7900XT, 32 GB DDR5 und Windows 10 auf aktuellstem Stand.
Mit Aussnahme der Probleme vor ein paar Versionen, mit der hohen CPU Last und ebenfalls langsamerer Reaktion in der Aquasuite selber, ist das hier bisher auch nicht aufgekommen, zumindest nicht, dass ich mich daran erinnern könnte.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Friday, September 8th 2023, 12:12pm

Das Menü ist sehr zäh bei mir, wenn ich durch die Optionen gehe. Fehler ist der Funktion gibt es nicht.

Friday, September 8th 2023, 8:18pm

Sichere deine Einstellungen und installiere ganz neu, ohne Übernahme der alten Daten. Dann kopiere deine Konfiguration Stück für Stück wieder hinein.

Sunday, September 10th 2023, 5:17pm

Nach ein paar Test und dem Hinweis von dir habe ich etwas herausgefunden.

Starte ich die aquasuite mit einer leeren Konfiguration (C:\ProgramData\aquasuite-data)ist das Menü, wie gewohnt bei Programmen, ohne Verzögerungen. Ich habe meine Page mit den vielen Kurven importiert und lasse mir die Seite in der aquasuite inder Livevorschau anzeigen. Weiterhin ist das Menü ohne Verzögerungen und regiert sehr schnell. Sobald ich die Page auf den Monitor anzeigen lasse, gehen die Reaktionszeiten der aquasuite nach oben und die Menüs haben eine Verzögerung von bis zu zwei Sekunden.


Ich habe auf einem 4K Monitor 24 Kurven und auf einem kleinen mini IPS HDMI Display 16 Kurven mit dem Verlauf der Prozessorauslastung pro Core. Zusätzlich befinden sich auf dem keinen Monitor vier Temperaturkreise.

Mich würde es nicht stören, wenn eine Core 100% Rechenleistung für die Darstellung benötigen würden. Habe genügend Kerne.
Die aquasuite hat bei mir zirka 4,8 % CPU Last bei 16 Kerne.

Es scheint jedoch so, das die aquasuit im Darstellungsprozess mit berechnet wird und somit auch langsam wird. :whistling:

wdsmw

Junior Member

Wednesday, September 13th 2023, 6:27pm

Frage in die Runde
Lässt sich die Aquasuite auch irgendwie silent installieren? Also mit Parametern?

Danke 8)

Sunday, September 24th 2023, 4:48pm

Ich habe ein aquaero 6 LT und manchmal das Problem, dass in Windows 11 ein Ausrufezeichen für den jeweiligen USB-Port vorhanden ist.
HWInfo erkennt das aquaero aber immernoch, jedoch als neues Gerät ohne die custom Beschriftungen/ausgeblendete Sensoren. Im OnScreenDisplay ist es dann auch verschwunden.

Ich habe noch eine Firmware vom Kauf 2018, 2104.
Ist dahingehend etwas in der Firmware verbessert worden? Oder gibt es da andere Punkte?

Am Mainboard liegt es jedenfalls nicht. Ich hatte das Problem nun schon mit bestimmt 4 Asus Boards der letzten Jahre, ebenso Windows 10+11.

Es ist über den HUBBY7 am Mainboard. Ebenso noch zwei D5 Pumpen.

mditsch

Senior Member

Sunday, September 24th 2023, 4:50pm

2104 ist die aktuelle vom AQ6 LT und habe es auch schon seit vielen Jahren jetzt an ASUS Boards und null komma null probleme.

Sunday, September 24th 2023, 4:54pm

Würde ein Update dann gar nichts bringen, wenn die FW bliebe? Aquasuite ist glaube X.17 bei mir, also uralt.
Wobei die nicht in Autostart ist, also ja eigentlich irrelevant.

mditsch

Senior Member

Sunday, September 24th 2023, 5:09pm

glaube eher nicht, dass das was bringt, denn die AS installiert für Aquero keine speziellen Treiber.
aber versuch macht kluch :)

aber sicher dir voher deine alte version in dem du alles instalierte wegsicherst und KEINE FW updates an eventuell vorhandenen anderen Geräten machst, denn sonst kanst du nicht mehr auf diese Version zurück

habe auch gerade mal bei mir nachgesehen: habe das AQ überhaupt nicht als eingeständiges Gerät im Gerätemanager.
Hängt das Gerät bei dir direkt an einem USB port des MoBo oder an einem USB Hub?

bei mir eingebundener Treiber:

This post has been edited 2 times, last edit by "mditsch" (Sep 25th 2023, 7:24pm)

Monday, September 25th 2023, 4:16pm

Zurück wollte ich nicht mehr.
Mein USB-Treiber ist eine höhere Version, Alter aber identisch.
Ist wie geschrieben über ein Hubby7 inkl. zweier D5 USB am USB-Header.

Es passiert halt recht selten, muss mal den genauen Fehler screenshotten nächstes Mal.

mditsch

Senior Member

Monday, September 25th 2023, 7:26pm

hm, hab es bei imir auch am Hubby. Hat der evtl einne Hau? Häng doch mal das AQ an einen anderen Port des Hubby

Tuesday, October 10th 2023, 2:31pm

Heute hatte ich das mal wieder. Hwi erkennt das aquaero noch, aber als neues Gerät, mit unbeschrifteten Sensoren, die ausgeblendeten ebenso:



Als ob es also neu angeschlossen wurde.

Im Gerätemanager sieht es dann so aus:







Einmal deaktivieren und wieder aktivieren und es passt wieder:



Jemand eine Idee?

derTobi

Junior Member

Friday, October 20th 2023, 9:59am

Grüße :)

Mir ist aufgefallen, wenn ich nach Neustart das erste mal den Reiter Leakshield in der Suite öffne und den Modus wechseln möchte, stimmt was mit der Software nicht.

Es wird ein Teil des Codes angezeigt ? Siehe Foto.
derTobi has attached the following image:
  • Screenshot 2023-10-20 095046.png