• 17.08.2019, 22:48
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquastream Ultimate Strom zu hoch/Strom zu niedrig

Thursday, July 25th 2019, 8:20pm

Hi,
seit eben macht meine Aquastream schlapp. Sie hängt an einen eigenen SATA-Kabel, fängt an zu rattern und meldet dann, Strom zu hoch/Strom zu niedrig.
Sieht dann so aus:
25-07-_2019_20-14-36.jpg
25-07-_2019_20-21-54.jpg
Ist die Pumpe im Eimer oder gibts was, was ich prüfen kann?!

This post has been edited 1 times, last edit by "Crackpot" (Jul 25th 2019, 8:23pm)

Thursday, July 25th 2019, 8:56pm

Pumpe zerlegen und prüfen ob sich der Rotor leicht auf der Welle dreht.

Thursday, July 25th 2019, 9:04pm

Und wenn nicht? Es hört sich nämlich so an, kurz bevor sie den Dienst einstellt.

WallaceTX

Junior Member

Friday, July 26th 2019, 7:05am

Die Gummilager, Kermamikwelle oder das Pumpenrad lässt sich austauschen.

Gibt es als Set im Shop.

https://shop.aquacomputer.de/product_info.php?products_id=1305

Friday, July 26th 2019, 2:36pm

Die Gummilager, Kermamikwelle oder das Pumpenrad lässt sich austauschen.

Gibt es als Set im Shop.

mag sein. Viel wichtiger ist es zu verstehen warum dazu kam, üblicherweise sind die Eheim basierten Pumpe für die Ewigkeit gebaut. Was schon öfters vorkam, sind Ablagerung die durch Farben und Wasserzusätze entstanden sind.


Gruß Max Payne

Friday, July 26th 2019, 3:33pm

Hi,
sie scheint sich wieder beruhigt zu haben. Ist sogar über Nacht aus Versehen durchgelaufen, da ich Sie am externen Netzteil hatte :whistling: :whistling: Ich hatte das Shoggy eingebaut, durch das Gewicht ist sie aber an der Anschlussseite nach unten gekippt. Eventuell hat es da die Welle etwas "verschoben"? Weiß auch noch nicht wie ich das Gewichtsproblem lösen kann. Die hebelt so stark am Shoggy, dass sich die Verklebung löst. Eventuell mit Gummis hochhalten?? Vorne beschweren?

Stephan

Administrator

Friday, July 26th 2019, 3:36pm

Prüfe das Lager der Pumpe. Wenn es sich auch nur etwas schwergängig anfühlt, dann hast Du ein Problem mit Ablagerungen. In dem Fall Kühlmittel tauschen, am besten gegen DP-Ultra.

Saturday, July 27th 2019, 2:02am

Ja werde ich mal prüfen. Ich habe DP Ultra blau drin.