• 08.12.2019, 20:29
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Toeb

Junior Member

Monday, October 21st 2019, 8:48pm

Hab ich auch schon überlegt, aber dann kriege ich vermutlich definitiv nichts zurück. Ich möchte versuchen das Teil an Aquatuning zurück zu schicken mit der Bitte um Erstattung.

Ein neuer ist schon bestellt..

m4jestic

Senior Member

Monday, October 21st 2019, 8:51pm

Ist ja nicht so, dass AlphaCool für beste Qualität bekannt wär :D

Toeb

Junior Member

Monday, October 21st 2019, 9:49pm

Kläre mich bitte mal auf was Qualität angeht..
Ich dachte die Produkte seien in Ordnung.

Ist das erste mal seit knapp 20 Jahren, dass ich Produkte eines anderen Herstellers genommen habe und habe Probleme... Ich habe es jetzt aber eigentlich nicht darauf bezogen.

Die letzten 18 Jahre lief mein System jahrelang super stabil mit Minimalisten Änderungen vielleicht alle 5 Jahre mal, weil ein Kühler nicht mehr passte nach Upgrate... Hatte immer alles von Innovatek.

Da die sich aber mehr auf industrielle Lösungen spezialisiert haben und die hübschen Artikel nachgelassen haben bin ich jetzt mit einem kompletten Wechsel des Systems halt mal umgestiegen.

Monday, October 21st 2019, 11:18pm

Ist der CPU Kühler wirklich verstopft oder sind nur die Anschlüsse nicht kompatibel? Dreh mal die Anschlüsse raus und puste nochmal. Vielleicht sind die zu weit reingedreht und liegen auf der Düsenplatte auf oder so...

Monday, October 21st 2019, 11:56pm

Kläre mich bitte mal auf was Qualität angeht..
Ich dachte die Produkte seien in Ordnung.

Kriegst gleich eine PN zu diesem Thema. Da es hier ein Herstellerforum von Aquacomputer ist, sind Aussagen ggü. anderen Herstellern hier verpönt.

Wenn du Bedenken hast, schicke den Kühler doch lieber zurück. Nicht, dass sie dir sagen, du hättest ihn geschrottet.

Was anderes: das Kühlmittel sieht auf einen deiner Bilder etwas trüb aus. Täusche ich mich da oder hast du z. B. den Radi nicht gespült? Gerade Netzradis können viel Dreck drin haben (Späne, Lötfett,...).

This post has been edited 1 times, last edit by "Germanium" (Oct 22nd 2019, 12:12am)

Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Toeb

Junior Member

Tuesday, October 22nd 2019, 7:21pm

Es war auch ohne Verschraubung verstopft, da war nichts zu machen.

Es ist etwas trüb, da hast du Recht. Wenn der neue Kühler da ist, wird alles noch mal durchgespült.

Toeb

Junior Member

Sunday, October 27th 2019, 7:59pm

Habe den neuen Kühler bekommen, alles zusammen gebaut und siehe da, das Wasser sprudelt gerade zu und ein mega Durchfluss, bei dem es nicht schwer war die Luft zu entfernen.

Wasser und CPU Temp unter Last, 34 und 52 Grad. Und die Lüfter laufen gerade mal auf 50%.

So war ich das eigentlich immer gewohnt, ich dachte anfangs es hat vielleicht was mit den Hardtubes zu tun, hatte bisher immer 8x1 Schläuche und jetzt 13x1 Tubes.

Es ist ein Wunder, dass der PC überhaupt zwei Wochen durchgehalten hat...

Der Kühler ist eingeschickt, mal sehen was die sagen...

Sunday, October 27th 2019, 10:51pm

Das hört sich doch super an. Wie liegt dein Durchflusswert jetzt so?
Viel Spaß mit dem PC. :)

Toeb

Junior Member

Monday, October 28th 2019, 10:47am

Ich habe leider noch kein Dfm im System, aber der Durchfluss ist mehr als ausreichend, die Pumpe läuft mit 4200 rpm momentan. Ich werde mal bei Gelegenheit probieren, ob ich noch etwas weiter runter kann, ich glaube mit 3500 sollte auch noch alles rund laufen..

Monday, October 28th 2019, 10:53am

Bei dem Kreislauf und 13er Hardtubes reichen auch 3000 rpm :)

Monday, October 28th 2019, 1:40pm

Die D5 Next bietet sicherlich auch einen „Virtuellen Durchflusssensor“ an, oder? Dann könntest du auch ohne Durchflusssensor messen, falls du als Kühlflüssigkeit „Double Protect Ultra“ nutzt. Ansonsten kannst du einen Stresstest anschmeißen, Lüfter auf einen festen Wert stellen und den Durchfluss immer weiter erhöhen. Irgendwann (bei 40-60 L/h; vielleicht ist das bei dir bereits die minimale Drehzahl der Pumpe) wird die Kühlleistung (fast) nicht mehr durch den Durchfluss zunehmen. :)

Monday, October 28th 2019, 2:53pm

Was mir da gerade so auffällt, Du hast die Aquastream Ultimate, da kannst Du den virtuellen Durchflusssensor freischalten.
Ich weiss zwar nicht mehr was das gekostet hat, es war aber in der Aquasuite unter den Einstellungen der Aquasuite, wenn ich mich nicht irre :)

°Leon°

Junior Member

Monday, October 28th 2019, 5:22pm

Glaube der kostet 10€ Und ist auch ganz okay was die Werte angeht.

Similar threads