• 06.07.2020, 04:10
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

wakü Temperaturen

Monday, May 25th 2020, 4:26pm

So servus erstmal zu meinem System

CPU i7 8700 K
GPU RTX 2080 Super
Mainboard Asus maximum Hero
32 GB Arbeitsspeicher
1 TB SSD samsung
512 GB Toshiba
1 TB extern WD

Radiator Airplex radical 420 mm
Pumpe D5 Next
Hard tubes

Folgendes Problem habe ich in letzter Zeit meine Wassertemperatur unter volllast bei 50 grad manchmal sogar 52 grad
CPU 3D mark Benchmark stresstest 54 grad
GPU furmark 57 grad die Temperaturen der CPU unter GPU sind ja in Ordnung

Idle cpu 28 bis 30 grad
Idle gpu 25 bis 26 grad

Jetzt meine Frage sind 50 grad sprich knapp über 50 grad noch in Ordnung ich habe sogar mit aqua Computer telefoniert und sie sagten zu mir es ist alles im grünen Bereich letztens musste ich mein alarm Limit von 40 auf 55 grad stellen

Ich habe halt unheimlich Angst das mir mein pc denn Geist aufgibt ich weiß die Hardware hat eine notschaltung ich lese im internet das leute die ein wakü besitzen deutlich unter 40 grad sind im Volllast
muss ich da was an der pumpe ändern
das Problem ist an der pumpe ist alles auf englisch und ich bin mit der Sprache nicht so vertraut

Ich bitte euch um Tipps oder einer Erleichterung
Danke im voraus

Monday, May 25th 2020, 5:10pm

Hallo,
auch wenn die D5NEXT bis 60° C Wassertemperatur freigegeben ist, so finde ich die Wassertemperatur im Verhältnis zu Deinen Komponenten doch eher merkwürdig.
Keine Deiner Temperaturen ist gefährlich für Deinen Rechner, aber irgendwas scheint mir da falsch konfiguriert zu sein, oder Deine Mesusngen sind falsch.
Was für Werte hast Du zur Pumpendrehzahl und was für Lüfter verwendest Du auf dem Radiator mit welcher Drehzahl?
Hast Du Durchflusswerte?
Zudem sagst Du, dass Du Dein Alarmlimit erhöhen musstest, wie waren die Temperaturen denn vorher?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Monday, May 25th 2020, 5:33pm

Ein 420er Radiator ist zwar nicht die Macht für CPU und GPU, jedoch sollte dies bei ausreichendem Luftstrom für einen sicheren Betrieb reichen.

Ich vermute, dass du keine leistungsfähigen oder in einem sehr restriktiven Gehäuse Lüfter montiert hast. Für CPU und GPU einzeln belastet schauen die Temperaturen plausibel aus. Da wirst du wohl bei etwa 35°C bis 40°C Wassertemperatur liegen. Im Lastfall, wo beide Kompnenten beansprucht werden, halte ich auch 50°C in deinem System für möglich, wenn die Temperaturangaben aus dem Startpost für einzelne Belastungen gelten.

Dennoch, das sollte auch kühler gehen. Deshalb poste bitte mal eine Übericht der Konfiguration (z.B. nen Aquasuite Page Screen), wie Taubenhaucher schon gefordert hat.

Monday, May 25th 2020, 7:04pm

Was für Lüfter hast du denn auf dem Radiator? Und auf wieviel RPM laufen die bei den Temperaturen?
A sinking ship is still a ship!
Bit für Bit

Monday, May 25th 2020, 7:17pm

Das meiste wurde ja bereits gesagt -> mehr Infos bitte.
Aber zwei Dinge:
- "deutlich unter 40 Grad" ist immer relativ. Meine Wassertemperatur kommt auch auf bis zu 39°C, wenn ich GPU und CPU gleichzeitig belaste (und das mit 2x 480er und einem 240er Radi). Ich hätte zwar bei den Lüftern noch Luft nach oben (für so etwa 1-2°C Wassertemp.), aber ich will ja auch noch was anderes hören, als nur das Gebläse der Lüfter ;)
- knapp über 50°C ist jetzt im Prinzip noch kein Weltuntergang und für die Komponenten an sich kein Problem. Aber bei Hard Tubes wäre ich da vorsichtig. Für Acryl oder Borosilikatglas Tubes ist das kein Problem, bei PETG Tubes wäre ich persönlich da aber vorsichtig, da diese sich bei deutlich weniger Temperatur anfangen zu verformen. Da wären mir persönlich >50°C auf Dauer zu viel, da hier dann die Reserven ausgehen.

This post has been edited 1 times, last edit by "SpyderHead" (May 25th 2020, 7:19pm)

Monday, May 25th 2020, 8:36pm

Ich verwende nur 140 mm Lüfter
Und die habe auf 2000 u/min eingestellt

Aber ich glaube ich habe die Temperaturen endlich in Griff bekommen
Habe vorhin 1 Stunde call of duty gespielt und habe shader etwas runter gestellt und die Wassertemperatur ging auf 36 grad runter alle settings auf ultra wqhd

Monday, May 25th 2020, 8:39pm

Ich beobachte es mal die Tage ich spiel jetzt ne runde red dead und informiere euch dann

Monday, May 25th 2020, 8:42pm

Wäre es möglich mit einem von euch mal über team viewer einen System Check durchzuführen

Monday, May 25th 2020, 10:55pm

Also ich bin mit denn Nerven am Ende
Die Temperaturen der cpu & gpu passen nur die Wassertemperatur
Ist mir zu hoch überlege mir wirklich denn pc zu verkaufen bevor er mir in die Luft fliegt wäre in bios was möglich zum umstellen ich habe sämtliche Einstellungen an der pumpe ausprobiert und komme einfach nicht runter mit denn Wassertemperaturen

Erzi

Full Member

Monday, May 25th 2020, 11:58pm

Wassertemperatur kriegst du auch nicht runter wenn du dauernd an der Pumpe drehst. Wichtig ist das du einen vernünftigen Durchfluss erzeugst. Der muss nicht bei 100l/min sein.
Die Wassertemperatur kriegst du nur runter wenn du entweder noch einen weiteren Radiator verbaust und/oder deine Lüfter deinen Radiator oder deine Radiatoren besser kühlen. Also mehr Kühlfläche und entsprechende Luftkühlung dieser Kühlfläche. Du kannst ja Testweise deine Pumpe auf Vollast laufen lassen und dann man nur die Hälfte einstellen. Wahrscheinlich ändern sich dabei die Wassertemperaturen nur minimal, wenn überhaupt. Stell doch die Pumpe so ein das sie dir nicht auf die Nerven geht und dann beobachte die Temperatur. Dann deinen Radiator und deine Lüfter vernünftig ausrichten und Drehzahl anpassen. Ich denke du wirst kaum darum herum kommen noch min. 1 weiteren Radiator in dein System einzubinden. Willst du es schön kühl und leise haben wäre es vielleicht auch nicht verkehrt über einen externen Radiator nachzudenken (Mora3). Damit dürftest du keine Temperaturprobleme mehr haben und das ganze kann dann auch noch recht leise laufen. Nachteil ist das der dann irgendwo untergebracht werden muss und das ganze System nicht mehr so schön transportabel ist wie ohne extra Radiator.

Wo hast du deinen Radiator verbaut? Und wie sind die Lüfter angebracht? Drücken die frische Luft durch den Radiator oder wird die Kühlluft durch gesaugt? Das sind alles Faktoren welche die Leistung des Systems beeinflussen. Werden die Lüfter gesteuert und was sind das für Lüfter? 140mm sagt nicht viel aus. Hersteller und Bezeichnung wäre vielleicht interessant. Nicht jeder Lüfter erzeugt ausreichenden Druck für die Kühlung. Gerade bei dickeren Radiatoren kann es da schon recht eng werden.


Ich muss noch etwas anfügen da ich gerade erst richtig verstehe was hier los ist. Also dein PC läuft wahrscheinlich schon etwas länger mit dieser Konfiguration und die Temperaturen waren in Ordnung. Nur in letzter Zeit gehen die plötzlich höher als sonst.
Habe ich das soweit richtig verstanden?

Wenn das so richtig ist, würde ich mir mal Gedanken machen ob dein System nicht erst einmal richtig gewartet und gereinigt werden sollte. Vielleicht ist da etwas verstopft und macht deswegen die Probleme.

This post has been edited 2 times, last edit by "Erzi" (May 26th 2020, 12:07am)

holdes

Junior Member

Tuesday, May 26th 2020, 1:10am

Das Delta zwischen den Komponenten und der Wassertemperatur erscheint mir einfach zu hoch, unabhängig von Durchfluss oder sonstwas. Hast du mal einen anderen Temperatursensor getestet?

Tuesday, May 26th 2020, 11:35am

Das Delta Luft zu Wasser ist am Ende zu hoch.

Tuesday, May 26th 2020, 12:25pm

Also ich bin mit denn Nerven am Ende
Die Temperaturen der cpu & gpu passen nur die Wassertemperatur
Ist mir zu hoch überlege mir wirklich denn pc zu verkaufen bevor er mir in die Luft fliegt wäre in bios was möglich zum umstellen ich habe sämtliche Einstellungen an der pumpe ausprobiert und komme einfach nicht runter mit denn Wassertemperaturen
Solange Du keine Fragen beantwortest und uns somit keine Informationen gibst, kann Dir auch keiner helfen!
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tuesday, May 26th 2020, 7:03pm

Was für ein Gehäuse hast du denn, wo ist der Radiator verbaut, wo die Lüfter und in welche Richtung blasen die Lüfter? Hast du sonst noch Lüfter im Gehäuse? Wenn ja, wo und wie schnell drehen die?

Für mich hört sich das irgendwie nach einem Hitzestau im Gehäuse an, so dass der Radiator gezwungen ist mit (zu) warmer Luft aus dem Gehäuse zu kühlen.

Tuesday, May 26th 2020, 10:17pm

- holdes
+ gr3if

Lass die Pumpe in Ruhe. Die Ursache liegt wo anders.

Entweder utopisch geringer Durchfluss aufgrund von verstopften Kühlkörper ...
oder
Zu geringer und/oder warmer Luftstrom.

Wie nun alle aktiven Mitglieder des Forum plädieren:

Mehr Informationen über dein System.
Lüfter: welche, wie, wo?
Gehäuse: Typ, Stellplatz, Staubfilter?
Messwerte: welche, wann, Betrag?

Ohne Infos gibt es keine Hilfe. Da hilft auch kein Jammern
Du solltest nun an der Resonanz aller User schon gemerkt haben, dass man die helfen mag, aber aktuell nicht kann.