• 23.09.2020, 16:04
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

blue_focus

Junior Member

Das Aquasuite Mysterium der Füllstandsanzeige

Thursday, September 3rd 2020, 7:52pm

Hallo zusammen,

Bin ja immer wieder am Dashboard Verschlimmbessern und bediene mich hier auch gerne mitgelieferter Templates. Nun bin ich vor einiger Zeit schon auf die Füllstandanzeige unter "Template Panels" gestoßen, welches ich bis jetzt getrost ignoriert hatte. Denn meines Wissens nach habe ich keinen Füllstandsensor.

Bislang krebste die Anzeige immer so zwischen 10-15% herum, was ich bis lang als eine Art "Demo/Random-Wert" gehalten hatte.
Ich hatte aber wirklich recht wenig Wasser im AGB. Sicher unter 1/4 voll. Da ist bei der 1st-Befüllung wohl doch noch einiges an Luft rausgegangen und ich hatte bislang keine Muße das zu ändern. Heute hab ich mich aber mal dran gemacht und das Ding doch wieder mal so 3/4 +- aufgefüllt.

Und siehe da. Der Füllstandmesser zeigt nun zwischen 75-80% an. Ist das nun auch ein virtuelles Schätzeisen der Pumpe, oder woher kommt das.
Ich habe ne Aquastream Ultimate mit nem aquainlet PRO 150 ml OHNE den Aquabus Anschlüssen.

Woher kommen diese Werte? Man kann sich die aktuelle Quelle ja nicht anzeigen lassen und auch in der Datenschnellansicht finde ich nix was Füll*, Fill* oder wie auch immer heißt. ?(



Case: Tt Core X71 + Custom WaKü 1x420mm+2x360mm | CPU: R9 3950X | MB: Gigabyte X570 Aorus Master | RAM: 32GB Ballistix Sport LT@3733CL16 IF Sync | 2x1TB Samsung Evo 970 Plus + 1xMX500 2TB | GPU: Aorus 2080 Super WB | PS: BeQuiet! E11 750W CM

Friday, September 4th 2020, 8:50am

Warum schaust Du nicht im Diagramm selbst nach, welche Datenquelle verwendet wird?
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

Friday, September 4th 2020, 9:06am

Woher kommen diese Werte?
Da ist bestimmt eine Dummy Datenquelle drauf (CPU, ...??), sprich -> Rechtsklick, Datenquelle ändern.
DU musst bei jedem Element IMMER die Datenquellen anpassen, sonst kommt da nur Unsinn raus. Jeder PC ist anders, hat andere Pfade usw.

blue_focus

Junior Member

Wednesday, September 9th 2020, 11:28am

Jap, es dürfte wohl auf die CPU Load gemapped sein - so rein vom Plausicheck her.

@grestorn. Wie kann man die aktuelle Datenquelle bestimmen? Ich kann nur ne neue anwenden, seh dann aber bei der Auswahl nicht mehr welche zuvor/aktuell verwendet wird. Dazu müsste ich wohl das .page-File reverse engineeren.
Case: Tt Core X71 + Custom WaKü 1x420mm+2x360mm | CPU: R9 3950X | MB: Gigabyte X570 Aorus Master | RAM: 32GB Ballistix Sport LT@3733CL16 IF Sync | 2x1TB Samsung Evo 970 Plus + 1xMX500 2TB | GPU: Aorus 2080 Super WB | PS: BeQuiet! E11 750W CM

Wednesday, September 9th 2020, 12:00pm

@grestorn. Wie kann man die aktuelle Datenquelle bestimmen? Ich kann nur ne neue anwenden, seh dann aber bei der Auswahl nicht mehr welche zuvor/aktuell verwendet wird. Dazu müsste ich wohl das .page-File reverse engineeren.

Wie Sebastian schrieb: Die Änderungssperre von der Übersichtsseite entfernen (Schloss öffnen) und dann Rechtsclick auf das Element und "Datenquelle ändern".

/edit: Ok, ich sehe gerade, die aktuell gewählte wird gar nicht angezeigt. Wie doof. Auf die Idee bin ich gar nicht gekommen... Also sorry, Du hast recht, man muss das selbst in der .page Datei nachsehen. :S

This post has been edited 2 times, last edit by "Grestorn" (Sep 9th 2020, 12:01pm)

Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-