• 21.09.2020, 12:33
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Alexios2k

Junior Member

Leichte Ablagerungen normal?

Monday, September 7th 2020, 1:23pm

Hallo ich habe jetzt 7 Monate meine Wasserkühlung laufen und kühltechnisch ist alles Top

Ich nutze einen kryographics next rtx 2080ti und Flüssigkeit ist dp Ultra in klar gespült habe ich vorher alles gründlich. Die Finnen im Grafikkarten kühler sind sauber

Nur ist mir diese Ablagerung aufgefallen sieht aus wie ein schwarzer Punkt

Ist das normal so?
Alexios2k has attached the following file:

m4jestic

Senior Member

Tuesday, September 8th 2020, 12:29pm

Respekt an den, der auf dem Bild irgendwas erkennen kann :thumbsup:

Sebas

Full Member

Tuesday, September 8th 2020, 12:45pm

Respekt an den, der auf dem Bild irgendwas erkennen kann :thumbsup:


Den "schwarzen Fleck" im Eck vom Kühler erkennt man schon, ist halt nur schwierig was dazu zu schreiben. Es sieht nicht nach einer Reaktion oder Beschädigung aus, kann aber nicht pauschal entschieden werden. Grundsätzlich kann es einfach ein "Fremdkörper" vom Loop sein, der es über die/durch die Lamellen vom Kühler geschafft hat. Schlussendlich müsste man den Kühler öffnen und es prüfen, aber ich denke nicht dass dies notwendig wäre. Der Loop funktioniert ja lt. Aussagen noch tadellos.

Alexios2k

Junior Member

Wednesday, September 9th 2020, 9:59am

Hm sorry ich versuche mal ein besseres Bild zu machen aber mit 1,05mb Größe ist das ein bisschen ein Problem

m4jestic

Senior Member

Wednesday, September 9th 2020, 1:07pm

abload.de hat keine Beschränkungen.
Aber du Mühe kannst dir eigentlich sparen:
Irgendetwas, was keiner identifizieren kann scheint in deinem Kreislauf zu sein und nein, das gehört da nicht hin.
Du musst also entweder
a) den Kreislauf zerlegen und versuchen zu identifizieren was das sein könnte und die Ursache abstellen
b) den Kreislauf zerlegen, den Dreck entfernen und hoffen dass es nicht wieder kommt
c) alles so lassen wie es ist und schauen, dass es nicht mehr wird
Tipp: dunkelgrau/schwarz ist entweder Alu-Korrosion oder ein Stück Lack was sich aus nem Fitting oder Radi gelöst hat.
Ich denke mehr Hilfe wird dir hier keiner geben können, da nur du deinen Kreislauf kennst

Alexios2k

Junior Member

Thursday, September 10th 2020, 8:09am

Danke ich werde es erst mal so lassen und erst zerlegen sollte es mehr werden.

Fittinge habe ich nur silberne und radiatoren sind hwlabs

Ich habe einen kleinen Verdacht was es sein könnte obwohl ich einen aquacomputer edelstahlfilter direkt nach den Pumpen habe.

Ein Messing dual top das ist schwarz lackiert

Könnte es auch an hohen Temperaturen liegen? Ich hatte einmal 42° Wasser Temperatur im Sommer

Deshalb habe ich jetzt auch einen externen radiator gekauft der noch angeschlossen werden muss allerdings muss ich dafür nicht den ganzen Kreislauf zerlegen sondern nur einen Teil davon. Bei dem Zug werde ich auch den Lack von dem dual top entfernen der soll sich nämlich öfter mal ablösen.

m4jestic

Senior Member

Thursday, September 10th 2020, 9:14am

den Lack von dem dual top entfernen der soll sich nämlich öfter mal ablösen.
Was soll man da noch sagen ?(

ToaStarr

Senior Member

Thursday, September 10th 2020, 9:22am

Gerade bei Radiatoren ist GRÜNDLICHE Reinigung das Zauberwort. Ruhig härtere Reininiger wie z.B. Cilit Bang einfüllen, gut einweichen lassen und dann lange und gründlich z.B. am Duschschlauch (mit heißem Wasser) spülen. Man ist immer wieder überrascht was da heraus kommt...

Alexios2k

Junior Member

Thursday, September 10th 2020, 9:41am

Habe ich sogar so gemacht mit cilit Bang und dann mit dem Duschschlauch ordentlich gespült und am Ende sogar noch ordentlich mit destilliertem Wasser nach gespült

Ich vermute schwer es liegt an dem Top leider wurde mir das vorher nicht gesagt sonst hätte ich den Lack gleich entfernt

Das top ist erst seit 3 Monaten im loop

Sebas

Full Member

Thursday, September 10th 2020, 9:49am


Fittinge habe ich nur silberne und radiatoren sind hwlabs

Ein Messing dual top das ist schwarz lackiert

Teile habe ich alle von aquacomputer genommen und auch außerhalb vom Gehäuse schon mal aufgebaut und laufen lassen war alles dicht

Eigentlich dachte ich, dass du Radiatoren und Pumpen-Top von AC hast, denn dass hattest du Anfang des Jahres so geschrieben. Daher bin ich nicht von gelöteten Radiatoren oder Lack-Problemen ausgegangen. In diesem Fall bei Netzradiatoren kann es von diesen oder eben vom lackierten Messing Top kommen (bei AC wird ja eine Nickel Beschichtung verwendet).


Könnte es auch an hohen Temperaturen liegen? Ich hatte einmal 42° Wasser Temperatur im Sommer

Deshalb habe ich jetzt auch einen externen radiator gekauft der noch angeschlossen werden muss allerdings muss ich dafür nicht den ganzen Kreislauf zerlegen sondern nur einen Teil davon. Bei dem Zug werde ich auch den Lack von dem dual top entfernen der soll sich nämlich öfter mal ablösen.

Grundsätzlich möglich bin ich aber kein Experte dafür. Alternativ wechsle auf das Dual Top, was AC ja auch im Black Mirror Finish anbieten möchte, dann ist der problemanfällige Teil raus aus der Loop ;)

Alexios2k

Junior Member

Monday, September 14th 2020, 10:08am

Danke ja auch eine Idee:) man kann das top von AC auch in Messing bekommen auf Wunsch oder?

Monday, September 14th 2020, 10:29am

Ja, einfach eine Mail schreiben.
Hauptrechner: Intel i9-9900K @4,9 GHz/1,325V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit

Seba

Junior Member

Monday, September 14th 2020, 10:32am

Laut Thread war die reine Messing - Variante eine einmalige (abgelaufene) Option. Wobei AC das Messing-Top vernickelt und du das damit natürlich gefahrlos verwenden kannst (und solltest). Ist soweit ich weiß als Dualtop (oder hast du Single?) aber gar nicht im Shop gelistet, müsstest dich dann wohl direkt an den Support wenden.
Das ALC Top dagegen ist lackiert, und das auch noch innen. Der Lack löst sich im Laufe der Zeit mit Sicherheit ab, die Frage ist nur WIE schnell:
https://www.computerbase.de/forum/threads/d5-messing-top-eisdecke-farbe-loest-sich.1940341/


Bau mit dem Top also entweder einen Filter direkt hinter die Pumpe - lächerlich - oder entferne den Lack selbst vor der Verwendung.

Alexios2k

Junior Member

Monday, September 14th 2020, 10:57am

Danke werde dann auf jeden Fall das AC dual top verbauen:)

Leider habe ich vorher nicht gewusst das sich beim alc Teil der Lack löst und ich glaube von aquacomputer gabs noch kein dual top als ich meine Wasserkühlung gebaut habe.

Habe fast alles nur von aquacomputer:) und bin begeistert von den Teilen:)

Einen filter habe ich sogar hinter dem top verbaut auch von aquacomputer den großen Edelstahl filter

This post has been edited 1 times, last edit by "Alexios2k" (Sep 14th 2020, 10:58am)

Similar threads