• 15.06.2021, 15:55
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bstadt

Junior Member

Steuereinheit D5 Next defekt?

Sunday, May 23rd 2021, 1:41pm

Hallo liebe Gemeinde,
ich wollte gestern meinen Loop durch einen CPU Kühler und einen weiteren Radiator erweitern. Soweit hat auch alles super funktionert.
Zum befüllen habe ich dann den ATX Stecker vom Mainboard überbrückt und lediglich die Pumpe per SATA angeschlossen.
Ich habe den AGB befüllt und die Pumpe immer nur kurz laufen lassen, danach ausgeschaltet Kühlmittel nachgefüllt und wieder kurz laufen lassen. Nach dem letzten Befüllvorgang ging dann aber plötzlich das Display und die RGBpx Beleuchtung nicht mehr an, die Pumpe lief aber und auch das Kühlmittel wurde "bewegt".
Im Anschluss habe ich alles verkabelt und Windows gebootet. Das Display und die Beleuchtung blieben weiterhin dunkel und auch die Aquasuite konnte die Pumpe nicht erkennen.

Heute habe ich nochmal die Steuereinheit abgezogen, hier war nichts verdächtiges zu sehen und auch nach der erneuten Montage blieb alles dunkel, obwohl die Pumpe an sich aber läuft.
So langsam bin ich ziemlich ratlos und bevor ich mich am Dienstag an den Support wende, wollte ich mal hören, ob ihr vielleicht noch eine Idee habt.

Ich nutze folgendes Produkt:ULTITUBE D5 100 PRO Ausgleichsbehälter mit D5 NEXT Pumpe


Schon mal vielen Dank und ein entspanntes Pfingstwochenende.
AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -

Sunday, May 23rd 2021, 1:45pm

Hast Du nur die Pumpenelektronik abgezogen oder auch den SATS Stecker von der Elektronik?
Der könnte sich evtl. gelocket haben und den Fehler bewirken.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Bstadt

Junior Member

Sunday, May 23rd 2021, 2:11pm

Die Kabel (SATA, USB und Durchflusssensor) hatte ich vorher abgezogen.
Bei der anschließenden Montag habe ich auch penibel darauf geachtet, dass alle Kabel korrekt gesteckt sind.

Mich wundert einfach, dass der Fehler quasi aus dem Nichts kam. Beim Befüllen bzw zum entlüften habe ich zwar das Case vorsichtig in alle Richtungen geneigt, aber an der Pumpe und den Kabeln habe ich nichts geändert bzw diese berührt.

This post has been edited 1 times, last edit by "Bstadt" (May 23rd 2021, 2:14pm)

AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -

steinerli28

Junior Member

Monday, May 24th 2021, 8:09pm

du wirst lachen, aber genau das gleiche phänomen hatte ich jetzt auch, mit anderen komponenten, ende vom lied, 2 pumpen defekt, 2 lüftersteuerungen und 3 poweradjust. immer wieder das gleiche, nach dem befüllen abgehimmelt. nun scheint es zu gehen, keine ahnung was da das problem war da es neu geräte waren bzw aus anderen systemen umgelagerte di nie modifiziert wurden oder sonstwas. fehler konnte ich keinen ermitteln. netzteil durchgemessen etc. keine überspannung oder irgend ein indiz drauf das was falsch laufen könnte :cursing: ?(
kleine korrektur, eine auffälligkeit ist gerade doch in sinn gekommen. die überbrückung. habe bei keinen system vorher sowas gemacht nur eben mit dem jetzigen und da habe ich nur die probleme das die hardware stirbt. beim neu zusammen setzen hatte ich die weg gelassen da ging es dann komischer weise wieder

This post has been edited 1 times, last edit by "steinerli28" (May 24th 2021, 8:12pm)

Bstadt

Junior Member

Tuesday, May 25th 2021, 11:37am

Moin Steinerli,
beim ersten Befüllen habe ich ja auch den Überbrückungsstecker genutzt und es hat problemlos funktioniert. Deinen Satz mit dem Hardware sterben verstehe ich nicht. Zum Befüllen wird doch lediglich der das ATX Kabel am Netzteil (überbrückt mit dem Stecker) und ein SATA Kabel für die Pumpe angeschlossen.


Zum Thema:

Ich hatte gestern noch ein ganz verrücktes Verhalten der Steuereinheit beobachtet. Nachdem ich den Rechner für ca 2 Std laufen lassen habe (natürlich immer mit Blick auf die Temperaturen, kam auf einmal ein Durchflußalarm. Dieser wurde sowohl auf dem Display, als auch über ein rotes blinken der Beleuchtung angezeigt. Ich habe den Controller dann über die Tasten am Gerät auf die Werkseinstellungen zurück gesetzt und siehe da, Display und Beleuchtung funktionieren auf einmal wieder. Auch nach einem Neustart lief noch alles (die Aquasuite hat die Pumpe aber trotzdem nicht erkannt). Die Freude hielt leider nur kurz, da nach ca 10 min erst das Display und nach weiteren 2-3 min auch die Beleuchtung wieder ausgefallen ist.

Nach einem Telefonat mit dem Support habe ich jetzt erstmal einen Austauschgerät auf eigene Kosten bestellt, damit ich den PC hoffentlich schnell wieder nutzen kann, und werde den defekten Controller einschicken.
AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -

steinerli28

Junior Member

Tuesday, May 25th 2021, 2:33pm

mit hardware sterben meinte ich das mir die geräte kaputt gegangen sind. bzw zählt es ja nicht direkt unter hardware ?! aber bin gespannt ob es jetzt bei dir geht oder nicht, wirst es wieder mit dem überbrückungsstecker machen ?

Bstadt

Junior Member

Tuesday, May 25th 2021, 3:02pm

Das Kühlmittel hab ich zum Glück nicht ablassen müssen, um die Steuereinheit der Pumpe abziehen zu können. Ich fürchte, dass der Versand der neuen Steuerung, etwas länger dauern wird (da hat mich der Mitarbeiter aber auch schon vorgewarnt).
Sobald es angekommen und eingebaut ist, geb ich Dir gern nochmal ein Update.
AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -

steinerli28

Junior Member

Tuesday, May 25th 2021, 3:14pm

aber gerne doch, habe jetzt noch 2 neue projekte wo ich aktuell nicht wirklich weiter weß ob ich die nun so entlüfte oder doch wieder mit der überbrückung, sollte es dennoch durch die überbrückung gekommen sein, dann wäre es mehr als ärgerlich

Tuesday, May 25th 2021, 4:15pm

Die Überbrückung sollte keine Probleme bereiten, zumindest hat sie das bei mir seit 2016 bei deutlich mehr als 20 Neubefüllungen bei 3 Rechnern nicht getan.
Dabei kamen zwei Enermaxx, ein Corsair und ein BeQuiet Netzteil zum Einsatz, allerdings war nie nur ein Gerät angeschlossen, sondern immer alles ausser Board und GPU.
Wenn da Geräte sterben würde ich die Schuld eindeutig beim Netzteil vermuten.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Bstadt

Junior Member

Wednesday, May 26th 2021, 12:14pm

Ich kann mir auch nicht vorstellen, dass der Überbrückungsstecker der Übeltäter ist. Er simuliert ja nur ein angeschlossenes Mainboard, damit das Netzteil überhaupt anspringt.
Der Austauschcontroller ist schon angekommen (gestern Vormittag bestellt). An dieser Stelle mal ein dickes Lob an AC!

Sobald ich ihn verbaut habe, gebe ich euch nochmal ein Update.
AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -

Blacky0618

Junior Member

Wednesday, May 26th 2021, 8:22pm

Vielleicht is Wasser reingelaufen. Mach mal den Gummi an den LEDs ab. Ist mir so ergangen. Wenn dem so ist, Steuereinheit ab, komplett zerlegen, trocknen und wieder zusammnenbauen.

Bstadt

Junior Member

Thursday, May 27th 2021, 10:57am

Hallo Blacky,
die Befürchtung hatte ich auch. Allerdings konnte ich keine Feuchtigkeit erkennen. Zur Sicherheit hatte ich sie trotzdem mal offen an einer gut belüfteten Stelle liegen, aber das hat leider nicht geholfen.
Die neue Steuereinheit habe ich gestern Abend noch eingebaut und nun funktioniert wieder alles wie gehabt.
Mal schauen, was AC als Fehlerquelle findet, alte Einheit wird heute eingeschickt.
AMD Ryzen 7 3700X - MSI MPG X570 Gaming Edge Wifi - Asus RTX 3090 TUF Gaming OC - 2x16GB Corsair Vengeance 3200 -