• 15.06.2021, 13:59
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquastream während Betrieb komplett ausschalten

Monday, May 31st 2021, 11:58am

Ich stehe vor dem Problem das ich die Pumpe weder über USB noch Über das Aquaero komplett ausschalten kann. Es bleibt immer eine restdrehzahl von 3000rpm (durchfluss von ca 50l/h).

Bevor jemand fragt weshalb man eine Pumpe komplett ausschalten will, es handelt sich um einen Bypass welcher an einen Externen Radiator an der Hauswand führt und das Problem im winter ist, das die Temparaturen drausen zu kallt sind um die Pumpe immer zu betreiben. Somit wird im Winter der äusere kreislauf nur zur stabilisierung der Inentemparatur benutzt und nicht primär zur Kühlung.

Monday, May 31st 2021, 12:09pm

Das geht nicht, wenn du das willst, musst die Stromversorgung trennen. Dann ist die Pumpe aus. Das ist einfach eine Sicherheitsfunktion.

Monday, May 31st 2021, 12:59pm

Eine Steuerung zum ausschalten der Pumpe über das integrierte Relais im Aquaero währe möglich?

m4jestic

Senior Member

Monday, May 31st 2021, 1:56pm

Das Relais im AQ ist meines Wissens für diese Leistung nicht ausgelegt.
Was aber definitiv funktionieren sollte: wenn du über das AQ Relais ein Leistungsrelais schaltest.

Das hatte ich mir mal gebaut um Kaltlichtkathoden an/auszuschalten und das hatte funktioniert, wenn ich mich richtig erinnere.

Quoted

Der Relais-Ausgang darf maximal mit 12 Volt beschaltet werden! Der Schaltstrom darf maximal 1 Ampere betragen!
Die AS hat laut Webseite 5W. Bei 12V ergäbe das ~0.5A.
Könnte also passen, wenn der Anlaufstrom nicht drastisch höher ist.

This post has been edited 1 times, last edit by "m4jestic" (May 31st 2021, 2:00pm)

Monday, May 31st 2021, 1:56pm

Nein, die Pumpe benötigt wesentlich mehr als 1A beim anlaufen. So ist nach ein paar mal schalten das Relais defekt.

Monday, May 31st 2021, 9:02pm

Wie m4jestic bereits geschrieben hat, musst du wohl den Umweg über ein zweites Relais machen. Ist aber ganz easy.
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

Thursday, June 3rd 2021, 4:32pm

Das wäre so eine Selbstbau-Advanced Version:

Vier 8A bistabile Doppel-Wechsler-Relais ( RT424F12) für 2 Raid-Plattenverbände + optionale SSD + schaltbare Impedanzanpassung Aquastream Ultimate -> 2xMeanwell SPV-150 für 4 Peltier-Elemente. (kann man aber auch eine Aquastream mit schalten).
Dabei Masse verbunden lassen und mit dem Doppel-Wechsler-Relais 12V und 5V trennen.
Unterseite 2 weitere Doppel-Wechser zum 220V Einschalten der Meanwells (RT424-12 Relais).
Und immer fein alles mit Multimeter testen. 12V, Masse und 5V vertauschen kann bei schwarzen Kabeln ohne Farbcode gaaanz leicht passieren.
Axident has attached the following files: