• 30.07.2021, 10:09
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Poweradjsut 3 Ultra anschluss schwierigkeiten

Monday, July 12th 2021, 3:41pm

Schönen Guten Tag euch =)

Ich hab Probleme mit dem Anschließen der Poweradjust 3 Ultra.
Ich bin im besitz von folgendem:
4x Alphacool 140er PWM PST
5x Alphacool 120er PWM PST
1 Noctua 120mm
Den Heatkiller mit einem Blauen kabel und Molex 12V
Aquacool Temperatur Sensor.

Ich frage mich jetzt wo ich den Blauen von der Pumpe bzw wieso ich den irgendwo anschließen soll?
Die Steuer ich ja Manuel am Regler.
Die Pumpe bekommt "Direct Saft" aus dem Netzteil.
Dann hab ich ganz dreist einfach alles Lüfter dank PST einfach miteinander verbunden und am Lüfter Stecker angeschlossen

Das USB Kabel sitzt richtig aber nur Dank Online Anleitung, sonst wüsste ich nicht wie man es mit dem Mainboard verbindet.

Somit habe ich jetzt hier ein 3 Poliges Kabel zu liegen (Beide Enden sehen gleich aus)
Und den Molex Stecker... für was auch immer der sein soll.

Die Lüfter drehen jetzt Immer voll auf auch wenn ich sage 2% Minimal last halten, was ich schade finde.

Kurzum gesagt: Es sitzt jetzt Molex Power / Sensor / USB Kabel / Lüfter (10stk mit knapp 1 Ampere bzw fast 8 Watt)
Und mit diesen möchte ich gerne einen hauch von Luftzug durch das Gehäuse (Lian Lie O11 Dynamic) erzeugen und erst ab einer Wassertemperatur von etwa 40°C stark am laufen haben.
Der Heatkiller hat auch so einen Aquarium Temperatur streifen daran zu kleben.

Mit Lieben Gruß der Fab =)

m4jestic

Senior Member

RE: Poweradjsut 3 Ultra anschluss schwierigkeiten

Monday, July 12th 2021, 11:41pm

4x Alphacool 140er PWM PST
5x Alphacool 120er PWM PST

Quoted

Funktionsumfang:
- Gleichspannungs-Ausgangssignal (keine PWM)
Finde den Fehler ?(

Tuesday, July 13th 2021, 7:07pm

Ja okay also keine PWM Steuerung möglich leider =(

Kann ich das denn modifizieren in dem ich die 2 rechten Stecker tausche?
Wenn nee, dann sagt mir mal mit welchen Einstellungen man diese Kühllösung Optimal betreibt.

Oder gibt es gar eine Möglichkeit so ein Board wie dieses hier zu bekommen welches PWM Ausgang hat?

Natsu83

Full Member

Tuesday, July 13th 2021, 7:38pm

Ja okay also keine PWM Steuerung möglich leider =(

Kann ich das denn modifizieren in dem ich die 2 rechten Stecker tausche?
Wenn nee, dann sagt mir mal mit welchen Einstellungen man diese Kühllösung Optimal betreibt.

Nein.

PWM = Pulsweitenmodulation

Pin 3 ist Tachosignal und Pin 4 ist Pulsweitenmodulation. Sind technisch zwei komplett unterschiedliche Systeme. 3-pin Lüfter/Pumpen (Also Tachoonly) wird die
Geschwindigkeit über das Ändern der am Lüfter/Pumpe angelegten Stromspannung geregelt. bei PWM erfolgt erfolgt die Steuerung aber über die Modulation der Pulsweite. Technisch gesehen, kannst du einen 4-pin PWM-Lüfter auf einen 3-pin Tacho-Header stecken und einen 3-pin Tacholüfter auf einen 4-pin-Header, sofern die auf dem Board verbauten komponenten es zulässt. In dem Fall würde nur Mass, Strom und Tacho Ein- und Ausgänge mit einander verbunden und die PWM-Ausgänge blieben Kontaktlos. In dem Fall würde der PWM-Lüfter konventionell über die Spannung geregelt. Aber du kannst PWM und Tachosignal Pin-Mäßig nicht kreuzen. Im besten Fall würde gar nichts passieren und null erfolg haben, im schlimmsten Fall könntest du dir die Hardware zerschießen.

Oder gibt es gar eine Möglichkeit so ein Board wie dieses hier zu bekommen welches PWM Ausgang hat?

aquaero 6

This post has been edited 3 times, last edit by "Natsu83" (Jul 13th 2021, 7:58pm)

wpuser

Senior Member

Tuesday, July 13th 2021, 7:50pm

Der Quadro oder Octo wäre eine preisgünstige Alternative. Dieser bietet nur PWM-Ausgänge. Spannungsgesteuerte Lüfter lassen sich nicht regulieren.

Der Poweradjust bietet nur Ausgänge für spannungsgesteuerte Lüfter. PWM-Lüfter lassen sich nicht regulieren.

Der aquaero 6 kann sowohl spannungsregulierte als auch PWM-Lüfter steuern.

Natsu83

Full Member

Tuesday, July 13th 2021, 8:04pm

Der Quadro oder Octo wäre eine preisgünstige Alternative. Dieser bietet nur PWM-
Der Poweradjust bietet nur Ausgänge für spannungsgesteuerte Lüfter. PWM-Lüfter lassen sich nicht regulieren.


Ließe sich schon steuern, habe ich in meinem alten System auch. Nur auf die PWM-Funktion müsste er verzichten, da die Lüfter dann ganz konventionell über die Spannung gesteuert wird. Dies unterstützen in der Regel auch PWM-Lüfter. Bei PWM-Pumpen kann dies anders aussehen.

Natsu83

Full Member

RE: Poweradjsut 3 Ultra anschluss schwierigkeiten

Tuesday, July 13th 2021, 8:11pm


Aquacool Temperatur Sensor.


Ich glaube, die sind nicht kompaktibel mit dem Poweradjust. Der Sensor muss ein bestimmten Standard haben, damit er mit aquacomputer-Geräte funktionieren.
Am besten hollst du dir ein Temperatursensor von AquaComputer, da sollten die Sensoren auf jedenfall mit aquacomputer-Hardware kompaktibel sein.

Sobal der richtige Sensor angeschlossen ist, dürfte sich das in der aquasuite problemlos einrichten lassen.

Folgende Sensoren con AquaComputer sind aufjedenfall kompaktibel mit dem Poweradjust:
● Temperatursensor inline G1/4 (53066)
● Temperatursensor Innen-/Außengewinde G1/4 (53067)
● Temperatursensor G1/4 (53147)
● Temperatursensor plug&cool (53025)
● Temperatursensor 70 cm (53026)
In den Klammern sind die Artikelnummer

This post has been edited 3 times, last edit by "Natsu83" (Jul 13th 2021, 8:15pm)

Wednesday, July 14th 2021, 8:34am

Okay =) Vielen Lieben Dank schon mal für eure Hilfe soweit.

Bei dem Quadro hab ich mir zuerst gedacht "Wo bitte sollen die 2pin Anschlüsse ran?" Jetzt seh ich es.
Also hab ich den Falschen gekauft =/
Naja Zurückgeben könnte ich den wenn ich wieder mit Rad 50km Fahren mag, um den dann umzutauschen, aber ich glaub ich bestell mir nächsten Monat einfach den Quadro wenn ich für so unmöglich halte das ich eine andere Steuerung für zwingend halte.
Derzeit drehen eben die Lüfter bei erreichter Temperatur voll auf für kurze Zeit und sind dann wieder aus was so schön leise ist =)
Einzig die Pumpe gibt ein sehr hohes Fiepen von sich was man aber auch nach gewisser Zeit nicht mehr Wahrnimmt.
Was den Sensor angeht sehe ich da keine Probleme. Die ausgelesene Temperatur stimmt mit dem überein was ich mit Infrarot am Radiator auch ausmessen kann.


EDIT: Ich hab mal die Maximal Temperatur von 35°C auf 30 gesenkt und das ist womit ich echt gut leben kann in Sachen Lüfterregelung und durchgehenden Durchzug im Gehäuse.
Siehe Bild.
Alle Lüfter Drehen sich bis auf dem Noctua =P
Da finde ich die Arctic Lüfter wirklich besser in der Effizienz als den Browny.

Somit Vielen Lieben Dank euch =)
Fab has attached the following image:
  • Aqwuasuite Setup.PNG

This post has been edited 1 times, last edit by "Fab" (Jul 14th 2021, 6:36pm)