• 01.02.2023, 13:08
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

D5 next: Systemalarm 5 V Versorgungsspannung außerhalb des erlaubten Bereichs

Monday, January 23rd 2023, 5:32pm

Hallo zusammen,
meine D5 next zeigt den folgenden Fehler: Systemalarm 5 V Versorgungsspannung außerhalb des erlaubten Bereichs.
Dieser taucht aber nur sporadisch auf. Teilweise nur kurz, dann wieder länger. Ich konnte noch nicht eingrenzen an was es genau liegt.
Sata Kabel habe ich schon getauscht, Anschluss gesäubert. Ansonsten läuft das System und die Pumpe absolut rund. Netzteil: Corsair HX750

Gibt es hierzu Ideen an was das leigen könnte?

Vielen Dank vorab für Eure Unterstützung
Simon

Monday, January 23rd 2023, 6:13pm

Jetzt ist die Frage, ob es an der 5V Leitung direkt am Netzteil liegt, oder an den 5V vom USB. Hast du viele USB Geräte am internen Header? Eventuell n Hubby mit externer Spannung vom SATA Anschluss des NT probieren.

Oder die Next meckert wegen zu geringer oder zu hoher Spannung an der 5V Leitung vom Netzteil. Es gibt Toleranzen im ATX Standard. Weiß die Werte Grad nicht, aber ich schätze so von Minimum 4,9V bis Maximum 5,05V oder so. Wenn da das NT, aus welchem Grund auch immer,nur minimal daneben liegt, meckert die D5.

Eventuell bringt es auch was, den USB Port zu wechseln. Bei Boards sind nicht alle Ports vom Chipsatz selbst abgedeckt, sondern es wird ein Zusatzchip für mehr uSB Ports verbaut.



Kannst ja Mal schauen, welche Spannungen für die 5V Schiene im Uefi angezeigt werden. Ist zwar dann zwar nicht wirklich unter Last, aber vielleicht sieht man da schon unpassende Werte.

Nur so als Ideen. Ob dieser Fehler also an der USB oder Netzteil Spannung liegt, können nur die Aquacomputer Boys beantworten.

Stephan

Administrator

Monday, January 23rd 2023, 6:54pm

Das soll nicht böse gemeint sein, ist bei uns aber schon ein Running-Gag: Wenn ein solcher Fehler auftritt, dann ist es eigentlich immer ein Netzteil dieses Herstellers.
Log doch mal die Spannung aus den Sensordaten der D5 NEXT mit und guck ob und wann sich da etwas tut. Ich muß aber warnen, der angezeigte 5V Wert ist bereits gefiltert. Kurze Peaks können also evt. abweichen.

Monday, January 23rd 2023, 7:04pm

@ Mr. Krabs: hatte hier schon einiges probiert, auch die Lüfter komplett abgesteckt und es trotzdem noch den Fehler angezeigt. Weiterhin alle USB Sachen abgesteckt, auch weiterhin der Fehler.
Ich hatte die USB Ports auch mal gewechselt, dann war der Fehler kurz weg, war dann aber wieder da; dass hatte ich auch erst gedacht. Es ist auch interessant, dass es nichts mit der generellen Auslastung zu tun hat. Egal ob ich spiele oder nur ein Video schaue, der Fehler taucht sporadisch auf.

Jetzt läuft er wieder ohne Fehler. IM UEFI werden mir 4.992 und 5,016 V angezeugt, das sollte ja eigentlich passen.

@ Stephan:Ja,das hatte ich schon gelesen. Bringt mich leider nur nicht weiter, da sonst alles einwandfrei funktioniert. Ist die D5 next da besonders anfällig, da eine normale D5 davor 3 Jahre ohne Probleme lief?Das mit dem loggen der Spannung mach ich jetzt mal.

This post has been edited 5 times, last edit by "simondasschaf" (Jan 23rd 2023, 7:12pm)

Monday, January 23rd 2023, 8:30pm

Also scheint es am Netzteil zu liegen.

Wüsste das mit den Corsair 5V Problem nicht. Wieder was gelernt.

Bildquelle: Electrodoc Pro App

Demnach sind die Werte ja im Rahmen.



Die Logs würden mich auch Mal interessieren.

Und, warum das bei ner normalen D5 nicht ist? Sie ist einfach "dümmer" als die D5 Next. Die D5 Next hat halt die Steuerung, die Sowas, u. A. zum Selbstschutz, erkennt.

@Stephan: Ist das nur ein Phänomen mit der Combo Corsair Netzteil und D5 Next oder gibt es das auch bei der Paarung Corsair Netzteil und Aquastream Ultimate?
Mr. Krabs has attached the following file:

This post has been edited 2 times, last edit by "Mr. Krabs" (Jan 23rd 2023, 8:33pm)

Tuesday, January 24th 2023, 8:00am

Eine Normale D5 benötigt nur 12V. Die D5 Next und die meisten unserer Geräte nutzen auch die 5V.
Alles was Digital LEDs nutzt (RGBpx/ARGB) benötigt auch viel Strom direkt aus der 5V Leitung.

Alle unsere Geräte haben auf der 5V Seite einen ESD Schutz. Wenn da also einmal eine Spannung > 6V anliegt, wird die von den Schutzdioden geblockt. Das geht aber nur so lange gut wenn sich die Überspannung danach sofort abbaut - wie es bei einem Anfassen bzw. einer statischen Aufladung passiert.
Wenn das Netzteil für längere Zeit (> 5 Millisekunden) eine überspannung liefert, gehen die Dioden und das Gerät kaputt.

Tuesday, January 24th 2023, 8:30pm

So ich habe die Daten jetzt gestern Abend und heute Nachmittag aufgezeichnet und es schwankt zwischen 4,1 - 4,5 V. Relativ gleichmäßig, also keine großen Spitzen. Die Fehlermeldung kam auch nicht mehr.
Die USB Ports sind auch wieder normal bestückt.


Kann mir aber trotzdem nicht ganz erklären warum es jetzt läuft...Danke für Eure Erklärungen und Hilfe :)

M.P.

Junior Member

Tuesday, January 24th 2023, 10:12pm

4,1-4,5V sind keine 5V. Was hast du denn aufgezeichnet?

Wednesday, January 25th 2023, 10:20am

Die D5 Next miss nicht die USB Spannung, die werden gar nicht benutzt. Es geht nur um die 5V Spannung am SATA.
Die solle schon konstant immer über 4,5V sein. Messen kann man das aber nur mit einem Multimeter - nicht mit der D5.

Similar threads