• 28.02.2024, 15:55
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pbogocz

Junior Member

Durchfluss fallend mit fallender Wassertemperatur

Friday, November 10th 2023, 7:41pm

Hallo zusammen,
ich habe im Juni einen neuen PC zusammengabeut mit einer Wasserkühlung.
D5 Next Pumpe und High Flow Next Durchflussensor.
Der Rest ist ersteinmal egal und dürfte keine Rolle spielen.
Ich habe das Phänomen, dass mein Durchfluss trotz konstanter Drehzahl der Pumpe, mit fallender Wassertemperatur sinkt.
Schaut mal selbst im Anhang.
Als ich den PC frisch zusammengebaut hatte, hatte ich einen Durchfluss von ca. 60 l/h bei 2% Pumpenleistung und ca.180l/h bei 100%.
Die 180 l/h erreiche ich immer noch nur die 60 l/h bei 2% eigentlich kaum. Ich sage mal, es ist schwierig das zu prüfen, da es nur gehen könnte, wenn das Wasser warm ist.....

Im Desktopmodus muss ich die Pumpenleistung auf ca.20% stellen, damit der Durchflussensor nicht 0,0 l/h anzeigt.

Hat jemand eine Idee was hier los ist?Ist der Durchflussensor defekt?
pbogocz has attached the following file:

Fieldrider

Senior Member

Friday, November 10th 2023, 7:51pm

Das habe ich auch und ist ganz normal. Bei 20° Wassertemp. so 75l/h und wenns dann erwärmt bei 32° ist dann hab ich so 87l/h.

Das hängt mit der Viskosität der Kühlflüssigkeit zusammen, je kälter desto "dickflüssiger" wird sie und je wärmer dann "dünnflüssiger". Keine Ahnung ob das eine korrekte Wissenschafliche Beschreibung ist aber so im groben sollte es richtig sein xD

DDsKiNyDD

Junior Member

Friday, November 10th 2023, 7:55pm

Hallo,
Wasser wird mit abnehmender Temperatur immer "zäher", bis es bei ca. 0 Grad gefriert, also einen festen "Aggregat"Zustand einnimmt! Somit ist es normal, dass du bei 20 Grad Wassertemperatur einen höheren Durchfluss hast, als bei 5 Grad!

Ich hoffe, ich konnte es ein wenig verständlich ausdrücken und das ich selber keine Fehler gemacht habe! :D
Fieldrider war etwas schneller :)

pbogocz

Junior Member

Friday, November 10th 2023, 8:24pm

Hallo,
das ist schon mal interessant.
Nur habe ich wie ihr seht, einen Abfall von über 50% Durchfluss.
Bei ca 38°C waren es ca 70l/h und bei ca. 35°C fliel es dann unter die 25l/h und war nicht mehr messbar. Das sind 3°C - das geht nicht.
Habe gerade noch Schläuche gecheckt und in die Kühler reingeleuchtet, ob da etwas drin ist... nichts gesehen.
pbogocz has attached the following files:

pbogocz

Junior Member

Friday, November 10th 2023, 8:34pm

Desweiteren habe ich gerade schrittweise die Drehzahl der Pumpe erhöht und habe festgestellt, dass der Durchflussensor erst bei 50% Pumpenleistung anfängt zu messen und dann direkt mit 100l/h.
Ich befürchte der ist irgendwie defekt.
pbogocz has attached the following file:

Saturday, November 11th 2023, 6:20am

Dann zeig doch auch mal die Seite in der AS vom High Flow Next.


Eventuell ist da bei der Durchflusskalibrierung etwas im argen (eventuell unter System mal auf Werkseinstellungen zurücksetzen)
Welche Kühlflüssigkeit und gut entlüftet?

Das der Volumenstrom etwas geringer ist, wenn die Temperatur niedriger ist, ist normal - allerdings nicht um >50% bei 3K.

Du kannst auch bei der D5 Next einmal den virtuellen Durchflusssensor einrichten und schauen ob sich hier dann das gleiche Phänomen zeigt. Die absoluten Werte werden sich schon mehr oder weniger vom High Flow Next unterscheiden - es geht hier um das grundsätzliche Verhalten

This post has been edited 1 times, last edit by "Peter von Frosta" (Nov 11th 2023, 7:53am)

mditsch

Senior Member

Saturday, November 11th 2023, 5:47pm

Ich habe seit zwei ca 2 Wochen beim Starten, wenn der PC länger aus war (nicht nach einem reboot), das gleiche Verhalten mit meinem HF Next. Habe noch meinen vorherigen HF im Loop (unmittelbar nach dem HF Next) und der zeigt das Verhalten nicht. Also muss das Problem beim Next liegen. Ich glaube, dass der Next am sterben ist.. :thumbdown:.
Nach 1-2 Minuten ist der Spuk dann auch wieder vorbei.

Siehe Bilder. Oben der "alte" HF, unten der HF Next.



This post has been edited 2 times, last edit by "mditsch" (Nov 12th 2023, 8:22am)

m4jestic

Senior Member

Sunday, November 12th 2023, 3:03pm

Alle Flügelrad-Durchflussmesser haben leider ein immanentes Design-Problem:
Das Flügelrad sitzt auf einem Metalstab mit einer Spitze, um es möglicht reibungslos zu lagern.
Auf dem Stab gehalten, wird das Flügelrad auf der anderen Seite vom Deckel des Sensors.
Entscheidend ist nun wie weit der Stab aus seiner Halterung heraus ragt:
Steht er zu weit heraus, klemmt er das Flügelrad zwischen sich und dem Deckel ein und es dreht sich zu schwer oder gar nicht.
Ist er zu weit in der Halterung, dann rattert das Flügelrad zwischen dem Stab und dem Deckel hin und her und der Sensor macht aber ~150L/H unangenehme Geräusche.
Verkompliziert wird das Problem noch dadurch, dass sich in Wasserkühlungen gerne ein Unterdruck bildet bzw. Hardware wie Leakshield einen Unterdruck herbeiführt.
Durch den natürlich äußeren Druck und den zusätzlichen Unterdruck kann sich der Deckel um wenige Zehntel Millimeter nach innen biegen und den Spalt noch weiter verkleinern.
Diese Art der Lagerung ist scheinbar gängige Praxis in der Industrie und offensichtlich hat noch niemand ein besseres System ohne andere Nachteile entwickeln können.
Man sieht auch, dass es hier leider auf wenige Zehntel Millimeter ankommt und man das nicht selbst richten kann.
Helfen kann es den Kreislauf mal zu öffnen und somit wieder ein Druckgleichgewicht herzustellen oder eine Druckausgleichsmembran zu verbauen.
Ich glaube Aqua-Computer hat sich hier auch abgesichert, indem sie sagen: Durchflussmessung nur bis 40L/h möglich.
Falls das alles nicht hiilft, muss man den Support kontaktieren.

pbogocz

Junior Member

Monday, November 13th 2023, 8:10pm

Aufschlussreiche Darstellung - vielen Dank! Wieder was gelernt.
Eine Druckausgleichsmembran (von Aquacomputer) ist bei mir bereits im Einfüllstutzen verbaut. Hatte ich noch vom letzten AGB von AC übrig.
Witzig ist, dass sich die Situation vorerst wieder von selbst gelöst hat.
Momentan funktionert der Durchflussensor wie erwartet und die oben geschilderten Probleme sind aktuell nicht vorhanden.
Ich beobachte das mal weiter.