• 15.12.2019, 09:55
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wakü und ne Temp von 56°??????????

Monday, August 20th 2001, 7:36pm

Hi all,
also ich hab einen Dual-Radiator von Senfu (hab gehört der soll nicht der beste sein? ) ne Eheim Pumpe 1046 und nen Innovatek H2O Kühler der mit Kupferkern (soll angeblich der beste sein??? ) achso an der Pumpe ist ein Ausgleichbehälter.

So jetzt mein Prob.:
1400er TB @1450 (10*145MHz)
MSI K7T 266
512 DDR
GF3

der PC-Alert von MSI zeigt mir 56° und das mit ner WAKÜ
wisst ihr vielleicht voran das liegen kann denn ich weiss nicht mehr weiter WLP von Artic-Silver ist auch drauf kein CU-Spacer 10mm Schläuche.
Kanns am Radiator liegen welcher ist besser ?
Oder liegts am H2O Kühler?

Danke für eure Hilfe schon jetzt

Re: Wakü und ne Temp von 56°??????????

Monday, August 20th 2001, 7:57pm

vielleicht liegt es an dem druck mit dem der kühler auf der cpu liegt bzw vielleicht musst du den kühler einfach mit mehr druck befestigen

Re: Wakü und ne Temp von 56°??????????

Monday, August 20th 2001, 8:05pm

jo schon passiert mal mit mehr Druch mal mit weniger trotzdem kein Unterschied >:(

mfg

Greene

Full Member

Re: Wakü und ne Temp von 56°??????????

Monday, August 20th 2001, 8:11pm

@ mike2000

Die Temp.-anzeige von MSI soll nicht unbedingt die genaueste sein (steht in versch. HW-Foren).

Ich habe das Master von MSI und ´nen Alpha 6035 mit irgendeinem "Turbinenlüfter" - iss wie in ´nem Flugzeughangar - krausig, krausig sag ich Dir *grummel*

Mein 1333 (kein oc) macht laut PC-Alert 49 °

Die Abweichung der Anzeige soll bis zu 20 ° betragen.

Ansonsten kann ich mich nur Bloodfeud´s Tipp anschliessen. Liegt die Wakü plan drauf - ein Spacer wäre da schon etwas besser.

Mehr fällt mir im Moment auch nicht ein.

Gruss
Greene

SkyBeAT

Junior Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:10am

Gruss

Runter mit der Arctic..

Also lauf CT und auch meinen Erfahrungen....

Bei Kühlkörpern mit besinónders glatter Opberfläche..silber oder Kupfer...ist die Arctic einer normale Paste auf Silikonbasis unterlegen.
Die relativ groben Silberoxid Partikel vergrössern den Distanz zwischen DIe und Kühler.....


Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 10:54am

ich hatte gestern bei meinem aufbau kurz ein ähnliches problem: nachdem ich den kreislauf geschlossen hatte, ist die temperatur auf über 55° hoch. bei mir lags dran dass ich zuviel luft drin hatte und wohl das wasser nicht wirklich zirkuliert ist.
Tact is the ability to tell a man he has an open mind when he has a hole in his head.

CoolMan

Junior Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:11pm

Jo habe das gleiche Prob, nach 2 Std. zocken 55 Grad, was íss das denn, mit Coolermaster-Billig-Lüfter waren es 50???? plz HELP, wissen die admins vielleicht Rat??

DerPan

Full Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:19pm

@CoolMan
Hast Du auch die Luft aus dem System komplett (bis auf ca 5cm3) rausbekommen. Bekommt der Radi genug Frischluft?? Guck mal auf den cuplex. Zirkuliert das Wasser???
( Vorteil einer durchsichtigen Abdeckung auf dem Kühler ;) )

Sonst wüsste ich auch nix mehr. :'(

DerPan

CoolMan

Junior Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:42pm

Also Luft iss komplett raus, Wasser zirkuliert, Raddi wird aber SEHR warm!! Habe ihn einfach ins komplett offene Gehäuse gelegt (ohne Ventis drauf).

DerPan

Full Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:51pm

Auch ein offenes Gehäuse ist eine Speicher für Wärme. Zumindest war's bei mir so.
Kannst du den Radi auch raus stellen? Mach das mal. Am besten auf das Gehäuse.
Wenn der Radi liegt, hat er evtl. Kontakt zum Gehäusebode. Und da hat er dann keinen Luftkontakt und somit auch nur eine bedingte Wärmeableitung. Vermutlich streicht die Luft nur sanft an deinem Radi vorbei ;D
Wenn das nicht klappt wird sich sicher bald einer von Ste(f/ph)an oder Dino melden!!


Dino

Administrator

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 12:55pm

der airplex braucht ein wenig mehr platz von unten damit die die luft besser zirkulert. das dein wasser sehr warm wird ist ok; daran kannst du sehen das der cuplex optimal die wärme ans wasser abgibt --> die cpu also kühlt. problem liegt jetzt also nur noch am aufstellen des radiators um die wärme an die luft abzugeben. versuch als erstes ihn mal nicht im gehäuse aufzustellen.
Videtis hic hommunculum qui verrit suum stabulum. Quid ibi homo invenit? Pulchrum cuplexum areum!

CoolMan

Junior Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 1:01pm

Danke an euch beide für die Hilfe. wenn ich mir zwei 12cm Lüfter hole, wie krieg ich die drauf?? mit Heissklebepistole?? und wo krieg ich billig sehr leise Lüfter her??

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 1:22pm

also ich hab mich heute gerade umgeschaut. die ngl von papst sollen sehr leise sein. die bekommst du zb bei www.blacknoise.de für 30,- (allerdings nur 80x80). da gibts auch andere die anscheinend noch besser und leiser sein sollen. ich werde mir (sobald das konto wieder HABEN anzeigt ;D) da wohl welche bestellen.
Tact is the ability to tell a man he has an open mind when he has a hole in his head.

proover

Unregistered

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 1:31pm

Als Lüfter ideal sind die 120er Papst NGL. Es sind zumindest die leisisten 120er die ich kenne...

Markus

Stephan

Administrator

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 2:19pm

Wir werden die Herstellung der Lüfterplatte jezt verstärkt vorantreiben. Zum airplex : Bitte lasst dem airplex etwas Luft zum atmen : Nicht direkt auf die Lamellen legen, sonst geht da natürlich keine Luft mehr durch !

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 11:00pm

Ja supi ihr Helden und was wird aus meinem Beitrag würd mir auch mal jemand helfen.
Luft kann keins drin sein da Ausgleichbehälter
kein Unterschied mit o. ohne WLP.


hhhhiiiiiiiiiilllllllfffffffffeeeeeeeeeeee.

Greene

Full Member

Re: Wakü und ne Temp von 56°??????????

Tuesday, August 21st 2001, 11:27pm

@ mike2000

1. MSI Temp.-anzeige iss nicht korrekt.

2. Was hattest Du denn vor der Wakü für ´ne Temperatur ?

3. Der SENFU-Radi iss so ziemlich der schlechteste den es gibt.

4. weiß nimmer.... ::) ::) ::)

admin

Administrator

Re: Wakü und ne Temp von 56°??????????

Wednesday, August 22nd 2001, 12:24am

@mike2000 : Wir können nicht Orakel spielen und zudem noch den Support für Innovatek WaKü's übernehmen. Wir helfen normal gern, haben aber auch nur 24h am Tag Zeit dafür und noch genug anderes zu tun. Aber es scheint ja wichtig zu sein. Also:

An der WaKü kann es normal nicht liegen. Der Senfu hat extrem kleine Anschlussstuzen, ~3mm Innendurchmesser, vielleicht hattest Du Späne oder ähnliches im System, die einen davon verstopft haben. Wie heiß wird der Senfu ? Ist der Durchfluss ok (im Betrieb mal eine Leitung abziehen), sollte > 50 l/min sein ? Läuft der Lüfter vom Senfu auf 12 V??
Solltest Du ein ASUS A7V-xxx haben, so kannst Du getrost 8-10°C von der angeseigten Temp. abziehen !

Ein übertakteter 1400er erzeugt aber auch ausreichend Hitze uinter Vollast. Benutzt du ein Idle-Prog. ? Welches Betriebssys. ?

Ich kann nur raten, woran es liegt. Tut mir leid.
Stefan May, aqua-computer.de