• 19.09.2019, 05:08
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MrsKinster

Junior Member

Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:31am

Hi alle mitnenander
ich hab mal nen Problem. Nach dem einbau meiner wasserkühlung
Stürtzt mein Rechner ab! Grund zu heiz (wie kann das sein bei Profi Supply Kit mit Aquastream 3.0!!! Läuft jetzt mit Luftkühlung erstmal!!

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:40am

dir kann hier keiner helfen wenn wir nicht wissen was fürn system du hast und wie die sachen verbaut wurden ;)
Steve Jobs: "Wenn Computer so schlau sind, wäre es dann nicht sinnvoller, den Computern etwas über die Menschen beizubringen, statt den Menschen den Umgang mit Computern zu lehren?"

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:42am

erstmal willkommen im forum :)


das kann verschiedene ursachen haben...

- eine verschlossene wasserleitung z.b. dann wird das wasser nicht mehr bewegt und somit kann keine wärme abgeführt werden.
- luft in der pumpe => wasser wird nicht mehr bewegt
- der cpu-kühler wurde nicht richtig montiert, sitzt somit nich plan auf der cpu und kann die wärme nicht abführen
- deine AS (aquastream) läuft immer noch im entlüftungsmodus => wasser wird evtl nur unzureichend bewegt
von all den dingen die mir sind verloren gegangen,
habe ich am meisten an meinem Verstand gehangen

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:45am

Also ich hab mir sein Sys mal angesehen und er hat folgendes:
AMD 2800+ (Barton)
Radeon 9800Pro
786mb RAM

CuPlex 4-Loch AMD
2 120mm Papst laufen auf 5V
Außerdem sind noch 2 weitere Gehäuselüfter @ 5V installiert.

Entlüftungsprogramm lief ca. 25min dach nicht mehr.
Schläuche waren nicht geknickt.
Suche Bücher von Tanenbaum und Galileo (auch Video-Training) - bitte KM! [img] http://www.aqua-computer-berlin.de/logo.png [/img]

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:46am

bei ner 4-loch halterung glaub ich net das er ihn falsch montiert hat, die is doch angeblich so DAU-Sicher ;D Daher glaub ich eher das was mit der Pumpe oder den Anschlüssen ist
Steve Jobs: "Wenn Computer so schlau sind, wäre es dann nicht sinnvoller, den Computern etwas über die Menschen beizubringen, statt den Menschen den Umgang mit Computern zu lehren?"

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:48am

na wenn du bei ihm bist, dann wirst du doch ne lösung des problems finden :)
von all den dingen die mir sind verloren gegangen,
habe ich am meisten an meinem Verstand gehangen

MrsKinster

Junior Member

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:49am

Aquastream ist nich im entlüftungsmodus
kupfer ist warm obwohl es nicht angeschlossen ist????
Komisch ::)

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:51am

hm?

wie kupfer ist warm obwohl nicht angeschlossen?
erklär doch mal



ich hoffe jetzt einfach mal, dass das system korrekt installiert worden ist.
von all den dingen die mir sind verloren gegangen,
habe ich am meisten an meinem Verstand gehangen

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:52am

Quoted from "NikoMo"

na wenn du bei ihm bist, dann wirst du doch ne lösung des problems finden :)

ich bin nicht bei ihm -> nicht mehr.
Ich hab sein System nur mal kurz nach dem Aufbau gesehen.
Suche Bücher von Tanenbaum und Galileo (auch Video-Training) - bitte KM! [img] http://www.aqua-computer-berlin.de/logo.png [/img]

MrsKinster

Junior Member

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:54am

Die kühler hängen nur an den Schläuchen pumpe ist an trotzdem warm

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:56am

Quoted from "MrKnister"

Die kühler hängen nur an den Schläuchen pumpe ist an trotzdem warm


kannst du davon mal ein Photo machen? Was heißt, die Kühler hängen nur an den Schläuchen?
Gute work-live-balance ist, wenn man von seinem Privatleben erschöpfter ist als von der Arbeit.

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 11:58am

so ganz versteh ich das immer noch nicht ???
dein sys läuft jetzt mit luftkühlung richtig ? deine wakü liegt daneben und ist trotzdem warm, richtig ? liegt sie in der sonne ?! *lol*
bau doch einfach nochmal alles zusammen und achte auf jede kleinigkeit. es kann sein das nach dem entlüften noch zu viel luft im sys war und desshalb das wasser nicht richtig zirkulieren konnte
Steve Jobs: "Wenn Computer so schlau sind, wäre es dann nicht sinnvoller, den Computern etwas über die Menschen beizubringen, statt den Menschen den Umgang mit Computern zu lehren?"

MrsKinster

Junior Member

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:09pm

Bild folgt

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:10pm

Hier das Bild:
Suche Bücher von Tanenbaum und Galileo (auch Video-Training) - bitte KM! [img] http://www.aqua-computer-berlin.de/logo.png [/img]

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:10pm

nach kurzer unterhaltung mitm olli, denke ich, dass der cpu-kühler nicht ganz plan auf der cpu auflag.


@ mrknister
bau das mobo nochmal aus, und zieh die schrauben etwas fest. die sollten kein spiel haben.
danach den cuplex auf das ausgebaute mobo montieren, und darauf achten, dass er plan auf der cpu aufliegt.
WLP nicht vergessen.
dann probelauf der wakü mit ausgebautem mobo.
wenns im AB (aquainlet) richtig sprudelt, sollte alles in ordnung sein.
dann mobo einbauen, nochmal auf evtl knicks und leckagen überprüfen, und nen kurzen testlauf (mind eine std) der wakü ohne rechner laufen lassen.
wenn keine lackagen aufgetreten sind, kannst du den rechner ans netz hängen, und starten.
von all den dingen die mir sind verloren gegangen,
habe ich am meisten an meinem Verstand gehangen

MrsKinster

Junior Member

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:16pm

Hab ich schon am anfang gemacht
ging aber trotzdem nicht!!!

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:36pm

wenn der pc so liegt kanns nicht funktionieren...
der AB ist für einen senkrechten einbau gedacht... auf die weise wirst du ziemlich sicher viel luft ansaugen...

probier mal folgendes:
nimm den schlauch vom druckstutzen der pumpe und puste mal durch... wenn das wasser in den AB schiesst heißt das, daß zumindest kein hindernis im system ist

und was heißt, der PC war zu heiß?
woher hattest du die info? mobo-control-proggi? pi mal daumen? dran geleckt? ::)
und wenn du sagst das kupfer wird warm... öhm ja, das ist eine sehr subjektive beurteilung :P

vielleicht ein tip für die zukunft: bei problemen immer ausführlich beschreiben was du hast, was du gemacht hast und auf welche weise es nicht geht ;)
8) there is no gravity - the world sucks 8)

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:41pm

Hallo Sascha ..

im Zweifel kommst Du mit PC bei mir vorbei. ;)

Gruß

Stefan

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 12:47pm

ich habe olli auch schon zu 24h vor ort support verdonnert ;D
von all den dingen die mir sind verloren gegangen,
habe ich am meisten an meinem Verstand gehangen

Re: Kühlung zu heiß!!!

Tuesday, October 5th 2004, 5:43pm

Hallo,

also Analyse ..

- CPU Die an 2 Stellen beschädigt (Silizium fehlt)  ::)
- System HDD ist sehr alt, dazu noch von IBM und macht merkwürdige Geräusche   :-/
- IDE Kabel direkt an der Pumpe
- zu wenig Wasser in der Wakü :P

Er macht jetzt folgende Tests ..

1. 2. Platte abmachen
2. IDE Kabel der System HDD tauschen
3. Pumpe von den IDE Kabeln wegstellen
4. Lüfter auf NB richten
5. CPU tauschen

Er macht den jeweils nächsten Test nur, wenn der vorherige immer noch keine Abhilfe schafft.

Ich habe das System komplett befüllt und neu verschraubt. Beim 3 DMark 2005 hat er keine Probleme (höchstens Perfomanceprobleme  ;D ), sobald es aber an Prime geht schmiert er ab. Temperatur zu diesem Zeitpunkt 40° C. Also keine Temperaturprobleme. Die Auslesung der CPU Temperatur erfolgte vorher über Telepathie.  8)  ::)

Bitte wartet mit weiteren Hilfen ab, bis er alle o.g. Tests erfolgreich abgeschlossen hat.

Das Topic bleibt noch hier, zwar ist meines Erachtens eher die CPU hinüber und streicht in absoluten Stresstests einfach die Segel, aber eine Möglichkeit wäre halt auch die Nähe der IDE Kabel zur Pumpe.

Bis dahin

Stefan

@kazuo und Niko ... Ihr könnt jetzt wieder anrufen.