• 18.06.2024, 04:57
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Plexi1

Junior Member

Friday, May 20th 2011, 8:45pm

aber mal was anderes, wollt ihr nich mal Feierabend für heute machen ? Is schliesslich Wochenende :D

peebee

Full Member

Friday, May 20th 2011, 8:54pm

Also ich hab jetzt mittels des Installers versucht zu reparieren... ging immernoch nicht, dann deinstalliert, Neustart, Installiert, geht nicht mehr an. Es ging bei mir genau einmal und da hab ich geflasht, danach wars over.


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Manni24

Senior Member

Friday, May 20th 2011, 9:34pm

blöde Frage, aber hilfts etwas wenn die Fehlerinfo beim Programmagsturz hier gepostet oder über den Bugtracker gemeldet werden? Win7 zeigt dann ja einige Details an, ka wie sehr die was über die Art und Ursache der Fehler aussagen...

peebee

Full Member

Friday, May 20th 2011, 9:38pm

Meinst du sowas?
Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Users\Benutzername\AppData\Local\Temp\WERB451.tmp.WERInternalMetadata.xml
C:\Users\
Benutzername
\AppData\Local\Temp\WERF8F0.tmp.appcompat.txt
C:\Users\
Benutzername
\AppData\Local\Temp\WERF93F.tmp.mdmp

This post has been edited 1 times, last edit by "peebee" (May 20th 2011, 9:40pm)



Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Friday, May 20th 2011, 9:47pm

N'Abend,

bei mir zickt es auch so rum.
Aquasuite2012 funktioniert nicht mehr ....

Gruss

Chiefmodder
Gehäuse: Cooler Master HAF X
MoBo: Asus Rampage 3 Extreme + MIPS Fullcover POM Nickel Limited Edition
AC: Aquaero 5 XT, Aquabay 1.5, Aquatube Plexi, Tubemeter, Melvin Pipe, Aquadrive, AS XT Ultra + Abschirmgehäuse, 2 aquagrafx GTX480, 2 Ramplex Copper Edition, Cuplex XT di2, Fillport
CPU: Intel i7 980X
GPU: 2 Gainward GTX 480
RAM: 12 GB Corsair Dominator GT 2000
Laufwerke: Cruzial Real SSD M400 240 GB
Western Digital 2x
Plextor BluRay-Brenner
PSU: Innovatek Cool-Power Pro 850W

Mac_

Full Member

Friday, May 20th 2011, 9:49pm

So, ich habe es jetzt so lala am Laufen.

Folgende Vorgehensweise:

- Aquasuite deinstallieren

- Programme/Aqua Computer löschen

- Programme(X86) von alten Aquasuite Resten reinigen (sofern nicht mehr benötigt)

- Antivirenprogramme (temporär) deaktivieren

- Installieren

- Programmstart aus dem Startmenü - nicht über das Desktop Icon

- so hat's zumindest jetzt bei mir halbwegs geklappt



Viel Erfolg

Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X

Friday, May 20th 2011, 10:00pm

Vorab mal Danke für die Leistung den angesagten Termin einzuhalten. :)

Installieren klappt prima und läuft auch. Wenn ich allerdings auf Starte Firmwareupdate klicke tut sich überhaupt nichts :?:

Was ich sonst schon gesehen habe macht Apetit auf mehr. :)

Styx

DasIstEr

Junior Member

Friday, May 20th 2011, 10:05pm

Wird es die Aquasuite auch für den AE 4 geben ? Oder bleibt die dem AE5 exklusiv erhalten ?

This post has been edited 1 times, last edit by "DasIstEr" (May 20th 2011, 10:07pm)

CAP1902

Unregistered

Friday, May 20th 2011, 10:08pm

Von mir auch ein Danke und ein schönes Wochenende.

Mfg CAP1902

matti30

Full Member

Friday, May 20th 2011, 10:10pm

jo, kann ich also mit meinem aquaduct die neue aquasuite noch nicht nutzen, hab ich das richtig verstanden?

Manni24

Senior Member

Friday, May 20th 2011, 10:12pm

Meinst du sowas?
Also bei mir sieht das so aus: Meldung "Aquasuite 2012 funktioniert nicht mehr, windows kann nach lösung suchen blabla..." dann unten auf Problemdetails und dann kommt sowas raus:

Quoted

Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: aquasuite.exe
Problemsignatur 02: 1.0.0.0
Problemsignatur 03: 4dd68352
Problemsignatur 04: mscorlib
Problemsignatur 05: 4.0.0.0
Problemsignatur 06: 4d5348c5
Problemsignatur 07: 3dad
Problemsignatur 08: 19d
Problemsignatur 09: System.IO.IOException
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 2056

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt
Für die Fehlersuche wärs sicher nützlich wenn etwas genauere Infos vorliegen als "da kommt eine Fehlermeldung" :D , ich weiss halt nicht wie sehr die Codes da weiterhelfen...

Friday, May 20th 2011, 10:19pm

Detailliertere Daten bekommt man meist aus der Ereignisanzeige von Windows.
(Verwaltung -> Ereignisanzeige -> Windows Protokolle -> Anwendung)
Da sind dann im Falle eines Software absturzes immer ein paar Meldungen mit einem rotem Symbol aufgelistet. Da ist miest auch was bei wo ein längerer Fehlertext drin ist.
Die aquasuite 2012 ist vorerst nur für das aquaero5, später wenn die aquasuite aus dem Beta Status ist und alle features für das aquaero implementiert sind, werden alle anderen aktuell verkauften Geräte eingefügt.

matti30

Full Member

Friday, May 20th 2011, 10:32pm

kann ich also noch mindestens nen halbes Jahr warten? :D

so nebenbei, könnt ich auch mein bestehendes aquaduct mkIII auf eine neue Version (mit aquaero 5) umrüsten, was würd das ungefähr kosten?

peebee

Full Member

Friday, May 20th 2011, 11:00pm

So mal eben folgendes:

Es lief ja mit Administratorrecht mit der Installation, danach startete auch die Aquasuite. Bin dann als erstes auf flashen gegangen und danach erst hängte sich die AS weg und startete nicht mehr.
Deinstallation ging nur über den Installer, okay.
Habe zunächst Reparatur probiert: Fail
Danach Deinstalliert und neu installiert: Fail
Dann habe ich Mit Storage Craft Shadow Protect den Stand von gestern abend wiederhergestellt und nochmals ganz frisch versucht zu installieren: Fail

Für mich sieht das so aus, als hätte ich das Problem erst seit dem Flashen, kann mich aber auch täuschen. Sieht nur eben halt komisch aus für mich. Für Tipps bin ich immer dankbar und ich teste das auch gerne alles für euch durch. Kann ja Gott sei Dank binnen einer Stunde den Rechner exakt auf einen bestimmten Stand zurücksetzen.

Fehlermeldungen habe ich in der Verwaltung 2 Stück:

1. Anwendung: aquasuite.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet.
Ausnahmeinformationen: Ausnahmecode c0000005, Ausnahmeadresse 000007FEF4504183

(Gibt es vielleicht eine neuere Framework? Guck ich gleich nochmal nach.)

2. Name der fehlerhaften Anwendung: aquasuite.exe, Version: 1.0.0.0, Zeitstempel: 0x4dd68352
Name des fehlerhaften Moduls: mscoreei.dll, Version: 4.0.30319.1, Zeitstempel: 0x4ba21c38
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000024183
ID des fehlerhaften Prozesses: 0x16b4
Startzeit der fehlerhaften Anwendung: 0x01cc172f651225d9
Pfad der fehlerhaften Anwendung: C:\Program Files\Aqua Computer\aquasuite 2012\aquasuite.exe
Pfad des fehlerhaften Moduls: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\mscoreei.dll
Berichtskennung: a48cc1a8-8322-11e0-aa40-00248c04a2e2


Es sei noch hinzugefügt, dass ich aufgrund der beiden Poweradjust 1 die alte Aquasuite noch installiert habe! Muss die definitiv raus? Würd ich nur ungern machen.

This post has been edited 3 times, last edit by "peebee" (May 20th 2011, 11:05pm)



Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Stylemongo

Junior Member

Friday, May 20th 2011, 11:55pm

ich habe das Problem das mein 5er XT immer wieder rebootet nach der FW Update, und der nutzung der AS2012.
Bin ich der einzige?

skneo

Junior Member

Saturday, May 21st 2011, 1:34am

Windows 7 64Bit SP1 .NET 4.0.30319
Installiert als Admin
AS2012 als Admin gestartet AE5 Pro Firmware Update beim Peep Ton fast gestorben, Software neu gestartet Sprache Deutsch und Funktioniert.

Edit:
Alte AS läuft auch noch wegen der XT

jonnyru

Junior Member

Saturday, May 21st 2011, 8:30am

bei mir funktioniert auch alles. Win 7 64 bit. Einfach als Admin installiert und dannach lief die Software problemlos.

Bisher habe ich unter Regler nur Regelwert 1, das ist aber anscheinend erstmal so gewollt oder? SPrich um zu konfigurieren das die Lüfter bei bestimmten Temperaturen anspringen geht noch nicht überdie Software.

Saturday, May 21st 2011, 8:46am

klicke mal oben auf das große weiße plus zeichen.

Saturday, May 21st 2011, 9:07am

klicke mal oben auf das große weiße plus zeichen.


:?: Welches Pluszeichen? Konnte ich bei mir (noch) nicht finden. :(

Habe im übrigen immer noch Probs mit Flashen. D.h. eigentlich flasht es überhaupt nicht. Tut sich einfach nichts. Man kann zwar auf den Button klicken, dass war's dann aber auch. Danach ist der Button grau und nicht mehr zu bedienen.

Hat es evtl. etwas damit zu tun dass zwei AE5 am Board hängen?

Win7 64 bit.

Styx

Saturday, May 21st 2011, 9:32am

Starte die aquasuite mal als administrator.
Ziehe mal ein aquaero ab und teste es dann noch einmal.

Zum Regler.