• 29.11.2021, 13:28
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

unti20

Unregistered

Sinkender Flow mit HighFlowNEXT

Sunday, September 19th 2021, 4:49pm

Hi Zusammen,

habe mein Waküprojekt jetzt nach etlichen Wochen endlich beendet, alles läuft soweit rund.

Im Kreislauf habe ich eigentlich alles von CPU/GPU/GPU-Back/RAM/NVMEs/Chipset.
Habe 2 externe MO-RA3 mit 2x DualTOP D5 Pumpen @ 4800rpm, ,welche einen Flow von ca. 190 l/h schaffen.

Das einzige was mich jetzt seit einigen Tagen bzw. 2 Wochen irritiert ist folgendes Phänomen:
Der Flow nimmt stetig ab. Mein PC läuft eigentlich gerade komplett durch ohne ausgeschaltet zu werden und ich habe festgestellt, dass er täglich 2-3 l/h verloren hat.
Jetzt nach 2 Wochen steht er auf 108 l/h?!?!
Der Durchfluss im AGB (stärke der Verwirbelung) sieht aber unverändert aus und auch eine Temperaturänderung konnte ich nicht feststellen.
Auch habe ich definitiv kein Leak (verwende Leakshield und der zeigt nahezu immer 0,0 Pressure Leak Rate an...).

Als Sensor verwende ich einen HighFlowNEXT, verändert habe ich absolut nichts.
Was er (und auch das identische Modell zuvor) auch hat sind komische Klackergeräusche von dem Drehrad des Durchflussmessers. Das Klackern wurde auch mit 100 l/h laut Anzeige nicht leiser, sprich alles deutet auf einen Messfehler hin.

Oder hat jemand ein ähnliches Phänomen schon mal erlebt?

Bin total irritiert und weiß echt nicht was ich davon halten soll.

Danke mal für eure Antworten! :)


Lg Markus

m4jestic

Senior Member

Sunday, September 19th 2021, 10:02pm

99% aller Gründe warum der Durchfluss sinkt, sind sich ablagernde Weichmacher der Schläuche, die die Düsenkühler verstopfen.
Je nach Aufbau deines AGB muss man einen Unterschied von 80L/H auch nicht unbedingt im AGB sehen.
Falls du EPDM oder hardtubes verbaut hast und deine Radiatoren gut gespült waren, gehörst du vielleicht zu den 1% wo es ein Mysterium bleibt oder der DFM tatsächlich defekt ist :)

unti20

Unregistered

Monday, September 20th 2021, 7:42am

99% aller Gründe warum der Durchfluss sinkt, sind sich ablagernde Weichmacher der Schläuche, die die Düsenkühler verstopfen.
Hm, ok, geht das so schnell? Der Kreislauf war "frisch" und ist erst so seit einigen Wochen am laufen, max. dürften es vll. 8-12 Wochen sein.

Verwende diesen Schlauch: Bykski 10x13 Schlauch PVC - Clear (ezmodding.com)
Wasser dies: Alphacool 18188 CKC Cape Kelvin Catcher Clear 1000ml Wasserkühlung Wasserzusätze: Amazon.de: Computer & Zubehör

Was wäre jetzt die beste Vorgehensweise um zu prüfen ob das der Fall ist?
Ablassen, alles aufmachen, schauen ob die Kühler verstopft sind?

Monday, September 20th 2021, 9:27am

Zu den Schläuchen kann ich nichts sagen, das CKC hat bei mir 2016 aber exakt das Gleiche Problem ausgelöst.
Ich musste meinen Radiator durchspülen und beide Blöcke zerlegen und reinigen, es war alles zugesetzt.
In meinem Fall war es aber kein ausgewaschener Weichmacher, es sei denn der wäre grün und algenartig.
Nach mehreren erfolglosen Versuchen mit destilliertem Wasser und verschiedenen Zusätzen bin ich bei DP Ultra gelandet, seit dem hatte ich keinerlei Probleme mehr.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

m4jestic

Senior Member

Monday, September 20th 2021, 9:54am

Zu den Schläuchen kann ich nichts sagen, das CKC hat bei mir 2016 aber exakt das Gleiche Problem ausgelöst.
Ich musste meinen Radiator durchspülen und beide Blöcke zerlegen und reinigen, es war alles zugesetzt.
In meinem Fall war es aber kein ausgewaschener Weichmacher, es sei denn der wäre grün und algenartig.
Nach mehreren erfolglosen Versuchen mit destilliertem Wasser und verschiedenen Zusätzen bin ich bei DP Ultra gelandet, seit dem hatte ich keinerlei Probleme mehr.

Stimmt, von der überteuerten ALC Suppe hat man schön öfters mal gehört, dass diese Probleme macht.
Sorry, hatte ich gar nicht dran gedacht.
Eigentlich geht man ja davon aus, dass das abgesehen von den oft berichteten Problemen, allein schon wegen dem Preis niemand kauft :huh:

unti20

Unregistered

Tuesday, September 21st 2021, 8:15am

Oh mann, hört sich unschön an :rolleyes: .

Um das nochmal zusammenfassen:

- Wasser = Mist
Eher das hier: Aquacomputer Double Protect Ultra 1000ml | Fertiggemisch | Kühlflüssigkeiten | Wasserkühlung | Aquatuning Germany ?

- PVC Schläuche wg. Weichmachern = Mist
Also wäre das hier gut? HEATKILLER EPDM 13/10 (ID 3/8" - 1/2" OD) schwarz, 4,49 € (watercool.de)

Falls die Sachen passen würd ich mal bestellen und dann auseinanderbauen....

m4jestic

Senior Member

Tuesday, September 21st 2021, 9:04am

Aqua Computer hat seit kurzem auch EPDM Schlauch im Shop, dann musst du nciht 2x bestellen.
Ich glaube gelesen zu haben, dass der optisch etwas schicker (matter) sein soll, als der WC Schlauch, aber weiß nicht wie gut der mit diversen Anschlüssen passt.

Tuesday, September 21st 2021, 10:13am

Ich hatte, seit ich auf DP Ultra umgestiegen bin, keinerlei Probleme mit Schläuchen, in immerhin 4 Jahren.
Die ganze Zeit habe ich schläuche für die Lebensmittelindustrie genutzt, beim Umstieg auf 13/10 kurz mal EK, der war mir aber viel zu weich und knickte schnell.
Ich vermute mal die möglichst weichen Schläuche, die extra für Wasserkühlungen angeboten werden, sind das Problem, die härteren für Lebensmittel- und chemische Industrie eher weniger.
Nachteil ist natürlich, dass Du mit einem Aufdruck auf dem Schlauch leben musst.
Meine drei GPU Blöcke mit Acryldeckel, der älteste ist seit 2017 im Dauereinsatz, sind alle sauber und haben keinerlei Ablagerungen, mal abgesehen von einer leicht roten verfärbung durch das rote DP Ultra.
Zum EPDM, der Schlauch von Aquacomputer ist schön matt, es gibt ihn aber leider nicht in 13/10, da gibt es nur den Tygon Norprene, dieser ist leider ohne Knickschutzfedern kaum zu verbauen :(
Zum DP Ultra, das gibt es auch hier ;) https://shop.aquacomputer.de/product_inf…roducts_id=2351
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

m4jestic

Senior Member

Tuesday, September 21st 2021, 10:30am

Da AC hier auch die Preise etwas angezogen hat und 1L in den seltensten Fällen ausreicht, würde ich gleich zur 5L Buddel raten :)

unti20

Unregistered

Tuesday, September 21st 2021, 11:56am

Hm ok, ja ist es zuerst sinnvoll alles durchzuspülen und nur das Wasser zu tauschen oder würdet ihr echt jeden Block aufschrauben und säubern?
Ist ja schon ein Aufwand sondersgleichen....

Bzgl. EPDM, ist der generell weicher wie PVC? Weil ja Leakshield bei mir auch noch eingesetzt wird, Knickschutz verwende ich zwar (Federn) so oder so schon, und ich hab auch alles extern und im Gehäuse mit großem Tower auch genügend Spielraum für Biegeradien, aber ich hab mit diesen Schläuchen wenig Erfahrung, nicht, dass ich z.B. die Watercool oder Tygon bestelle und dann knickt das Ding bei kleinster Belastung irgendwo bzw. vom Unterdruck....

Zur Info: hätte auch nie 13/10 genommen, wenn ich gewusst hätte, dass 2 Monate später Leakshield kommt... jetzt hab ich aber unendlich viele Fittings für 13/10... die wieder in 16/10 zu wechseln würde mir echt zu viel kosten ~400€ sicherlich oder so... deshalb muss das jetzt mit 13/10 gehen....

Tuesday, September 21st 2021, 12:23pm

Wenn Dein Durchfluss grundlos so rapide sinkt ist was im Busch, da würde ich den ganzen Loop einmal zerlegen und gründlich reinigen.

Im schlimmsten Falle sparst Du Dir jetzt die Zeit und fängst in ein paar Wochen von vorne an, dann doch lieber einmal richtig machen.
Wenn Du 13/10 er Schläuche nutzt musst Du halt immer mal schauen ob sie sich zusammenziehen, der Norprene Schlauch von Tygon hat sich auf einer 40 cm senkrechten geraden Strecke komplett zusammengezogen.
13/10 er EPDM habe ich nicht probiert, an allen Biegungen, auch mit weiteren Radien haben sich meine 13/10er aber mit der Zeit auch verformt, mit den Knickschutzfedern solltest Du aber keine Probleme haben.
Einfach beobachten.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

unti20

Unregistered

Tuesday, September 21st 2021, 1:23pm

Wenn Du 13/10 er Schläuche nutzt musst Du halt immer mal schauen ob sie sich zusammenziehen, der Norprene Schlauch von Tygon hat sich auf einer 40 cm senkrechten geraden Strecke komplett zusammengezogen.
13/10 er EPDM habe ich nicht probiert, an allen Biegungen, auch mit weiteren Radien haben sich meine 13/10er aber mit der Zeit auch verformt, mit den Knickschutzfedern solltest Du aber keine Probleme haben.
Einfach beobachten.
Hm, das macht mir echt keinen Mut, hatte mir jetzt gerade mal die Preise und das Material für 16/10 + EPDM angeschaut, Fittings + Schlauch + DP Ultra läge + 2x CPC Schnellkupplungen läge ich wohl so bei 350€.
Mit der Veräußerung von den alten Sachen wäre ich wohl so bei 200-250€. Glaube ich gehe wirklich auf 16/10.

Dachte der Norprene von Tygon wäre EPDM? Welche AD war das bei dir? 13/10 oder 16/10, habs nicht ganz verstanden wie du das meintest. Auf ner senkrechten Strecke einfach so zusammengezogen mit Leakshield? Das wäre ja genau der Worstcase...

Tuesday, September 21st 2021, 1:40pm

Es war 13/10, ich habe mittlerweile alles auf 16/10 umgestellt.
Im sichtbaren Bereich 16/10 er PVC von HK da es hier bisher keinen 16/10 er PVC Schlauch gibt und im Hintergrund den 16/10 er EPDM

dazu habe ich die Barrow Fittings genommen.
Momentan würde ich als erstes mal schauen wie Deine Blöcke aussehen und ggf auf einen phthalatfreien Schlauch umsteigen.
Wenn sich Deine Schläuche zusammenziehen siehst Du das und Du musst ja auch nicht mit 400+ mbar arbeiten.
Wenn alle Stricke reissen kannst Du dann auch später noch auf 16/10 umsteigen.
Wie sieht Dein Schlauch denn im Moment aus, ist er rund oder wird er oval?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

unti20

Unregistered

Wednesday, September 22nd 2021, 7:40am

Momentan würde ich als erstes mal schauen wie Deine Blöcke aussehen und ggf auf einen phthalatfreien Schlauch umsteigen.
Wenn sich Deine Schläuche zusammenziehen siehst Du das und Du musst ja auch nicht mit 400+ mbar arbeiten.
Wenn alle Stricke reissen kannst Du dann auch später noch auf 16/10 umsteigen.
Wie sieht Dein Schlauch denn im Moment aus, ist er rund oder wird er oval?
Ja gut ich würde dann überall EPDM verwenden und kein PVC mehr nehmen.
Die Schläuche sind schon etwas oval geworden und ich arbeite def. nicht mit 400+ mbar....
Glaube ich arbeite dann def. direkt mit 16/10... keine Lust wieder alles umbauen zu müssen, ich mach mich am WE mal an die Arbeit!

unti20

Unregistered

Sunday, September 26th 2021, 8:14pm

Also, alles auseinandergebaut, und es war "nur" der CPU Kühler befallen.... (siehe Bild)....

Ich hab keine Ahnung wie das passieren konnte....

Meine Vermutung:
Ich habe damals den Loop gefühlte 100x auseinandernehmen müssen, einmal wg. Leakshield "Pressure Leaks", einmal wg. Erweiterung usw.
Jedes mal hab ich das Wasser kurz abgelassen, wollte es aber wegschütten sondern wiederverwenden... habe es dann in einem sauberen Behältnis (Gespülte Schüssel) aufgefangen und später wieder zurückgefüllt...
War ggf. etwas staubig da auf dem Boden wo ich gearbeitet habe... evtl. waren da ein paar Mullen mit drin....
Das könnte ja ggf. erklären wieso das Zeug so eskaliert ist.... wobei der Schlauch auch nicht mehr so fresh aussah, dort wo der PC steht scheint hin und wieder die Sonne drauf... der Schlauch war durch Leakshield wie Taubenhaucher schon sagte ultra geplättet und komisch rau....

Was ist denn die empfohlene Weise bei austauschen des Wassers im Loop bei + Erstreinigung bei Inbetriebnahme? Habe eigentlich den kompletten Loop ganz am Anfang mit Destilliertem Wasser gereinigt (Schläuche habe ich glaub zuvor nicht mit Wasser gereinigt (das habe ich diesmal getan....)...

Naja, ich hoffe mal, dass es jetzt so bleibt, diesmal hab ich EPDM Watercool 16/10er genommen, Barrow Fittings und 5L DP Ultra....

Und ja da muss von Anfang an irgendwie Verschmutzung drin gewesen sein, hab jetzt bei voller Leistung trotz so vieler Blöcke konstant 300 l/h @ voller Pumpleistung^^, bisher hatte ich das nie.
Und die Schläuche sind auch sehr gut, da biegt sich bei 400 mbar gar nichts, hält dem Bombe stand!
unti20 has attached the following file:
  • CPU_Block.jpeg (483.97 kB - 79 times downloaded - Last download: Yesterday, 12:45am)

This post has been edited 1 times, last edit by "unti20" (Sep 26th 2021, 8:15pm)

m4jestic

Senior Member

Monday, September 27th 2021, 10:53am

So ne Pampe hatte ich auch mal in meinem CPU-Kühler.
Allerdings mit Plug&Cool Schläuchen - bin mir nicht sicher in wieweit die weichmacher abgeben können.

Ich habe es damals auf Korrosion in meinem noch vorhandenen Alu-Kühlers zurückgeführt.
An dem be/entfüllen mit der Schüssel und dem wiederverwenden lag es garantiert nicht.
Das mache ich auch schon immer so, und weil immer doch etwas staub in die Schüssel fällt jage ich es nochmal durch ein Kaffeesieb. Aber das würde niemals oviel Dreck verursachen.
Weichmacher aus den Schäuchen ist normal auch eher weiß statt schwarz.
Eventuell wurde noch etwas Zeug aus deinen Radiatoren ausgespült - wobei das bei mir bisher auch eher weiß war.

Monday, September 27th 2021, 12:01pm

Bist Du Dir sicher, dass die Radiatoren sauber sind?
Ich habe sie damals mit einem Reduziernippel direkt an den Brauseschlauch gehängt und heisses Wasser durchgejagt, was da raus kam war die wahre Wonne.
Wasser durchlaufen lassen wird bei solchem Schodder wenig bringen, denke ich.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

unti20

Unregistered

Tuesday, September 28th 2021, 10:47am

Bist Du Dir sicher, dass die Radiatoren sauber sind?
Sind neue MO-RA3 gewesen, hab die eigentlich schön durchgespült, natürlich nicht mit heftigem Druck, aber das könnte durchaus der Grund sein.
Wie meinst du das mit an den Brauseschlauch angeschlossen? Direkt also mit einem Adapter auf den Wasserhahn und gib ihm oder wie?
Wäre auf jeden Fall mal noch ne Möglichkeit, beobachte das jetzt mal paar Wochen, wenn nochmal der Durchfluss sinkt, spül ich das mal wie du geschrieben hast durch.
Was bräuchte ich hier denn für Adapter bzw. Reduziernippel?

Tuesday, September 28th 2021, 11:00am

Einfach die Brause vom Schlauch schrauben und einen 1/2 " auf 1/4" Adapter kaufen, bekommst Du im Baumarkt.
Entweder 2x AG oder AG auf IG, dann brauchst Du aber noch einen 1/4" Doppelnippel.
Wenn Du keine Brause hast kannst Du auch einen Schlauch an den Wasserhahn schrauben, da kann ich dir aber nicht sagen was Du für einen Adapter brauchst.

Wenn Dein CPU Block so voll war ist wahrscheinlich auch was in den Radiatoren, die haben ja das gleiche Wasser bekommen wie der CPU Block.
Wenn dem so ist und der Dreck, bei wieder höherem Durchfluss, aus den Radiatoren gespült wird, sammelt er sich wieder im CPU Block ;)

Wenn Du also deinen Kreislauf reinigst, dann richtig, damit Du dann auch Ruhe hast.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

m4jestic

Senior Member

Tuesday, September 28th 2021, 11:45am

Falls du eine Pumpe übrig hast bietet sich als Alternative auch ein 10L Wassereimer an, so dass sich das Wasser 24h im Kreis drehen kann.
Eine wasserdichte Eheim Tauchpumpe (wie die erste Aquastream) ist dafür natürlich extrem praktisch.
Ansonsten tut es sicher auch 1 Loch im Eimer, in das du einen Anschluss murkst :)

Selbst in meinem eigentlich sauber gespülten Radi schwam nach 24h nochmal seltsames Zeug auf der Wasseroberfläche - dabei handelte es sich allerdings um hwlabs radis wo niemand genau weiß was die da alles reinwerkeln :)