• 18.01.2019, 08:36
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

AQUAERO 6 XT stopping computer starting

Sonntag, 6. Januar 2019, 00:41

I have just installed a AQUAERO 6 xt in a simple computer build as a test of how it is set up. It is an i7 4th generation chip on a Dell motherboard. I have installed the 6xt and connected it with just the usb and the computer starts without a problem. I have installed the software and updated the firmwear as recommended. It tells me that the 4 pin power is not connected. After turning the computer off and unplugging the mains I have inserted the molex power supply. On starting the computer all I get is a little movement of the cpu fan and the exhaust fan (these are connected to the motherboard) before they stop and nothing else happens. When I say a little movement I mean less than a quarter turn. The usb internal connector is still plugged in.

When I remove the molex connector (the usb is still plugged in) the computer turns on normally.
I have tried it with the usb unplugged and still the same small fan turn and then nothing.

Any guidance would be appreciated.

Many thanks.

Rex

orkusmg

Junior Member

Sonntag, 6. Januar 2019, 14:21

Just a thought, maybe for a start try pluging your molex to a different sockeet in your PSU, or use different molex cable just to ruleout PSU/Cable issue.

Sonntag, 6. Januar 2019, 20:28

I have tried a different rail on the psu with no joy. Same thing again, fans do a quarter spin and stop.
The cable is a new one from EVGA. I do not have another one to try unfortunately

orkusmg

Junior Member

Dienstag, 8. Januar 2019, 09:47

Hmm, are you suree you have connected USB properly? Accordingly to manual of Aquaero and you MB - it's easy to plug the internal USB cable the other way around, seems that once you put power to AQUAERO it messes up with your MB, I do not think that should be the case unless some connections are incorrect.

Ähnliche Themen