• 22.01.2022, 09:29
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquacomputer Octo w RGB splitty 4 trouble with alphacool Aurora Fans

Saturday, October 31st 2020, 10:20pm

I have been running an Aquacomputer Octo w Rgb splitty 4 to control bitspower summit m DRGB cpu block and Bitspower S1 pump DRGB lighting no issues. i recently obtained Alphacool Eiszyklon Aurora Lux Pro Digital RGB Fans
they are 5 volt digital rgb but when i hook them to the splitty with no other lighting the fans lighting will have one spot flickering green does not matter if its one fan or multiple fans but i hook up bitspower block or pump and it works perfect. if i test fans or Bitspower stuff with cheap alphacool controller they work perfect not sure what the issue is Both products use 3 pin V D G connector. Any thoughts or assistance greatly appreciated. I originally used splitty for corsair but got sick of the noise and i was given 6 of these fans their working nice and quiet compared to Corsair SP or ML fans i have. no change in temps the specs i found say Digital - RGB 5v 0.2 A 2W The fans come with an Adapter to change from Alphacool connector to 3 pin V D G connector and then fans connect to each other. This adapter matches the Asus connector on the Splitty RGB

This post has been edited 2 times, last edit by "Tattude69" (Nov 12th 2020, 4:56pm)

k2viper

Full Member

Monday, November 2nd 2020, 9:01am

How do you connect Alphacool fans' RGB connector to splitty4? https://www.alphacool.com/media/image/b1…_1018086_07.jpg
It does not look the same as Corsair ones.
Also remember that fans connected to the splitty4 do not need to be additionally rgb-chained, every fan's RGB connector must be connected only to splitty4.

This post has been edited 1 times, last edit by "k2viper" (Nov 2nd 2020, 9:03am)

Tuesday, November 17th 2020, 1:57am

The fans come with an Adapter to change from Alphacool connector to 3 pin V D G connector and then fans connect to each other. This adapter matches the Asus connector on the Splitty RGB

The RGB Splitty 4 manaul

ASUS (and compatible manufacturers): Connect the illumination
connector “IN” of the first components to the connector of the splitter.
Additional components can be connected consecutively to the
connector “OUT” (if present) of the preceding component

Which is why I am confused they are not working and if nothing else, Hopefully someone Knows before trying to use the Alphacool Aurora fans w OCTO and Rgb Splitty 4

This post has been edited 1 times, last edit by "Tattude69" (Nov 17th 2020, 2:00am)

k2viper

Full Member

Tuesday, November 17th 2020, 9:36am

Try to connect RGB-chained fans (connected to OUT of each other) to Octo itself using this adapter https://shop.aquacomputer.de/product_inf…roducts_id=3829
Also what happens if you connect only one fan's RGB to splitty/octo, do it light up correctly?

Also remember that for correct lighting, you need to know each fan's LED number and their total number must be below 90 leds (OCTO's per channel limit), and a LED controller in aquasuite must be created covering all connected LEDs.

This post has been edited 2 times, last edit by "k2viper" (Nov 17th 2020, 9:43am)