• 10.12.2018, 00:50
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquaero dead, my fault

Donnerstag, 24. Dezember 2009, 12:46

Hello,

I plug two fans in aquaero in use. The aquaero stop all operation, the little green light on PCB stop. Ok is my mistak
I buy a aquaero LT. It work fine.
I try to put the OLED display of my dead aquaero in new one, but no display.

Two questions :
- is there a process for add a display in aquaero LT (OLED display, green one) or my display also dead ?
- is it a good or bad to send aquaero for rebuild ? Perhapse i can repare myself ?

heed

Full Member

Montag, 28. Dezember 2009, 15:42

So sorry to hear about your troubles! I also burned out mine, but just the display (I was screwing around and accidentally plugged it into the aquabus port and not the display port!).

It is my understanding that the LT is just a normal Aquaero w/o the display, so if the display doesn't work when plugged into it then I would imagine it's burned out too. You should check in Aquasuite though under "Display & Hardware" and see what it says next to "Display Type". Maybe you have to flash it as a full Aquaero and not a LT? :huh: :?:

heed

Full Member

Mittwoch, 30. Dezember 2009, 13:18

Shoggy, can we get replacement VFD's? If so, how much do they cost?

Mittwoch, 30. Dezember 2009, 13:41

It is available for 59.90 EUR in the shop.

Ähnliche Themen