• 26.03.2019, 13:45
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aqualis XT 450ml Frage zur Konfiguration, Größe und LEDs

Mittwoch, 6. März 2019, 16:48

Hallo,

ich habe Interesse an dem Aqualis XT 450 ml, weil es aus Glas ist und eine NanoBeschichtigung hat und ein Wasserspiel dazu! Auf dem Papier klingt das ziemlich danach was ich gesucht habe. (genau gesagt diesen : https://shop.aquacomputer.de/product_inf…roducts_id=2917)

Ich möchte dadran eine D5 dranmachen und es in meinem neuen (noch nicht angekommenen) Phanteks Evolv X einbauen.
Frage: Passt das von der Größe überhaupt und was brauche ich um es gut einzubauen?

Aber die viel wichtigere Frage ist: Wie kann ich an AGB so beleuchten, dass es mit dem Mystic Light von meinem B450 Mainboard kompatibel ist? Es ist mir wichtig, dass es über das MoBo gesteuert wird und keine sekundäre USB Lösung wie RGBpx o,ä. verwendet wird, weil ich die restlichen LEDs alles über ein Interface steuern möchte!

Die in der Artikelbeschreibung erwähnte LED ist nicht RGB und sieht mir auch nicht einfach einzubauen aus! (https://shop.aquacomputer.de/advanced_se…s=95025&x=0&y=0)

Was würdet ihr empfehlen?

Mittwoch, 6. März 2019, 23:46

Wenn du am Aqualis Ausgleichsbehälter eine D5 Pumpe befestigen willst, benötigst du den Aqualis Basis mit einem Pumpenadapter und einer beliebigen D5 Pumpe.
https://shop.aquacomputer.de/product_inf…roducts_id=2944
https://shop.aquacomputer.de/product_inf…roducts_id=2925

Für den Wassersäuleneffekt benötigst du einen hohen Durchfluss von ca. 100 Liter pro Stunde.


Für die Beleuchtung kannst du jede LED mit 5mm Durchmesser verbauen. Es gibt genug 5mm RGB LEDs auf dem Markt.
Diese wird einfach in das vorgesehene Loch im Aqualis gesteckt und das Kabel seitlich aus dem Ausgleichsbehälter herausgeführt.

Montag, 11. März 2019, 14:47

Bei mir reichen 107 Liter nicht aus um was sichtbares zu zaubern.

Montag, 11. März 2019, 15:49

Kann der mangelnde Säuleneffekt nicht an den etwas zu tiefen Blindstopfen oben in der Mitte liegen, wenn man den Anschluss unten nutzt? Ich habe da einen Stopfen von EKWB (ist kürzer in der Höhe) stattdessen dran gemacht und schon durch die Löcher kann man sehen, dass die "Lücke" breiter ist. Werde bei Gelegenheit Fotos machen.
Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

Montag, 11. März 2019, 17:57

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)

Montag, 11. März 2019, 18:10

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)
Genau den: 811740_0__46445.jpg

Werde mir das morgen mal genauer ansehen und Fotos und Abmessungen posten.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Germanium« (11. März 2019, 18:18)

Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

Montag, 11. März 2019, 21:20

Hatte den stopfen kürzer gemacht, für mehr durchfluss.
Hat nix ausgemacht. Ggf mal versuchen ein - zwei der Bohrungen zu verschließen.

Vielleicht liegt es auch an den recht dicken Hardtubes mit 12mm innen ?

Davon mal abgesehen denke ich, kann man sich die Beschichtung auch sparen.
Hab mein Rohr mit rainex nachträglich versiegelt ( gehört normal auf die Windschutzscheibe)
Dasfunktioniert besser.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »John_W« (11. März 2019, 21:22)

Dienstag, 12. März 2019, 14:21

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)
So, habe mal nachgemessen.

Der AC-Stopfen hat eine Gesamthöhe von ca. 11 mm, davon entfallen etwa 8 mm für's Gewinde. Der EK-Stopfen hat eine Gesamthöhe von ca. 6 mm, davon entfallen ca. 3 mm für das Gewinde.

Beim Delrindeckel beträgt die Gewindelänge in der Mitte ca. 5 mm, die "Lücke" für das Wasser ist etwa 4-5 mm breit. Hier konnte ich leider nur grob messen aufgrund schlechter Zugänglichkeit.

Hier mal 2 Fotos:

Deckel mit AC-Stopfen.jpg
Deckel mit EK-Stopfen.jpg
Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

Dienstag, 12. März 2019, 14:39

Danke dir ! :)