• 19.11.2019, 04:36
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aqualis XT 450ml Frage zur Konfiguration, Größe und LEDs

Wednesday, March 6th 2019, 4:48pm

Hallo,

ich habe Interesse an dem Aqualis XT 450 ml, weil es aus Glas ist und eine NanoBeschichtigung hat und ein Wasserspiel dazu! Auf dem Papier klingt das ziemlich danach was ich gesucht habe. (genau gesagt diesen : https://shop.aquacomputer.de/product_inf…roducts_id=2917)

Ich möchte dadran eine D5 dranmachen und es in meinem neuen (noch nicht angekommenen) Phanteks Evolv X einbauen.
Frage: Passt das von der Größe überhaupt und was brauche ich um es gut einzubauen?

Aber die viel wichtigere Frage ist: Wie kann ich an AGB so beleuchten, dass es mit dem Mystic Light von meinem B450 Mainboard kompatibel ist? Es ist mir wichtig, dass es über das MoBo gesteuert wird und keine sekundäre USB Lösung wie RGBpx o,ä. verwendet wird, weil ich die restlichen LEDs alles über ein Interface steuern möchte!

Die in der Artikelbeschreibung erwähnte LED ist nicht RGB und sieht mir auch nicht einfach einzubauen aus! (https://shop.aquacomputer.de/advanced_se…s=95025&x=0&y=0)

Was würdet ihr empfehlen?

Wednesday, March 6th 2019, 11:46pm

Wenn du am Aqualis Ausgleichsbehälter eine D5 Pumpe befestigen willst, benötigst du den Aqualis Basis mit einem Pumpenadapter und einer beliebigen D5 Pumpe.
https://shop.aquacomputer.de/product_inf…roducts_id=2944
https://shop.aquacomputer.de/product_inf…roducts_id=2925

Für den Wassersäuleneffekt benötigst du einen hohen Durchfluss von ca. 100 Liter pro Stunde.


Für die Beleuchtung kannst du jede LED mit 5mm Durchmesser verbauen. Es gibt genug 5mm RGB LEDs auf dem Markt.
Diese wird einfach in das vorgesehene Loch im Aqualis gesteckt und das Kabel seitlich aus dem Ausgleichsbehälter herausgeführt.

John_W

Full Member

Monday, March 11th 2019, 2:47pm

Bei mir reichen 107 Liter nicht aus um was sichtbares zu zaubern.

Monday, March 11th 2019, 3:49pm

Kann der mangelnde Säuleneffekt nicht an den etwas zu tiefen Blindstopfen oben in der Mitte liegen, wenn man den Anschluss unten nutzt? Ich habe da einen Stopfen von EKWB (ist kürzer in der Höhe) stattdessen dran gemacht und schon durch die Löcher kann man sehen, dass die "Lücke" breiter ist. Werde bei Gelegenheit Fotos machen.
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Dops

Full Member

Monday, March 11th 2019, 5:57pm

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)

Monday, March 11th 2019, 6:10pm

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)
Genau den: 811740_0__46445.jpg

Werde mir das morgen mal genauer ansehen und Fotos und Abmessungen posten.

This post has been edited 4 times, last edit by "Germanium" (Mar 11th 2019, 6:18pm)

Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

John_W

Full Member

Monday, March 11th 2019, 9:20pm

Hatte den stopfen kürzer gemacht, für mehr durchfluss.
Hat nix ausgemacht. Ggf mal versuchen ein - zwei der Bohrungen zu verschließen.

Vielleicht liegt es auch an den recht dicken Hardtubes mit 12mm innen ?

Davon mal abgesehen denke ich, kann man sich die Beschichtung auch sparen.
Hab mein Rohr mit rainex nachträglich versiegelt ( gehört normal auf die Windschutzscheibe)
Dasfunktioniert besser.

This post has been edited 1 times, last edit by "John_W" (Mar 11th 2019, 9:22pm)

Tuesday, March 12th 2019, 2:21pm

Meinst du den Stopfen den man oben im Deckel von aussen mittig rein dreht? Bitte sei mal so nett und mess die Gewindelänge bei passender Gelegenheit mal aus. Danke!! :)
So, habe mal nachgemessen.

Der AC-Stopfen hat eine Gesamthöhe von ca. 11 mm, davon entfallen etwa 8 mm für's Gewinde. Der EK-Stopfen hat eine Gesamthöhe von ca. 6 mm, davon entfallen ca. 3 mm für das Gewinde.

Beim Delrindeckel beträgt die Gewindelänge in der Mitte ca. 5 mm, die "Lücke" für das Wasser ist etwa 4-5 mm breit. Hier konnte ich leider nur grob messen aufgrund schlechter Zugänglichkeit.

Hier mal 2 Fotos:

Deckel mit AC-Stopfen.jpg
Deckel mit EK-Stopfen.jpg
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Dops

Full Member

Tuesday, March 12th 2019, 2:39pm

Danke dir ! :)