• 19.04.2021, 07:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

{Darius}

Junior Member

Ausfall einer RTX3090 Strix 2Wochen nach Umbau

Saturday, March 27th 2021, 10:24pm

Hallo liebe aquacomputer Gemeinde :) ,
leider ist meine 4 Monate alte RTX3090 nach Umabau auf den kryographics NEXT Kühler ausgefallen. Diese befindet sich zur Zeit in der RMA bei Asus, jedoch habe ich keine großen Hoffnungen Garantie Ersatz zu erhalten. Grundsätzlich habe ich bereits einige Wasserkühler verbaut und es ging bis jetzt auch alles gut. Auch bin ich zu 100% der Montage Anleitung des Kühlers gefolgt und mir keines Fehlers bewusst.
Ich wollte mal eine Meinung von den etwas erfahreren User oder auch gerne von Aquacomputer selbst. Folgendes ist geschehn:

Der Rechner ging unter voll Last bei ca.390w Verlustleistung der Grafikkarte aus. Die Karte lief ca. 2 Wochen nach Umbau ohne Probleme bei Temperaturen von 50-60 Grad.
Da ich für die RMA den Original Kühler wieder auf die Karte montieren musste, ist mir auf der Rückseite wo eine Aktive Backplate verbaut war aufgefallen, dass die Wärmeleitpads welche der Backplate beilagen extrem viel flüssigkeit/ öl abgegeben haben. (Bild im Anhang) Es ist definitiv keine DP ultra, es ist geruchslos und äusserst Ölig und auch ganz klar erkennbar nur bei den Abdrücken\ positionen der Wärmeleitpads zu sehen.

Nun zu meiner Frage: Kann diese ich höffe Silikonflüssigkeit aus den Wärmeleitpads einen Kurzschluss verursacht haben ? Was meint ihr zu dem Thema ? Ich habe auch bereits threads in anderen Foren mit dem gleichen Fehlerbild des Ausfalls ohne eine Wasserkühlung/ Änderungen der Kühler gesehen.


Vielen Dank im voraus und viele Grüße,

Darius
{Darius} has attached the following file:
  • Rückseite3090.jpg (849.61 kB - 407 times downloaded - Last download: Yesterday, 4:09pm)

This post has been edited 5 times, last edit by "{Darius}" (Mar 28th 2021, 8:07pm)

elmobank

Full Member

Saturday, March 27th 2021, 10:37pm

Das "ölige" kommt aus den Wärmeleitpads und ist normalerweise Silicon und nicht leitend. Was mich eher etwas skeptisch stimmt, dass ist die bläuliche Farbe am Rand und die getrockneten Punkte, die auf eine Leckage oder unsaubere Handhabung deuten könnten...

Ich würde anhand der Bilder davon ausgehen, dass dort Flüssigkeit ausgetreten und auf der Platine einen Kurzschluss verursacht hat.

Wenn du alles mit entsprechendem Reiniger beseitigt hast, dann könnte sogar die RMA durchgehen, da ein Kurzschluss dann nur schwer nachweisbar ist.
Im Endeffekt würde ich nur anhand des Bildes von Eigenverschulden ausgehen.

Entweder ist ein Tropfen so in die Richtung gekommen und hat sich über die Zeit verteilt, oder es war eine kleine Leckage, die sich erst mit der Zeit aufgetan hat. Bei Softtubes sollte man nach ein paar Tagen die Fittings noch mal kontrollieren und nachziehen, bei Hardtubes selbiges und dort noch mehr auf die Temperaturen achten - ist die Kühlwassertemperatur zu hoch können sich die Hardtubes (außer Glastubes) verziehen
und aus den Dichtungsringen rutschen - gilt übrigends auch beim Transport - also immer schön prüfen.

Wenn die Platine nicht komplett sauber ist, wird hingegen die RMA abgelehnt werden...

Ein fehlender Garantiesticker ist hingegen nur ein Indiz dafür, dass der Hersteller im RMA-Fall die Karte einer genaueren Prüfung unterziehen wird, da bauliche Änderung Schäden mit sich bringen können.

This post has been edited 1 times, last edit by "elmobank" (Mar 27th 2021, 10:50pm)

{Darius}

Junior Member

Saturday, March 27th 2021, 10:50pm

Hallo,
vielen Dank für die Antwort. Die blauen Punkte sind die gleichen öligen Flecken und kommen von den Pads. Das kommt wohl ehr durch die Lichtquelle/ Blitz zu stande. Die Platine wurde von mir vor der RMA leider nicht gereingt. :|

elmobank

Full Member

Saturday, March 27th 2021, 11:03pm

Das Silicon aus den Pads kann keinen Kurzschluss verursachen und wenn die bläuliche Farbe nur vom Blitz kommt, und kein DP ultra blau ist, sollte die RMA erst einmal kein Problem darstellen.

Was mich nur etwas skeptisch macht, dass ist die Verteilung des Silicons - dies tritt eigentlich gleichmäßig an den Stellen mit Druck und Wärme auf - sieht hier aber sehr ungleichmäßig aus. Aber im Endeffekt ist es eh Sache des Herstellers, wenn er keinen mechanischen Defekt feststellen kann, dann sollte das erst einmal nicht wirklich dramatisch sein.

Solange du keine Voltmod oder Flüssigmetall an der Karte genutzt hast, oder einmal mot dem Schraubenzieher quer über die Platine gegangen bist, heißt es abwarten - meist dauert so eine RMA, direkt beim Hersteller, 2 Wochen über nen Shop sinds dann meist 3 bis 4 Wochen.

{Darius}

Junior Member

Saturday, March 27th 2021, 11:08pm

Nein, die Karte war nicht übertaktet und ohne Modifikationen oder LM. Auch benutze ich nur farbloses Dp. Die Anschlüsse der Fittings waren unterhalb der Karte bei horizontaler Lage verbaut. Daher ist zumindest für mich eine Leckage relativ ausgeschlossen.

This post has been edited 5 times, last edit by "{Darius}" (Mar 28th 2021, 12:39pm)

Sunday, March 28th 2021, 2:42pm

Mach dir da erstmal gar kein so großen Kopf.
Hab das selbst schonmal durch mit ASUS.

Grafikkartenkühler Wechsel beeinflusst erstmal nicht die Garantie bei ASUS.

Auch LM ist kein Thema. Ich wurde zwar gefragt ob ich LM drauf hatte (der Lack auf den Kondensatoren neben dem Chip hatte ich drauf gelassen), hat am Ende aber trotzdem zu einem Austausch geführt.


Somit alles Stressfrei und kein Thema.

Wenn du dir sicher bist, dass du es nicht selbst verursacht hast, wird das schon durchgehen.



Trotzdem finde ich den Ausfluss aus den Wärmeleitpads ganz schön enorm.

Die Speicherchips auf der Rückseite sind so oder so die Schwachstelle, unter der originalen Backplate mit Lüftkühler hatte ich die des öfteren auf über 100 Grad. (bei 110 Grad taktet der Speicher erst runter). Daher ist Speicher übertakten mit fast allen Kühllösungen kaum möglich
Weiß nicht wie gut der Kryographics NEXT damit umgeht. Und wie viel Abwärme die Backplate abtransportieren kann.

{Darius}

Junior Member

Sunday, March 28th 2021, 7:00pm

Hi,

also ich war mit den temperaturen des Speichers äusserst zufrieden. Ich kann nur von der Tjunction Temperatur bei mir berichten (leider noch keine Wärmebildcam) doch die lag bei 60 bis maximal 64 Grad unter last (Vrms 42-50, Gpu 26 -52). Mit dem Luftkühler hatte ich auch so um die 86-88 Grad. Ich hoffe mal ich habe beim zusammenbau auf den Orignalkühler nicht noch etwas beschädigt da gab es ja keine Anleitung für :whistling:. Ja, versuche mich schon zu beruhigen aber sowas ist mir ungelogen in 20 Jahren Rechner basteln (mit wasserkühlungen) noch nicht passiert und vor allem nicht mit solch teurer Hardware. RMA hatte ich bis dato nicht benötigt... zum Glück in diesen Tagen läuft meine 1080ti mit ek kühler und mein Rechner wie eh und je :D

This post has been edited 3 times, last edit by "{Darius}" (Mar 28th 2021, 7:16pm)

Sunday, March 28th 2021, 7:48pm

Einfach mal die Antwort von Asus abwarten. BTW finde ich den Thread Namen ein wenig "reißerisch". Der Titel suggeriert ja schon ein bisschen, alsob der Kühler Schuld wäre. Ich würd den Titel erstmal n b issl entschärfen.

Aber wie gesagt wurde, Asus wird da schon zu deinen Gunsten entscheiden. Bei mir wars zwar nur ne Referenzdesign Karte der 980er, sprich unter Luft, aber da wurde die Karte getauscht gegen ne 1070. Das hätte ich nicht gedacht. Zumal die 980 schon knapp 2 Jahre alt war. Der ganze RMA Vorgang dauerte aber auch ca 2 Monate. Und das zu NICHT Corona und versopftem Suez Kanal Zeiten.
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

ronin7

Senior Member

Sunday, March 28th 2021, 9:49pm

hast Du die Karte senkrecht oder waagerecht eingebaut gehabt?

{Darius}

Junior Member

Sunday, March 28th 2021, 9:56pm

Die Karte war horizontal (waagerecht) eingebaut.

ronin7

Senior Member

Sunday, March 28th 2021, 10:18pm

Die Karte war horizontal (waagerecht) eingebaut.


dann kannste einen undichten Heatpipe anschluss schonmal ausschließen. Manchmal gehen die Karten halt auch hops :D

m4jestic

Senior Member

Monday, March 29th 2021, 11:56am

Hab den AC Kühler gerade nicht im Kopf, aber ich glaube es werden die beiden Seiten mittels einer Dichtung verschraubt.
Falls da was undicht sein sollte, könnte das Wasser trotz aufrechter Montage oben austreten und hinter den Kühler laufen.
Wenn du also dein gewissen beruhigen und eine Undichtigkeit definitiv ausschließen willst, hilft nur Dr. Drop!
Ansonsten haben die Karten halt eine Ausfallrate >0 und vielleicht hattest du einfach nur Pech mit der Karte.

{Darius}

Junior Member

Monday, March 29th 2021, 2:28pm

Ja, ein Dr. Drop werd ich mir mal bestellen war eigentlich schon bei bestellung des Kühlers geplant. Was mich wundert ist wenn tatsächlich Wasser ausgetreten sein sollte.. warum der Rest des Systems funktioniert. Bei so einer Leckage wobei das Netzteil mit Lüfter nach oben ! direkt unter dem Terminal verbaut ist, wäre ja eigentlich auch minimum das betroffen gewesen. ?(

elmobank

Full Member

Monday, March 29th 2021, 6:43pm

Ja, ein Dr. Drop werd ich mir mal bestellen war eigentlich schon bei bestellung des Kühlers geplant. Was mich wundert ist wenn tatsächlich Wasser ausgetreten sein sollte.. warum der Rest des Systems funktioniert. Bei so einer Leckage wobei das Netzteil mit Lüfter nach oben ! direkt unter dem Terminal verbaut ist, wäre ja eigentlich auch minimum das betroffen gewesen. ?(

Nicht unbedingt - es kommt drauf an, wie viel austritt - es kann sich z.B. auch um einen Haarriss handeln, wo Wasser nur bei einer gewissen Temperatur und einem gewissen Druck austritt.
Es reich im Prinzip ein Tropfen, der zu einer ungünstigen Stelle gerät und schon ist die Karte ein Haufen E-Schrott... ist halt das zusätzliche Risiko bei einer Wasserkühlung.

{Darius}

Junior Member

Monday, March 29th 2021, 7:22pm

Ja, ein Dr. Drop werd ich mir mal bestellen war eigentlich schon bei bestellung des Kühlers geplant. Was mich wundert ist wenn tatsächlich Wasser ausgetreten sein sollte.. warum der Rest des Systems funktioniert. Bei so einer Leckage wobei das Netzteil mit Lüfter nach oben ! direkt unter dem Terminal verbaut ist, wäre ja eigentlich auch minimum das betroffen gewesen. ?(

Nicht unbedingt - es kommt drauf an, wie viel austritt - es kann sich z.B. auch um einen Haarriss handeln, wo Wasser nur bei einer gewissen Temperatur und einem gewissen Druck austritt.
Es reich im Prinzip ein Tropfen, der zu einer ungünstigen Stelle gerät und schon ist die Karte ein Haufen E-Schrott... ist halt das zusätzliche Risiko bei einer Wasserkühlung.
Dessen bin ich mir schon bewusst nur würde das für dich in diesem Fall nach einem "Tropfen " aussehen wenn es den überhaupt Wasser wäre ? ;)

This post has been edited 2 times, last edit by "{Darius}" (Mar 29th 2021, 7:36pm)

elmobank

Full Member

Friday, April 2nd 2021, 11:21am

Ja, ein Dr. Drop werd ich mir mal bestellen war eigentlich schon bei bestellung des Kühlers geplant. Was mich wundert ist wenn tatsächlich Wasser ausgetreten sein sollte.. warum der Rest des Systems funktioniert. Bei so einer Leckage wobei das Netzteil mit Lüfter nach oben ! direkt unter dem Terminal verbaut ist, wäre ja eigentlich auch minimum das betroffen gewesen. ?(

Nicht unbedingt - es kommt drauf an, wie viel austritt - es kann sich z.B. auch um einen Haarriss handeln, wo Wasser nur bei einer gewissen Temperatur und einem gewissen Druck austritt.
Es reich im Prinzip ein Tropfen, der zu einer ungünstigen Stelle gerät und schon ist die Karte ein Haufen E-Schrott... ist halt das zusätzliche Risiko bei einer Wasserkühlung.
Dessen bin ich mir schon bewusst nur würde das für dich in diesem Fall nach einem "Tropfen " aussehen wenn es den überhaupt Wasser wäre ? ;)

Wie gesagt, die Optik sieht für mich nicht nach ausgetretenem Silicon aus, sondern eher nach getrocknetem Wasser - aber das kann auch auf den Bildern täuschen, dass muss man sich direkt auf der Platine anschauen.
Im Endeffekt musst du darauf hoffen und warten, dass Asus die RMA zu deinen gunsten abschließt - die Wahrscheinlichkeit ist dabei sogar relativ hoch, da sich die Firmen meist keine große Mühe machen, die GPU's
komplett zu testen - kostet einfach zu viel Zeit und ist im Allgemeinen teurer als einfach eine neue Grafikkarte raus zu werfen. Bei den aktuellen Preisen hingegen, könnte es aber passieren, dass die noch einmal einen
Blick drauf werfen (die Strix kostet ja irgendwas um die 2.000€).
Also einfach abwarten, was passiert und gut ists - kannst uns dann ja über den Stand informieren ;)