• 17.11.2018, 07:44
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

[SOLVED]Aquaero 5 Pro / VISION USB problem

Freitag, 15. Juni 2018, 00:25

Hi, I have a problem since the 1st day I bought Vision/Aquaero setup. Maybe some people experienced the same.

I have:

VISION for GPU block
MPS flow 400
Aquaero 5 Pro

So, HUBBY 7 is connected to motherboard's USB 2.0, all other USB devices plugged into HUBBY. Flow 400 connected to HUBBY and to Aquaero by Aquabus to HIGH (actually the connection of mps doesn't matter, I tried all combinations and even without mps). Aquaero is configured to read the sensor information from Aida64 (used HWinfo as well, same effect). Latest firmware, tried to reset the Aquaero to defaults.

The problem is:

When I turn on the PC in the morning (I shut it down using Windows shut down but PSU remains is in standby) - Aquaero is not getting any info (even mps flow 400 which it reads from the sensor itself) from Aida64/Hwinfo but all Aquacomputer devices are recognized in Aquasuite. I do a simple reboot and everything works just fine. And I have absolutely the same issue on my other PC which has Aquaero only.

This happens every day. I used 2 motherboards on my main PC - same effect.

Windows version doesn't matter - all the same on 7, 8.1, 10.

I got used to it but I think it shouldn't be this way.

Any help much appreciated. Thanks.

Looks like Aquasuite 2018.1 solved the problem. Thanks!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Spirti1976« (9. Juli 2018, 08:58)

Sonntag, 17. Juni 2018, 23:00

Dienstag, 19. Juni 2018, 11:25

It's a known USB problem and should be fixed with aquasuite 2018 (~2 weeks).

Dienstag, 19. Juni 2018, 13:47

It's a known USB problem and should be fixed with aquasuite 2018 (~2 weeks).