• 10.12.2018, 00:50
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquasuite 2018 Farbwerk Issues

Dienstag, 3. Juli 2018, 03:09

I just updated my AQ's suite to 2018. All went well with the AQ6. I'm having issues with the Farbwerk though. I updated both of their Firmware via USB each. Each time I would shut down the PC, pass on the USB cable to the next Farbwerk at a time. Both aren't being recognized without the USB connection. I went to each Controller and assigned each output to External controller source (aquabus, etc). Nothing works after several shut downs and restarts. I gave it say 20+ secs each time they were down and I even unplugged my PSU and drained any power left in the PC. I'm not sure what else to do and they both aren't showing up in the Aquabus tab under the Aquaero. They only show up in the AQ suite when they're connected via USB and I can only connect one at a time.

Another question I have related to the Farbwerks, when you update the firmware, do it also reset their unique address?

FIXED: It was the addresses after all. All is fine now.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »GTXJackBauer« (3. Juli 2018, 03:32)

RE: Aquasuite 2018 Farbwerk Issues

Mittwoch, 4. Juli 2018, 11:32

Another question I have related to the Farbwerks, when you update the firmware, do it also reset their unique address?

You already found the answer, but just for all others: yes, the aquabus ID is reset after a firmware update.

Ähnliche Themen