• 24.09.2018, 03:50
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

kittmann

Junior Member

CPU VISION Kühler kleine Probleme

Samstag, 18. August 2018, 12:17

Hallo
Aqua-Computer Team und andere Forumsmitglieder.

folgendes
Problem oder Frage.
Ich habe mein System vor ca. einen halben Jahr auf Wasser Kühlung umgestellt.

Vorher war ich immer Luftkühlfetisch ... :whistling:
Nun hab ich aber die Tage mal das System komplett gereinigt. Also Wasser weg und alles
gespült. Radiator, GPU und CPU Kühler.


Als ich sah was da für ein Dreck drin war, habe ich mir einen Filter angeschafft. :thumbsup:

Folgendes Problem jetzt ... 8|
Bei der Reinigung habe ich den CPU Vision Kühler komplett auseinander genommen um
sicher zu gehen dass sich keine Schmutzpartikel mehr im Inneren befinden. :wacko:
Dabei habe ich nicht nur die Bodenplatte abgenommen um die feinen Rillen zu säubern,
sondern ist mir auch das Mittelstück was im inneren auf den Rillen drück mit
raus gegangen. Die 4 Kugeln auf die das Mittelstück gelagert ist, wurden nicht entfernt und blieben in den
Löchern. Nach dem alles wieder montiert worden ist und das System gefüllt worden
ist, ist mir aufgefallen das seit dem ein Unterschied von ca. 10°C unter den
Kernen bei Volllast herrscht. ?( X(
Nach dem wurde die der CPU Kühler nochmals zerlegt um sicher zu gehen das sich nicht
verklemmt hatte bei der Montage. Auch nach der 2. Montage änderte ich nichts
und der Unterschied von ca. 10°C blieb. ;( :evil:
So also wurde das Teil ein 3. Mal zerlegt und die kleinen Schrauben die auf die Kugel
drücken um ca. eine Umdrehen rein gedreht. Durch das sich die Platte etwas mit
gegen die Bodenplatte drück.

Ergebnis,

keine Änderung …. ?( :|
An den 4 Schrauben auf der Außenseite wurde auch bei Volllast der CPU mehrere Stellungen
ausprobiert (Wie in der Anleitung beschrieben) was aber keine Änderungen
brachte. :?:

So,

jetzt die Frage, wie stellt man die innere Platte zur Bodenplatte ein. Und was kannes ausmachen das man ca. 10°C unterschied bei den Kernen hat. :huh:

Es wurde bei jeder CPU Kühler Montage neue Wärmeleitpaste aufgetragen. Hier ist mir auch was

aufgefallen. Ich habe immer die Cooler-Master V1 Paste benutzt.

Diese lässt sich aber schlecht verarbeiten. :thumbdown: Da ich hier keine mehr hatte musste ich zu der
Teureren Arctic MX-4 greifen. Diese lässt sich viel besser verarbeiten und die
Kühlleistung war viel besser. Einen Unterschied von ca. 8°C hab ich gesehen zu
der ersten Passte. :thumbup: 8o
Aber das nur mal am Rand gesagt was mein Problem angeht und das es an der Wärmeleitpaste

nicht liegen kann.

Der Dichtgummi des VISION ist auf einner der Bilder zu sehen. Deiser ist nciht beschädigt, sondern das ist ganz wenig Dichtsilicon um den Gummi an seiner position zu halten.[attach]6472[/attach][attach]6472[/attach]
Zu dem Thema habe ich ein Paar Bilder gemacht. Die Bilder vom Inneren des VISIONKühlers habe ich beim letzten zerlegen gemacht.

Bitte um Hilfe in diesem Fall und zu einstellen des Kühlers.

Temperatur
der CPU ist bei Volllast von 54 bis 68°C hier das Problem. Der Unterschied ist innerhalb der Kerne.
Das Problem hatte ich bei dem Lüftkühler nicht! Hier waren die Temperaturen zwar höher aber

gleich.

Wenn ich noch mehr Infos schreiben soll oder mehr Bilder ist das kein Problem!

Kurz noch zum System selber:

Intel i7 6900 mit 4.3Ghz bei 1.300V
2 X Gainward
1080 GTX GS
Mainbord
ASUS X99-A2

Wasserkühlungsteile:
Radiator von Aqua-Computer: 1 X Airplex 480mm mit 3X140mm Lüfter und 1 X Coolplex 300mm mit 2X140mm Lüfter
1 X Heatkiller behälter
Pumpe Aquastream Ultimate läuft so mit 3500Umdrehungen
Aqua-Computer Filter
CPU Kühler Aqua-Computer VISION NEXT
und die beiden GPUs werden von ekwb gekühlt.

Kreislauf ist von Tank>Pumpe>Filter>CPU>GPU>GPU>RADI>RADI und dann Tank wieder.
»kittmann« hat folgende Dateien angehängt:
  • System Aussen 1.JPG (863,15 kB - 83 mal heruntergeladen - zuletzt: 14. September 2018, 20:27)
  • System Aussen 2.JPG (909,48 kB - 65 mal heruntergeladen - zuletzt: 14. September 2018, 17:44)
  • System Aussen 3.JPG (914,62 kB - 53 mal heruntergeladen - zuletzt: 19. September 2018, 05:10)
  • CPU Kühler NEXT.JPG (968,46 kB - 63 mal heruntergeladen - zuletzt: 22. September 2018, 13:25)
  • VISION Geöffnet.jpg (932,39 kB - 66 mal heruntergeladen - zuletzt: Gestern, 14:18)
  • Auflage CPU.jpg (426,09 kB - 67 mal heruntergeladen - zuletzt: 22. September 2018, 17:03)
  • Voll Last.JPG (220,09 kB - 62 mal heruntergeladen - zuletzt: Gestern, 17:47)
  • Wärmeleitpaste.JPG (669,52 kB - 59 mal heruntergeladen - zuletzt: 17. September 2018, 18:47)

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »kittmann« (18. August 2018, 14:39)

Dienstag, 21. August 2018, 12:09

Wie hat sich die Wassertemperatur vorher/nachher geändert?
Oder ist sie gleich geblieben?
Suche orginal Lian Li PC G70A silver TopCover oder ganzes Gehäuse (wenn Preis passt)!

Dienstag, 21. August 2018, 12:26

Ich glaube ehrlich gesagt nicht, dass das am Kühler liegt. Die Temperatursensoren sind doch viel zu eng beisammen auf dem DIE und zudem ist noch Wärmeleitpaste und der Heatspreader auf dem CPU, da kann die Abweichung nur schwer vorstellbar von einem falsch zusammen gebautem Kühler kommen.
Verkaufe Twinplex; Twinplex Pro

Nur so eine Vermutung

Mittwoch, 22. August 2018, 13:00

Könnte es sein das Du die Flussrichtung durch den CPU Kühler verdreht hast? Inlet und Outlet am CPU-Kühler im Wasserkreislauf verdreht!? Ist mir auch schon mal passiert.

kittmann

Junior Member

Sonntag, 26. August 2018, 14:55

Danke für die Hinwiese.Aber Flussrichtung stimmt. In der mitte rein, oben weider raus.
Vieleicht ist das ganze auch nur das mir die Temp, Sensoren einen streich spielen und diese nciht 100% in Ordnung sind.
Mir ist das nur nicht vorher aufgefallen das soviel unterschied zwischen den einzelnen Kernen.
Wassertemp. ist am Anfang immer so 22°C und bei Volllast so 38°C nach so halben Stunde. Aber das ändert ncihts daran das die Temp unter den Kernen soweit abweicht.

Montag, 27. August 2018, 06:23

Betrachte einfach mal die Fläche zueinander -> CPU Die mit Kern-/Tempsensorverteilung hat vielleicht 1x2 cm Fläche, IHS (Heatspreader) der CPU hat dann schon 4x4 cm und da drauf kommt dann nochmal der viel größere Kühler. Das alles kann ne gewisse Wärmemenge aufnehmen und auch leiten. Die Unterschiede von Kern zu Kern, haben nichts mit dem Wasserkühler zu tun, sondern einzig und allein in der CPU. Falls du da nichts geköpft hast und irgend nen Fleck vom DIE vergessen hast, liegt es einfach an den miesen Temperatur"sensoren".
Verkaufe Twinplex; Twinplex Pro

kittmann

Junior Member

Montag, 27. August 2018, 11:19

Ja stimmt, da hast du recht.
geköpft hab ich hier nichts. Hatte ich vor. Material wie Flüssigmetall habe ich mir schon vor längerem besorgt. Aber ich weiß nicht ob sich der aufwand lohnt.

Montag, 27. August 2018, 11:26

Kommt drauf an was deine Ansprüche sind, aber Köpfen bringt bei Intels schon einiges..
Verkaufe Twinplex; Twinplex Pro

Montag, 27. August 2018, 13:58

Was heißt Vollast? Eine Stunde Prime 95? Oder irgendwelche Anwendungen oder Spiele?

kittmann

Junior Member

Montag, 27. August 2018, 15:03

Was heißt Vollast? Eine Stunde Prime 95? Oder irgendwelche Anwendungen oder Spiele?

Also ich habe nicht mit Prime getestet.
Sondern mit FurMark. Mit diesem konnte ich CPU-Stress-Test und GPUs-Stress-Test zusammen starten.
Laufzeit gute halbe Stunde.
Meiner Meinung ist das in Ordnung für einen Test.

Montag, 27. August 2018, 17:30

Bei meinem unegeköpften i7-4770K hatte ich damals unter Prime95, 30min und Luftkühlung auch immer 5K Unterschied vom kältesten zum wärmsten Kern. Welcher das ist hat sich immer alle paar Sekunden geändert.

Jetzt hast du einen Broadwell 8-Kerner der verlötet ist. Mhhh. Teste Mal mit Prime95 mindestens 30min. Sind es bei dir immer die gleichen Kerne, die die 10K Differenz haben oder ändert sich das bei dir in kurzer Zeit auch?

Wenns immer die gleichen sind und konstant könnte es nur an ungleißmäßiger WLP und /oder unglleichem Anpressdruck liegen. Oder eben an der Anwendung, die läuft oder an schlechter Messwerterfassung der Sensoren.

Montag, 27. August 2018, 18:54

der 6900k ist doch verlötet, oder irre ich mich da? damit würde köpfen doch wohl wegfallen

kittmann

Junior Member

Dienstag, 28. August 2018, 12:23



Jetzt hast du einen Broadwell 8-Kerner der verlötet ist. Mhhh. Teste Mal mit Prime95 mindestens 30min. Sind es bei dir immer die gleichen Kerne, die die 10K Differenz haben oder ändert sich das bei dir in kurzer Zeit auch?

Wenns immer die gleichen sind und konstant könnte es nur an ungleißmäßiger WLP und /oder unglleichem Anpressdruck liegen. Oder eben an der Anwendung, die läuft oder an schlechter Messwerterfassung der Sensoren.

Also der Unterschied ist immer bei den gleichen Kernen.
Und an der WLP kann es auch nicht liegen da ich schon versuche gemacht habe mit runter, sauber machen, wieder drauf, wieder runter sauber machen, wieder drauf mit anderer WLP.
Das habe ich aber schon alles geschrieben am Anfang. Bitte noch mal durchlesen wer hier neu dazu kommt. :thumbup:
Darum habe ich hier am Anfang geschrieben ob es evtl. an dem Kühler liegt. Aber was hier schon Chris0706 geschrieben hat liegt es vermutlich nicht am Kühler, sondern an der CPU selber.
Da die Kerne und die Sensoren so dich bei einander liegen das sich hier nichts nimmt was den unterschied angeht im Bezug auf die Wärmeableitung zum CPU-Kühler.


Was ich jetzt noch gemacht ist das ich die V-Core von 1,300 auf 1,285V gesenkt habe was die Temp nochmal ca. 5°C runter drückt.
Kleine Tests gestern mit Prieme so um die 5min ergaben keine Probleme. Langzeit-stresstest mit GPUs steht noch aus.



Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »kittmann« (28. August 2018, 12:29)

Dienstag, 28. August 2018, 14:54

Dass die WLP schon mehrmals neu aufgetragen wurde hab ich schon gelesen, nur wenn der IHS sich beim Verlöten ungleichmäßig verzogen hat und der Kühlerboden das durch seine eigene Verspannung nicht ausgleicht, kann an der Stelle eben die Wärmeleitung nicht ganz so gut wie beim Rest sein.

Das ist aber rein hypothetisch.

Vll. stresst der Furmark auch einen Core, der den Mainthread bearbeitet, mehr als andere?

Dienstag, 28. August 2018, 18:50

Ein 6900 war doch nicht verlötet, sondern hat wlp unterm Deckel oder nicht?
Da waren doch Unterschiede bis 15 Grad zwischen Kernen keine Seltenheit.

Dienstag, 28. August 2018, 21:17

Ein 6900 war doch nicht verlötet
Doch, der 6900K ist verlötet, wie alle Broadwell-E Prozessoren. (Das waren die bisher letzten Consumer Prozessoren, die Intel verlötet hat.)
Hier hat der8auer den 6950x geköpft: Youtube Ab Minute 9:00 sieht man das Lot.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hufeisen« (28. August 2018, 21:28)

Dienstag, 28. August 2018, 22:25

Oh gut, dann sollte die Differenz nicht so hoch sein.

kittmann

Junior Member

Mittwoch, 29. August 2018, 13:04

Ich Teste mal das ganze mit eine paar anderen Stress-Programmen. unteranderem mit Prieme. Vielleicht liegt es am FurMark was ich aber nicht denke.
Und was ich hier lese bringt das Köpfen bei meiner CPU Garnichts? Oder kann es nicht machen? ist das Richtig?

Mittwoch, 29. August 2018, 14:38

Ja, so wie es aussieht ist er ja verlötet, da bringt einerseits das Köpfen relativ wenig und zweitens ist es ziemlich schwer.
Verkaufe Twinplex; Twinplex Pro

Mittwoch, 29. August 2018, 15:31

Köpfen bringt bei Verlöteten CPUs dann was, wenn du den IHS danach weglässt und den Kühler direkt auf den Die montierst. Dafür gibts zumindest für Skylake-X spezielle Mounting-Bleche, die die Funktion der Sockelhalterung übernehmen und die Cpu gleichmäßig in den Sockel drücken.

Wie schon gesagt ist das Köpfen von verlöteten CPUs sehr schwer. Mit nem Bügeleisen bekommt zwar jeder den IHS ab, aber ob die CPU dann noch funktioniert ist die andere Frage. Also lieber die Finger davon lassen.

Ähnliche Themen