• 22.09.2019, 12:05
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Puh

Full Member

Sunday, January 13th 2019, 4:15am

Wenn ich zusätzlich eine einzelne RGB-LED (z.B. in einem Schalter) ansteuern möchte, wie mache ich das am Besten? Kann ich das direkt über RGBpx oder brauche ich noch den Splitty4 und welchen Chip um die LED adressieren zu können?

MfG
Patrick

This post has been edited 1 times, last edit by "Puh" (Jan 13th 2019, 4:16am)

Saturday, January 19th 2019, 2:58pm

Ist es möglich auch Digitale RGB mit einem 3Pin anschluss an das Quadro anzuklemmen? Gibt es da adapter?

mditsch

Full Member

noch Verständnisprobleme für AMBIENTpx Konfiguration

Thursday, January 31st 2019, 1:23pm

Hi,

habe letztes WE auch mein RGBpx Monitorset erhalten und bin super begeistert, aber irgendwie erschließt sich mir (noch) nicht, wie ich dem Quadro sage, welcher Stripe wo am Monitor positioniert ist? Habe aktuell die Stripes am Monitor (natürlich) hinten angebappt mit je einem rechts/links/oben/unten.
Wie stell ich jetzt in der Aquasuite den AMBIENTpx Effekt für die 4 Stripes korrekt ein, so dass die Farben immer der korrekten Position zugeordnet werden?


Wäre super, wenn mich jemand etwas anschubsen könnte.

update 01.02.2019
erleuchtete mich jetzt selbst. Hatte mich schon gewundert, was bei der Konfiguration in der Aquasuite das "Kante" soll? :rolleyes: Damit legt man fest, was für einen Kanal abgetastet werden soll :thumbsup: Der Rest ist dann klar, denn dann kann ich zuweisen, welche LED-Strecke den gewählten Abtastbereich wiedergeben soll..

@Aquacomputer:
evtl das Feld nicht "Kante", sondern "Abtastbereich" nennen :sleeping:

This post has been edited 2 times, last edit by "mditsch" (Feb 1st 2019, 6:28pm)

Chrischek

Junior Member

LED flackern

Friday, February 8th 2019, 4:49pm

Hallo zusammen,
habe an meinem BenQ XL2730Z ein LED Monitorset drann.
Die letzte LED vom ersten Strip flackert, scheinbar tut sie das nur wenn das Ambientpx startet(beim booten des PC´s flackert nix).

Habe den Strip schon gegen einen anderen ausgetauscht ist genau das selbe.Die Software von AC und die FW vom Qquatro sind aktuell.
Das Betriebssystem ist ein aktuelles Windows 10 x64.

In meinem System werkelt eine Radeon Vega 64, der Monitor wird 2560x1440@144Hz betrieben.
Das Ambilight an sich funktioniert nur die eine flackernde LED nervt.

Ist das Problem schon mal aufgetaucht kann ma das irgendwie beheben?
Mfg Chrischek

Friday, February 8th 2019, 5:53pm

Wenn eine LED doppel zugewiesen wird (also von 2 oder mehr Reglern) kann das flackern auch auftreten.

Chrischek

Junior Member

Friday, February 8th 2019, 6:03pm

Danke Sebastian, das war´s.
mfg Chrischek

Tuesday, February 12th 2019, 9:39pm

Lassen sich am Quadro zwei ddc Pumpen betreiben. Der Stromfluss soll über den 4Pin erfolgen und nicht über molex

Wednesday, February 13th 2019, 7:11am

Lassen sich am Quadro zwei ddc Pumpen betreiben. Der Stromfluss soll über den 4Pin erfolgen und nicht über molex
das musst du ausprobieren. es kann sein das der Anlaufstrom zu hoch ist. Aber warum willst du die Pumpen unbedingt aus dem quadro versorgen? Direkt versorgt hat doch bei einer Pumpe keinen nachteil.

Lupitus

Junior Member

Sunday, March 24th 2019, 12:02pm

Meine Status-LED leuchtet nicht wie im Handbuch beschrieben im Betrieb dauerhaft. Diese leuchtet "nur" für 5-6 sec wenn ich den PC einschalte und geht dann aus.
Ist das soweit OK oder liegt irgendein Defekt am Quadro vor?

Werkseinstellung habe ich schon versucht und alle Lüfter und Sensoren abgeklemmt. Hat leider nichts gebracht.

This post has been edited 1 times, last edit by "Lupitus" (Mar 24th 2019, 2:13pm)

Monday, March 25th 2019, 8:25am

Meine Status-LED leuchtet nicht wie im Handbuch beschrieben im Betrieb dauerhaft. Diese leuchtet "nur" für 5-6 sec wenn ich den PC einschalte und geht dann aus.
Ja das ist richtig so. Das haben Wir geändert. Bei einem Problem oder Alarm Blink die LED.

Lupitus

Junior Member

Monday, March 25th 2019, 9:32am

Vielen Dank für die Rückmeldung, da bin ich beruhigt.

Das sollte auch im Handbuch geändert werden.

This post has been edited 1 times, last edit by "Lupitus" (Mar 25th 2019, 9:33am)

Sunday, May 19th 2019, 6:45pm

Hi,

virtuelle Temperatursensoren und Leistungsmessungen analog zum Aquaero hat das Quadro ja leider nicht, oder?


Wie groß sind, die Chancen, dass zeitnah etwas kommt?
Für mich gerne auch als zusätzlich zu kaufende Erweiterung.

ciao Tom