• 23.10.2019, 20:49
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Saturday, October 29th 2011, 7:03pm

Gibt es denn schon genauere Info über die derzeit "kurze Lieferzeit" im Shop?

Earthmonger

Junior Member

Thursday, November 3rd 2011, 3:19am

Ditto.

I want the 840 Shoggy! When will it be available?

olz1983

Full Member

Saturday, November 5th 2011, 8:05pm

Gibt es eigentlich irgendwo Reviews / Vergleichstests für die neuen Radiatoren?

Mich würde mal brennend die Kühlung im direkten Vergleich mit anderen gängigen Raids interessieren.
SUCHE: Defekte Aquastream XT (Version egal) mit intaktem Gehäuse -> Bitte PN !

Sunday, November 6th 2011, 7:57am

Soweit ich weis gibts bis jetzt nur das von Glider.
Die diversen Tester haben den Radi aber auch schon durch, aber noch nicht in ihrer Vergleiche eingepflegt.
http://www.hardwareluxx.de/community/f13…ren-848542.html

.dbs.n

Unregistered

Tuesday, November 8th 2011, 12:16pm

Hat irgendjemand hier schon ein Exemplar mit der Compact 600? Mich würde interessieren, wie laut bzw. leise diese im Vergleich zu einer entkoppelten Aquastream ist. Platzmäßig würde einen 420er Compact nämlich noch auf den Milimeter genau in den Deckel meines Gehäuses passen und ich könnte mir damit die Pumpe sparen, allerdings möchte ich dabei auch keine Kompromisse bei der Lautstärke eingehen.

Leistungsmäßig scheinen die AMS zwar nicht ganz so gut zu sein, wie ich erwartet hätte, allerdings sind sie für mich trotzdem alternativlos...^^ Mein Problem ist nur, dass ich mich bis übermorgen noch für entweder die C600 oder die normale CU-420er-Version entscheiden muss :wacko:

OT: Irgendwie läuft das Forum mit Firefox unter OSX nicht ganz rund, ich werde wieder abgemeldet, sobald ich einen Thread "betrete" (unter Safari geht's). Außerdem habe ich eine PN von "System", die ich aber weder lesen noch löschen kann...

This post has been edited 1 times, last edit by ".dbs.n" (Nov 8th 2011, 12:19pm)

Tuesday, November 8th 2011, 1:10pm

Hat jemand eigentlich schon getestet welche Anschlüsse jetzt passen? (13/10 oder größer)

Kann man die Temperatursensoren (die von AC mit Innen- und Außengewinde) direkt einschrauben oder muss man Verlängerungen kaufen?

Breit

Full Member

Tuesday, November 8th 2011, 1:13pm

für die temperatursensoren musst du verlängerungen kaufen, die passen gerade so nicht in die vertiefungen bei den anschlüssen...
ich dachte auch ich könnte die direkt an den radiator schrauben. ich hab jetzt allerdings die sensoren nicht direkt am radiator sondern jeweils vor dem ersten kühler und nach dem letzten, sorum funktioniert es auch ohne verlängerungen.

13/10er anschlüsse sollten allerdings ohne probleme passen. die aussparungen sind recht groß.

This post has been edited 1 times, last edit by "Breit" (Nov 8th 2011, 1:15pm)

Tuesday, November 8th 2011, 2:05pm

danke für die schnelle Antwort. Ich werde das dann wahrscheinlich so wie du realisieren. Tempsensor an ersten und letzten Kühler.

Breit

Full Member

Tuesday, November 8th 2011, 2:08pm

ich hab den high-flow durchfluss-sensor vor dem ersten kühler und den ersten temp-sensor da dran, da passt er super... ;)

ne andere alternative wär halt so ein inline-sensor mit 2x g1/4 innengewinde und dann 2 normale gerade anschlüsse da dran.

Chello

Full Member

Friday, November 11th 2011, 12:07pm

Hat irgendjemand hier schon ein Exemplar mit der Compact 600? Mich würde interessieren, wie laut bzw. leise diese im Vergleich zu einer entkoppelten Aquastream ist. Platzmäßig würde einen 420er Compact nämlich noch auf den Milimeter genau in den Deckel meines Gehäuses passen und ich könnte mir damit die Pumpe sparen, allerdings möchte ich dabei auch keine Kompromisse bei der Lautstärke eingehen.
Genau das selbe würde ich auch gerne wissen da meine Befürchtung ist das sich die Vibrationen der C600 bei diesen System ungehindert aufs Case übertragen werden, andererseits ist es natürlich platzsparend und würde einen viel aufgeräumteren Innenraum hinterlassen :)

Weiters habe ich gelesen das wenn man die Impulse des DFS auf die geforderten 130 stellt, bei manchen Systemen dann irre +200 liter im aquaero 5 LT angezeigt werden. (bei 60Hz Pumpenfrequenz)

This post has been edited 1 times, last edit by "Chello" (Nov 11th 2011, 12:20pm)

Friday, November 11th 2011, 12:15pm

Bei dem c600 Modul un ner Kompletten Wakü für CPU und GPU mit Kühlern der aktuellen Generation halt ich das für hart unrealistisch.

Chello

Full Member

Friday, November 11th 2011, 12:21pm

Bei dem c600 Modul un ner Kompletten Wakü für CPU und GPU mit Kühlern der aktuellen Generation halt ich das für hart unrealistisch.
Nicht nur du :)
Dabei handelt es sich um einen 280er mit C600/12V und eingebauten DFS

Weiter ist in diesen System ein kryos PRO und ein aquagraFX für GTX 580 und GTX 570 sowie ein weiterer 120mm Radiator.
Chello has attached the following image:
  • c600.jpg

This post has been edited 2 times, last edit by "Chello" (Nov 11th 2011, 12:26pm)

Friday, November 11th 2011, 8:55pm

Mein AMS ist auch bestellt, fehlt noch die Schwarze Blende (am besten in Aquaduct Format)

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

dani109

Junior Member

Friday, November 11th 2011, 11:02pm

Ja bei gewissen Frequenzen macht die Eheim die im C600
verbaut ist Geräusche ich habe das so geregelt das ich mir eine
"ruhige" Freq. gesucht habe zur Zeit 54 Hz. mit ca. 130l/h Was ja
völlig ausreicht die Xt lief bei mir immer etwa mit 60-65 Hz und einem
Durchfluss von ca. 50l/h und bei diesen Einstellungen sind die Pumpen für mich
nicht hörbar, aber wenn sie auf max Hz. laufen, höre ich da schon ein dummpfes
Brummen





Bei mir mit 74 Hz. und alles ist unter Wasser

This post has been edited 1 times, last edit by "dani109" (Nov 11th 2011, 11:05pm)

.dbs.n

Unregistered

Saturday, November 12th 2011, 1:19pm

Okay, danke für die Antworten, auch wenn ich das AMS mittlerweile dann schon bestellt hatte. Den integrierten DFS habe ich eh weggelassen, der High-Flow-Sensor sieht irgendwie schöner aus und der Stecker vom AMS-Sensor ragt zu weit raus, das wäre Milimeterarbeit.... :P

Liegt eigentlich bei den C600-Modulen ein (internes) USB-Kabel zur Steuerung bei? Bzw. gibt's eigentlich sowas auch für externes USB? Oder muss ich mir da ein USB-Kabel schlachten, um das AMS über's Notebook steuern zu können?

GliderHR

Full Member

AMS Review

Sunday, November 13th 2011, 8:12pm

Hi,
Wie versprochen,
hier der link zum hardwarelux review.
http://www.hardwareluxx.de/community/f13…ren-848542.html
Kritik bitte dort plazieren.
Bin lernfähig :)
Viele Grüße

razer-

Junior Member

Monday, November 14th 2011, 4:15pm

Wie stabil ist dieses Delrin eigentlich? Muss ich angst haben das Gewinde zu überdrehen, wenn ich die Einfüllöffnung zu mache am D5 Modul (oder sonst wo Metal ins Delrin geschraubt ist) ?

Mein D5 leckt nämlich oben an der Einfüllschraube etwas...komischer weise nur wenn die Pumpe aus ist, im Betrieb ist alles i.o.

lg razer-

Monday, November 14th 2011, 4:32pm

Es gibt auch den Zustand: zu fest!

Bei O-Ringen wie man sie bei Anschlüssen, Einfüllschrauben, usw. kann man den O-Ring auch wieder durch zu festes anziehen raus quetschen.

Ansonsten gilt, Anschlüsse u. Co. Handfest anziehen (maximal 1/4 Umdrehung mehr).

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Tuesday, November 15th 2011, 4:42pm

Bei Kunststoff sollte man darauf achten kein neues Gewinde zu schneiden! z.b. durch verkannten/ falsches Ansetzen von Anschlüssen.

drdeath

Senior Member

Tuesday, November 15th 2011, 7:03pm

Das ist wohl wieder einmal ein Fall für den alten Spruch: "If it jams, force it. If it breaks, it needed replacing in the first place." Oder zu deutsch: "Was nit basst wird bassend jemacht"
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Similar threads