• 17.07.2019, 06:46
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

drdeath

Senior Member

Sunday, May 22nd 2011, 1:26am

Der Platz reicht gerade mal für die Kabel.
Dann kannste Dir den Luftkühler an der Stelle aber auch sparen, der wird auch wenig bringen wenn das so eingeengt verbaut ist. Da kriegste nämlich nen bildschönen Hitzestau in dem Loch. Ich würde da an Deiner Stelle mal über eine Umschichtung der Schachtinhalte oder über eine andere Anbringung des Radis nachdenken. Der Rat gilt übrigens für alle "der A5 passt da so grade rein"-Kandidaten - sonst haben wir hier in ein paar Tagen wieder die Beschwerden wegen Überhitzung.
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Mac_

Full Member

RE: Sinn und Unsinn eines Wassergekühlten Aquaero 5

Sunday, May 22nd 2011, 4:00pm

Könntest Du Dir als Argument eventuell die Erhöhung des Durchflusswiderstands vorstellen?
Vorstellen könnte ich es mir, aber gelten lassen würde ich es nicht. bei nem Düsenkühler oder nem verwinkelten Graka-Kühler wär das ein Argument, aber nicht bei so nem simplen Ding.

Gut daß wir darüber geschrieben haben. Es hat tatsächlich nur ~ 5l/h ausgemacht, und ist damit in der Tat vernachlässigbar.

Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X

Sunday, May 22nd 2011, 7:03pm

sonst haben wir hier in ein paar Tagen wieder die Beschwerden wegen Überhitzung.
Hinter dem Aquaero sind bestimmt 15 cm Platz und jetzt mit dem Booster und Firmwareupdate habe ich garkeine Probleme mehr! Luftzug ist an der Stelle gleich Null, das stimmt.
So'n Radi mit Lüfter ist ja 2 Schächte tief und im zweiten Schacht habe ich ein Laufwerk, das ist so tief nach hinten das zwischen Radiunterkante und Laufwerk 5mm sind, deswegen passt da kein Schlauch zwischen, zumal ich beim Kryos Einbau gestern auch auf 13/10 Schläuche gewechselt habe.

Mit dem Aquaero 4.00 hatte ich auch nie Probleme und von dem Nachfolgemodell erwarte ich mindestens das gleiche !!! Aber seit Boostereinbau ist Ruhe, kein Hochdrehen mehr wegen Überhitzung, dazu Firmware geflasht... (ich bin wieder glücklich mit dieser Ruhe)

drdeath

Senior Member

Thursday, May 26th 2011, 4:47pm

Mit dem Aquaero 4.00 hatte ich auch nie Probleme und von dem Nachfolgemodell erwarte ich mindestens das gleiche !!!
Du bist Dir schon im Klaren darüber, dass der A4 keinen Thermoschutz hatte, demzufolge also im Zweifelsfalle die Überhitzung still ertragen hätte?

Edit: Hab Dir, freundlich und hilfsbereit wie ich bin, mal den passenden Post rausgesucht: Warum überhitzt das AE5 und mein altes AE4 nicht? :(

This post has been edited 1 times, last edit by "drdeath" (May 27th 2011, 10:31am)

Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Misteeq

Full Member

Sunday, May 29th 2011, 12:10am

Heute kam endlich meine schwarze XT Blende und der neue Passiv Kühler an und ich habe natürlich heute gleich mal umgebaut weil ich auch neugierig war was der neue Kühler wirklich bringt.
Ausgangslage: 5 Lüfter Enermax TB Silence (120mm, 900 RPM, 71,54m³/h, 11 dBA) verteilt auf 3 Ports (Port 1 und 3 jeweils 2 Lüfter und 1 Lüfter an Port 2). Diese Lüfter scheinen wirklich extrem wenig Strom zu brauchen, Stromanzeige der Lüfterausgänge zeigt bei 2 Lüftern an einem Ausgang bei ca 600 RPM, 5,7V < 50 mA an. Mit dem kleinen Kühlkörper hatte ich nach mehreren Stunden Betrieb an Port 1 und 2: 40,2°C und an Port 3 und 4: 38,5°C.
And here are the results: Germany - 12 Points ... ähh falsche Sendung. :D
Ergebnis nach dem Umbau: Port 1 und 2: 32,1°C und Port 3 und 4: 31,4°C..

Misteeq

This post has been edited 1 times, last edit by "Misteeq" (May 29th 2011, 12:18am)

elle

Junior Member

Monday, May 30th 2011, 11:55am

Einmal für Doofe - also für mich.. :D

AE 5 mit dem großen Passivkühler und der neusten Firmware die kommen wird, kann ich dann folgendes ohne Probleme nutzen:

1 Kanal = 1x Laing 12V DDC-1T
2 Kanal = 3x 140iger Lüfter
3 Kanal = 1x 120iger Lüfter
4 Kanal = 1x 120iger Lüfter

:)

EUGEN81

Full Member

Monday, May 30th 2011, 2:25pm

Einmal für Doofe - also für mich.. :D

AE 5 mit dem großen Passivkühler und der neusten Firmware die kommen wird, kann ich dann folgendes ohne Probleme nutzen:

1 Kanal = 1x Laing 12V DDC-1T
2 Kanal = 3x 140iger Lüfter
3 Kanal = 1x 120iger Lüfter
4 Kanal = 1x 120iger Lüfter

:)
Ja. ;) 99%
:thumbsup: Obsidian 700D | I5-760@HK3.0 | EVGA P55 FTW | 4GB G-Skill RipJaws | EVGA GTX 470 SLI@ H2O | XSPC RX360 | MORA 360 LT | Laing D5 | DDC-1T | Corsair AX850 | aquaero 5 PRO-PA2.

Mac_

Full Member

Monday, May 30th 2011, 2:32pm


1 Kanal = 1x Laing 12V DDC-1T
2 Kanal = 3x 140iger Lüfter
3 Kanal = 1x 120iger Lüfter
4 Kanal = 1x 120iger Lüfter

Kleine Anmerkung:

Kanal1 und 2 sowie Kanal 3 und 4 hängen jeweils zusammen, von daher würde ich an den Schwiegerkanal von der Laing nur 1 Lüfter hängen.



Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X

elle

Junior Member

Monday, May 30th 2011, 2:49pm

OK - Danke!

Habe bis jetzt noch keinen AE5, aber ich werde das ja dann sehen mit der Belegung, wenn ich einen habe. Hatte vorher mal einen AE4 und dort hatte ich nur ein paar Lüfter dran.

Mit dem AE5 will ich auch endlich mal meine Pumpe steuern. :)

Misteeq

Full Member

Monday, May 30th 2011, 4:13pm

Die AE5 ist ein nettes Spielzeug. Wenn endlich die Treiber für LCD Hype da sind lässt sich sicherlich einiges Spassiges mit dem Display anstellen. Ich bin froh, daß AC den neuen großen Passivkühlkörper rausgebracht hat, da der wirklich eventuelle Thermoprobleme mit den Lüfterausgängen behebt.
Ich will auch demnächst auch meine erste Wasserkühlung zusammenbauen, bin aber momentan am knobeln welche Radiatoren ich verwenden werde. Ansonsten ist die Wahl bei den Pumpen auf eine Aquastream XT gefallen, weil ich die über den Aquabus ansteuern kann und dadurch die 4 Lüfterkanäle der AE5 für Lüfteransteuerung frei bleiben.

Misteeq

Monday, May 30th 2011, 4:40pm

Hallo,


Kurze frage: Wie soll die Laing an den Lüfteranschluss passen? Da geht doch höchstens das Tachosignal hin aber mehr kann man doch ohne PA2 erstmal nicht machen oder sehe ich das falsch ?( Die Laing wird ja Stomtechnisch über einen Stromstecker der alten Festplatten und opt. Geräte versorgt..


Habe auch eine Laing DDC-1T Plus daher frage ich...

THX

1 Kanal = 1x Laing 12V DDC-1T
2 Kanal = 3x 140iger Lüfter
3 Kanal = 1x 120iger Lüfter
4 Kanal = 1x 120iger Lüfter

Kleine Anmerkung:

Kanal1 und 2 sowie Kanal 3 und 4 hängen jeweils zusammen, von daher würde ich an den Schwiegerkanal von der Laing nur 1 Lüfter hängen.



Mac_

elle

Junior Member

Monday, May 30th 2011, 5:01pm

@ Darkphalanx

also bei Aquatunig gibt es folgendes Produkt: Aquacomputer poweradjust o. powerbooster Anschlusskabel für Laing DDC-Pumpen

http://www.aquatuning.de/product_info.ph…DDC-Pumpen.html

Damit sollte das eigentlich gehen, hoffe ich mal? ?(

Monday, May 30th 2011, 5:12pm

Oh danke.. jetzt mahct es sogar Sinn...

Warum gibt es das nicht direkt hier?????? :cursing:

EDIT: Gefunden: Aber hat 30 Tage Lieferzeit 8| Art.Nr.: 53053

This post has been edited 2 times, last edit by "Darkphalanx" (May 30th 2011, 5:16pm)

elle

Junior Member

Monday, May 30th 2011, 5:24pm

Höö.. gibt es den doch hier? Habe hier erst gesucht unter "Überwachung", aber das man es unter "Ersatzteile" findet hätte ich jetzt nicht gedacht. :D

multisaft

Senior Member

Saturday, June 4th 2011, 11:19pm

entweder werden die Elkos durch den Kontakt mitgekühlt oder eben unnötig erhitzt (letzteres verkürzt leider die Lebensdauer der Elkos)
Interessanter Punkt, zugegebenermaßen, so hatte ich das nicht betrachtet. Hab grad mal in ein Datenblatt geschaut, diese Kondenstatoren sind i.d.R für -55 bis +105°C ausgelegt, billigere bis +85°C. Ich nehme also mal an, dass das nichts ausmachen wird.
Nur mal so nebenbei erwähnt ;) Da Du schon in die Datenblätter reinschaust, sollte Dir aufgefallen sein das jeders °C die Lebenszeit des Elkos reduziert. auch hochwertige 105°C Elkos platzen auf ;)

drdeath

Senior Member

Monday, June 6th 2011, 1:21am

entweder werden die Elkos durch den Kontakt mitgekühlt oder eben unnötig erhitzt (letzteres verkürzt leider die Lebensdauer der Elkos)
Interessanter Punkt, zugegebenermaßen, so hatte ich das nicht betrachtet. Hab grad mal in ein Datenblatt geschaut, diese Kondenstatoren sind i.d.R für -55 bis +105°C ausgelegt, billigere bis +85°C. Ich nehme also mal an, dass das nichts ausmachen wird.
Nur mal so nebenbei erwähnt ;) Da Du schon in die Datenblätter reinschaust, sollte Dir aufgefallen sein das jeders °C die Lebenszeit des Elkos reduziert. auch hochwertige 105°C Elkos platzen auf ;)
Wenn Du schon deiner Großmutter das Eierausblasen beibringen willst, schau dir nebenbei mal die Kurven ad hoc an. Wenn man den Aquaero 24/7 am absoluten Temperaturlimit betreibt, würde das evtl. in der Tat zum Problem werden. Das ist aber bei jedem consumer-grade Produkt so. Wenn du einen Akkuschrauber 24/7 am Limit betreibst, hält er auch höchstens mal 2500 Stunden anstatt der projektierten 25000. Wenn man den Ottonormaluser zugrunde legt, der das Ding vielleicht auf 50°C Dauertemperatur bringt, erreichen die Kondis 85-90% ihrer Lebensdauer bei Normtemperatur. Wer dauerhaft mehr Leistung abgreifen will, wird hoffentlich die gute Vernunft haben, sich nen Wasserkühler zuzulegen.
Nebenbei bemerkt, da wir schon beim Thema sind - So wie ich das sehe sind das anscheinend die Pufferkondensatoren der Spannungsregler. Ich kenn natürlich den Schaltplan nicht, aber wenn ich das richtig deute sollte ein gewisser Kapazitätsverlust da wenig ausmachen, ganz abgesehen von einberechnet sein.
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Stephan

Administrator

Monday, June 6th 2011, 3:11pm

Die Kondensatoren haben die doppelte Kapazität des notwendigen.

skneo

Junior Member

Monday, June 6th 2011, 5:38pm

bekam ich als Pro User den alten Kühlkörper kostenlos bei 10€ Bestellung bei so vielen Threads zum Thema AE5 den überblick verloren :sleeping:

Dops

Full Member

Monday, June 6th 2011, 9:17pm

Oh danke.. jetzt mahct es sogar Sinn...

Warum gibt es das nicht direkt hier?????? :cursing:

EDIT: Gefunden: Aber hat 30 Tage Lieferzeit 8| Art.Nr.: 53053


hi.
sollte der nicht im Lieferumfang vom PA2 dabei sein?

drdeath

Senior Member

Tuesday, June 7th 2011, 9:01am

Die Kondensatoren haben die doppelte Kapazität des notwendigen.
Könntest Du mal das Datenblatt der Kondis hier reinstellen, damit wir ne definitive Rechnung aufstellen können, für wie lange sie bei Dauerbetrieb auf Maximaltemperatur gut sind?
Hier geht's zum RGBAmp
Hinweis: Der RGBAmp stammt nicht von AC und wird nicht offiziell supported!
Note: The RGBAmp is not an AC product and isn't officially supported.

Similar threads