• 21.04.2019, 12:30
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Saturday, February 16th 2019, 11:48am

P.S. meine 2080 NON TI dreht noch fröhlich und laut die Lüfter... ... wird Zeit für Wasser...
Das habe ich mir auch gedacht, mit viel Geduld, aber Aqua Computer will mein Geld nicht. Luftkühlung war unerträglich laut also wurde jetzt ein Wasserkühler eines Mitbewerbers verbaut. Das einzige nicht AC Teil im Rechner :S Das waren noch schöne Zeiten wo man einfach zu Stefan K. nach AC Berlin fahren konnte und alles in der Tasche hatte plus ein nettes Gespräch. Lang ist es her. :P

Powerplay

Junior Member

Saturday, February 16th 2019, 3:28pm

P.S. meine 2080 NON TI dreht noch fröhlich und laut die Lüfter... ... wird Zeit für Wasser...
Das habe ich mir auch gedacht, mit viel Geduld, aber Aqua Computer will mein Geld nicht. Luftkühlung war unerträglich laut also wurde jetzt ein Wasserkühler eines Mitbewerbers verbaut. Das einzige nicht AC Teil im Rechner :S Das waren noch schöne Zeiten wo man einfach zu Stefan K. nach AC Berlin fahren konnte und alles in der Tasche hatte plus ein nettes Gespräch. Lang ist es her. :P
Ja ich will ja auch einen AquaComputer wasserkühler haben aber der aktuelle muss um 5x10mm ausgespart werden damit dieser auf meine Gigabyte karte passt und dann würde der auch viel andere karten passen aber gibt ja auf die frage keine reaktion....
Muss dann leider auch einen Alphacool M02 kaufen :thumbdown:

Stephan

Administrator

Saturday, February 16th 2019, 6:01pm

Wir schauen uns die Aussparung am Montag an.
@Turrican
Melde Dich beim Support. Wenn die Backplates mit der für Deine Karte passenden Tasche verfügbar sind senden wir Dir einen neuen Kühler mit Backplate zu und Du kannst dann den alten in Ruhe ausbauen und an uns senden.

Saturday, February 16th 2019, 8:30pm

Kommt die Delrin Variante noch? :rolleyes:
Ich weiß, dass hier zZ ein anderes Thema dominiert, aber diesbzgl bin ich auch schon seit Wochen in Lauerstellung ;)

Sunday, February 17th 2019, 4:11pm

Can we PLEASE get an official update to the active backplate situation - is it resolved yet, are delays because of this etc? Is it safe to order the active backplate yet?

I have the RTX 2080 ti block and I'm patiently waiting for the backplate to compete the loop, but it's taking waaaaay too long and no word from Aquacomputer what the situation is with this.

Also PLEASE confirm that this water block is indeed fully compatible with PALIT GAMING PRO OC card (based on reference design) - a popular choice for RTX 2080 ti for water cooling or if this water block is compatible only with Nvidia Founders Edition card (no official compatibility list anywhere to be found!)

Please please please clarify those things as they seem to be basic informations and they're nowhere to be found - apart from that the water block itself is just a gorgeous piece of machinery art, 2kg of pure beauty :thumbup:

Xolthor

Junior Member

Sunday, February 17th 2019, 7:37pm

So ich bin heute endlich dazu gekommen den Kühler inklusive Backplate aufzubauen! Leider das gleiche Problem wie bei Turrican! Der Terminal der Backplate ist nicht dicht zubekommen! Mir ist auch aufgefallen das die Dichtringe komplett in der Vertiefung verschwinden! beim Orginal Terminal schauen die etwas weiter raus! Habe dann versucht durch fester anziehen das ganze dicht zu bekommen, da lief das Wasser dann erst richtig!

Auch mit dem Orginalterminal hatte ich daraufhin Probleme das ganze dicht zu bekommen! Im moment scheint es jetzt ok zu sein, musste aber schon sehr fest anziehen

This post has been edited 1 times, last edit by "Xolthor" (Feb 17th 2019, 7:39pm)

Sunday, February 17th 2019, 8:01pm

Dann möchte ich aus aktuellem Anlass ein Update zu meinem O-Ring-Experiment geben: Hat nicht so gefruchtet wie von mir vorgestellt, die Schnurstärke war schon zu groß für die Nut. :(

Ich hoffe doch sehr, dass meine beiden Vision-Terminals für die aktive Backplate keine so tiefe Nut haben! :S Für weitere Zwischenfälle und Verzögerungen habe ich langsam keine Nerven mehr und meine beiden Wakü-Projekte möchte ich bis spätestens zum Frühjahrsanfang abschließen.
Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

KFA2 RTX 2080TI HOF

Sunday, February 17th 2019, 8:19pm

Kann mir jemand sagen ob der Kühler zu KFA2 RTX 2080 Ti HOF kompatibel ist?

Ich verstehe nicht warum so eine Grafikkarte mit Luftkühler ausgeliefert wird.
Für Antwort bedanke ich mich im Vorauss...

Sunday, February 17th 2019, 8:58pm

Bei mir ist nun alles dicht. 4 Tage inzwischen. Vorher tropfte es spät. nach einer Nacht. Es fehlte nur Anpressdruck bei mir.

@Turrican
Melde Dich beim Support. Wenn die Backplates mit der für Deine Karte passenden Tasche verfügbar sind senden wir Dir einen neuen Kühler mit Backplate zu und Du kannst dann den alten in Ruhe ausbauen und an uns senden.

Danke für das Angebot. Spricht für euch und ist sicher nicht selbstverständlich, da ich ja schon gedremelt und geschliffen habe. Ich überlege mir das.

@Germanium
Bei mir war die Nut auch schon zu flach. Ich habe mit zwei dünnen Streifen Tesafilm die Ringe in der Nut fixiert, das Terminal dann ganz leicht angeschraubt und den Tesafilm dann vorsichtig rausgezogen. Man kann ja sehen ob die in der Nut sind. Danach erst festgezogen. Ging einwandfrei.

Sunday, February 17th 2019, 9:10pm

Am einfachsten nimmt mit ganz wenig Vaseline, entweder in die Nut oder auf den O-Ring, dann bleibt der 'kleben' und für die Dichtwirkung hat das keinen negativen Einfluss ;)
So macht man das im Maschinenbau zumindest xD

Sunday, February 17th 2019, 9:12pm

Ich weiß, aber das hätte zumindest bei mir nicht geholfen. Die Nut hat vielleicht noch 1/3 der Höhe des O-Rings...

Sunday, February 17th 2019, 9:31pm

@Germanium
Bei mir war die Nut auch schon zu flach. Ich habe mit zwei dünnen Streifen Tesafilm die Ringe in der Nut fixiert, das Terminal dann ganz leicht angeschraubt und den Tesafilm dann vorsichtig rausgezogen. Man kann ja sehen ob die in der Nut sind. Danach erst festgezogen. Ging einwandfrei.

Danke für den Tipp, probiere ich vielleicht auch mal, bevor ich die neuen O-Ringe zurückschicke.

Am einfachsten nimmt mit ganz wenig Vaseline, entweder in die Nut oder auf den O-Ring, dann bleibt der 'kleben' und für die Dichtwirkung hat das keinen negativen Einfluss ;)
So macht man das im Maschinenbau zumindest xD

EPDM ist leider laut dieser Liste nur bedingt beständig ggü. Vaseline. Fällt daher für mich flach. Es stellt sich mir allerdings die Frage, wie es mit Glykollösungen reagiert? Danke dennoch für den Tipp. :)
Hauptrechner: Intel i7-9900K | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit
Beide noch luftgekühlt; Wakü ist in Planung! :thumbup:

Monday, February 18th 2019, 1:10am

Ich muss mal gerade noch fragen bez. RGB:

Ihr schreibt "zusätzlich liegt ein Adapter für Asus-Mainboards im Kühlerumfang bei".
Bei mir lag neben dem Durchschleifkabel nur sowas bei:



Das ist aber doch kein Asus Anschluss? ?(

Auf meinem MB passt nur ein solcher Stecker wie hier der schwarze:



Jedoch müsste ich da zum Löten die Pin-Belegung zu eurem (rechts unten) wissen. Ihr verwendet ja schwarz/grün/weiß/rot. Das andere hat aber klassisch grau/R/G/B.
Bitte um Hilfe, würde mir das gerne Löten. Danke!

This post has been edited 1 times, last edit by "TurricanM3" (Feb 18th 2019, 1:11am)

wpuser

Full Member

Monday, February 18th 2019, 1:46am

Ich muss mal gerade noch fragen bez. RGB:

Ihr schreibt "zusätzlich liegt ein Adapter für Asus-Mainboards im Kühlerumfang bei".
Bei mir lag neben dem Durchschleifkabel nur sowas bei:

...

Das ist aber doch kein Asus Anschluss? ?( !

Dazu heißt es:
ASUS liefert mit den Boards einen Adapter auf diesen Stecker mit. Dieser sollte verwendet werden und dann unser Adapterkabel.

Schau mal hier:https://rog.asus.com/forum/showthread.ph…nect-LED-strips

Asus Adressable Extension cable. Dies ist so etwas wie der Adapter auf den China-Standard-Stecker :)
Dies ist die beste Lösung, da man so auch weitere Strips vor dem kryographics integrieren kann. Würden wir direkt an das Mainboard gehen gäbe es danach nur noch RGBpx Anschlussmöglichkeiten.

Monday, February 18th 2019, 1:45pm

Och ne. Mein MB (Asus Apex X) hat nur die normalen 4pin RGB header. Ist das dann komplett inkompatibel oder muss ich nur entsprechend löten?

Stephan

Administrator

Monday, February 18th 2019, 4:56pm

Es werden digitale addressierbare LEDs verwendet. Bei ASUS Board mit dieses LEDs liegt ein Anschlusskabel für Strips bei - genau da wird der Kühler angeschlossen.
Wenn wir direkt an das Board anschließen würden, dann könnte ausschließlich der Kühler verbunden werden.

Zur Gigabyte-Thematik: Die Aussparung für den Stecker wird in die nächste Produktion aufgenommen und in ca. 2-3 Wochen verfügbar sein. Maximale Steckerhöhe 7,1mm - genau wie bei dem Stecker unten links.
Stephan has attached the following image:
  • 2080Ti Gigabyte.PNG

Powerplay

Junior Member

Monday, February 18th 2019, 5:40pm

8o astrein dann bekomme ich ja doch den besten wasserkühler auf meine karte verbaut :D

Monday, February 18th 2019, 6:10pm

Wenn wir direkt an das Board anschließen würden, dann könnte ausschließlich der Kühler verbunden werden.

Danke, aber ich weiß jetzt nicht ob ich dich richtig verstehe: Ich könnte damit also schon direkt ans Board, der out an der Karte würde dann aber nicht mehr funktionieren? Das wäre für mich egal.

Ich habe nur diese 4pin RGB Header, wie hier oben rechts die zwei:



Würde mir das sonst gerade passend umlöten. Bloß wie?

Stephan

Administrator

Monday, February 18th 2019, 6:24pm

Nein. Dein Board hat analoge Ausgänge die die Farben RGB ausgeben. Damit haben alle LEDs die selbe Farbe.

Wir verwenden digitale addressierbare LEDs. Jede LED kann eine einzelne Farbe ausgeben die über einen seriellen Bus übertragen wird. Neuere Asus-Boards haben beide Ausgänge: Analog + Digital. Leider hat Asus für beide im Prinzip den gleichen Steckertyp verwendet.
Hier legt Asus ein Anschlusskabel bei das auf einen 3poligen in China als Standard ausgeprägten Steckertyp adaptiert. An diesen Stecker kann man mit dem Kabel den Strip anschließen.

Noch dazu werden die analogen über 12V mit Spannung versorgt, die digitalen mit +5V. Somit zerstört man beim Anschluss von 5V LEDs an einen analogen Ausgang diese.

Die "alten" analogen Strips werden nach unserer Einschätzung in nächster Zeit immer mehr durch digitale LEDs ersetzt werden. Daher setzten wir nur noch RGBpx ein.

So sieht das bei Asus aus, MSI ist praktisch identisch:
https://images-na.ssl-images-amazon.com/…2eL._SX679_.jpg

Monday, February 18th 2019, 6:36pm

Ok, jetzt ist's mir klar.
In meinem Fall hilft dann nur ein Quadro extra für die Graka? Farbwerk kann ja auch kein RGBpx, wenn ich das richtig sehe.