• 13.11.2018, 05:41
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aquasuite 2012 Beta und Firmware 1024 für aquaero 5 - Beta 15

Freitag, 20. Mai 2011, 18:26

Wir möchten euch die dritte Beta der aquasuite 2012 vorstellen und damit auch das erste Firmware-Update für das aquaero 5.

Die aquasuite 2012 ist eine komplett neu entwickelte Software, die nicht auf bisherigen Versionen basiert. Dabei wurden die neusten Technologien basierend auf .NET 4.0 verwendet und eine grafische Oberfläche auf der Basis der WPF Technologie erstellt.





Ziel war es ein komplett neues übersichtliches Bedienkonzept zu schaffen, das einzigartig wie die alte aquasuite in der Zukunft alle Aqua Computer Geräte schnell und einfach visualisiert. Der Benutzer hat in der neuen aquasuite die Möglichkeit selber durch einfaches grafisches Editieren Übersichtsseiten zu erstellen. In diesen kann er auf Daten aller angeschlossenen Geräte zugreifen und zudem eigene Bilder (z. B. des Rechners oder des Kreislaufes) hinzufügen (auch XAML-Code kann verwendet werden!). Diese Übersichtsseiten werden in der Zukunft auch in den Desktop-Hintergrund einblendbar sein.

Die einzelnen Geräteseiten wurden komplett neu gestaltet und bieten nun per Drag & Drop eine sehr einfache Bedienung. Firmwareupdates erfolgen nun aus der Datenbank der aquasuite und werden direkt vorgeschlagen.

Kommen wir zu den Einschränkungen: Einige Module der aquasuite 2012 sind zur Zeit noch deaktiviert und nach und nach freigeschaltet.

Weitere wichtige aquaero 5 Themen
aquaero 5 - Regler Einstellen
aquaero 5 - Firmwareentwicklung / Fehlermeldungen
LcdHype für das aquaero 5
aquaero 5/aquaduct mk4 - Softwaresensoren
aquabus schema - aquaero -> aquabusgeräte

aquasuite 2012 - Beta 16 vom 06.08.2012
  • Kurvenreglereinstellung: (Linear/Progressiv) Der Werteberich fägten jetzt bei 1% an um ein Springen des Reglers zu verhindern.
  • Der Kurvenregler kann in der Kurvenform Stufenlos eingestellt (Linear...Progressiv)
  • Die übersichtsseiten für poweradjust 2, aquastream xt und tubemeter können nun wieder richitg importiert werden
  • Übersichten: Bargraph Control angepasst, fehlerhafte Formatierung entfernt
  • Softwaresensorauswahl: Fehlermeldungen und abstürze beseitigt.
  • Importieren von Profilen beim aquaero 5/aquaduct mk4 geht wieder, vorher wurden die Namen nicht richtig übertragen.
  • Neuer Farbauswahldialog für die Übersichtsseiten.
  • Farbverläufe der Digaramme in den Übersichtsseiten angepasst, die Farben skalieren nun so wie die werte eingestellt wurden.
  • Hauptnavigation springt nicht mehr wenn man auf ein Element klickt.
poweradjust 2: Firmware 1005
  • Sensorkalibrierung für exteren Sensor angepasst. Die Temperaturmessung wurde auf eine Genaugkeit von 0.15°C kalibriert (zuzüglich Sensortoleranz).

mps: Firmware 1002
  • Initiale Firmware



aquasuite 2012 - Beta 15 vom 24.07.2012
Achtung! Alle alten Profile, die vor der Beta 15 erstellt wurden, sind nicht mehr kompatibel mit der aktuellen Firmware.
ACHTUNG: Nach dem Update der Firmware werden alle Einstellungen im Gerät zurückgesetzt.
Wenn man ein aquaero XT besitzt, MUSS man die Sensortasten mit Hilfe der Fernbedienung oder der Software neu kalibrieren.


  • MPS Integration (USB)
  • poweradjust 2 Integration (USB)
  • aquastream xt Integration (USB)
  • tubemeter Integration (USB)
  • Installer: Anpassungen & Multi Plattform Support: Es gibt nur noch einen Installer für alle Plattformen (x86, x64).
  • Softwaresensoren können nun mit beliebig vielen aquaero 5 und aquaduct mk4 gleichzeitig genutzt werden (über den neuen Windows Service).
  • Aqua Computer Service für die automatische Zeitsynchronisation und Softwaresensoren, Unterstützt werden:
    aquaero 5
    aquaduct mk4
    aquaero 4
  • Der Service für die Softwaresensoren unterstützt folgende Software:
    Open Hardware Monitor - Es kann wieder die normale Version ohne weitere Anpassungen direkt von der Herstellerseite genutzt werden.
    Aida 64 - Bei Adida64 muss in den Optionen der WMI Export der Sensoren aktiviert sein
    Speedfan wird nicht mehr unterstützt!
  • Direkt in der aquasuite konfigurierbar:
    Installation/Deinstallation/Start/Stop des Aqua Computer Services direkt aus der aquasuite 2012
    Automatischen Starten der aquasute mit dem System (aktivieren/deaktivieren)
  • Neue Übersichtsseiten! Nach dem ersten anstecken eines Gerätes wird automatisch die passende Übersichttseite in die aquasuite geladen.
  • Fehler in der RGB Reglereinstellung behoben
Hinweis: Das Release ist aufgrund der Integration einer ganzen Reihe an neuen Geräten umfangreich. Daher ist durchaus mit noch zu behebenden Fehlern bei den neu integrierten Geräten zu rechnen.

aquaero 5 - Firmware 1025
  • Das LCD leuchtet nicht mehr auf, wenn die Zeit synchronisiert wird.
  • Anzahl der Lüfterausgänge von 10 auf 12 geändert, jetzt bis zu 8 powerdadjust 2 möglich
  • Softwaresensoren wurden von 4->8 erweitert
  • Medientasten der Fernbedienung funktionieren wieder.
  • aquabus-Kommunikation Highspeed/Lowspeed überarbeitet: Der Bus läuft nun wesentlich stabiler. Es wird nun nur noch alle 5 Minuten nach neuen Geräte gesucht (anstecken ist nur im ausgeschalteten Zustand erlaubt).
  • Integration mps (aquabus)
  • Echtzeituhr per aquabus: Probleme mit der Zeitsynchronisierung behoben
  • Übersichtsseiten überarbeitet
  • Temperatursensoren: Der Offset wird jetzt direkt verarbeitet ohne das es zu einer Verzögerung kommt.
  • LCD flackern und Grafikfehler beim Display-Refresh behoben.
aquaduct mk4 - Firmware 1010
  • Das LCD leuchtet nicht mehr auf, wenn die Zeit synchronisiert wird.
  • Medientasten der Fernbedienung funktionieren wieder
  • Softwaresensoren von 4->8 erweitert
  • Übersichtsseiten überarbeitet
  • LCD flackern und Grafikfehler beim Display-Refresh behoben.
poweradjust 2 - Firmware 1004
  • Fehler in der automatischen Temperaturregelung behoben der zu einem Schwingen des Ausgangs führen konnten.
  • Aquabus-Adressierung angepasst.



aquasuite 2012 - Beta 14 vom 18.04.2012
BUG: USB Kommunikation funktioniert nun zuverlässiger

aquaero 5 - Firmware 1024
aquaduct mk4 - Firmware 1009
BUG: USB überarbeitet
BUG: Durchfluss und Tachosignalausfälle behoben

aquasuite 2012 - Beta 13 vom 29.02.2012

NEU: Übersichtsseiten, Leistungsmessung verfügbar.
BUG: Fehler in der Screenshotfunktion behoben
BUG: USB Kommunikation funktioniert nun zuverlässiger

aquaero 5 - Firmware 1022
BUG: angeschlossene poweradjust 2 konnten einen Überstromalarm auslösen wenn der Startboost vom PA2 genutzt wird
BUG: ein per aquabus angeschlossenes tubemeter wird zuverlässiger ausgelesen
BUG: Verbesserungen in der Touch-Erkennung bei aquaero 5 XT
BUG: sporadische aquabus-Fehler nach einem aufwachen aus dem Standby behoben
BUG: USB, Anderungen wenn mehrere gleiche Geräte angeschlossen sind oder Geräte mit hoher Pollingrate am selben Root Hub angeschlossen sind

aquaduct mk4 - Firmware 1007
BUG: Verbesserungen in der Touch-Erkennung
BUG: USB, Änderungen wenn mehrere gleiche Geräte angeschlossen sind oder Geräte mit hoher Pollingrate am selben Root Hub angeschlossen sind


aquasuite 2012 - Beta 12 vom 20.01.2012
NEU: Übersichtsseiten, Elemente können kopiert werden
NEU: Übersichtsseiten, Diagramme können in der Skalierung angepasst werden
NEU: Übersichtsseiten, Datenquellen aller Elemente können verändert werden
NEU: Übersichtsseiten, Daten des Tubemeters verfügbar
BUG: Fehlerhaftes importieren von Übersichtsseiten verbessert
BUG: USB Fehler, wenn die aquasuite sehr lange läuft
BUG: Datenquellendialog bei Alarmen kann nicht mehr im Hintergrund verschwinden

aquaero 5 - Firmware 1021
BUG: Drehzahlmessung und Durchflussmessung konnten kurzzeitig sporadisch "0" anzeigen.
NEU: Timeout der Durchlfussmessung verkürzt und schnellere "0" Erkennung

aquaduct mk4 - Firmware 1006
BUG: Drehzahlmessung und Durchflussmessung konnten sporadisch 0 anzeigen.
NEU: Timeout der Durchlfussmessung verkürzt und schnellere 0 Erkennung

aquasuite 2012 - Beta 11 vom 11.01.2012
NEU: Alarmverwaltung und Einstellung über die aquasuite
NEU: Touch-Tasten lassen sich über die aquasuite kalibrieren/einstellen
NEU: Beim aquaero LT wird die Displaykonfiguration automatisch ausgeblendet
NEU: Timer-Einstellungen
BUG: Flackern der Diagramme eingegrenzt
BUG: Memory Leaks behoben
BUG: USB Probleme behoben
BUG: Wenn mehr als ein Gerät angeschlossen ist wurden beim aqauero5 die Namen nicht richtig ausgelesen
BUG: Fehler im Zeitsynchronisationstool behoben. Funktioniert nun für aquaero 5 und 4 sowie die aquaduct mk IV Serie

aquaero 5 - Firmware 1020
BUG: Starttemperatur für den Kurvenregler 2-4 lässt sich nun am Gerät einstellen

aquaduct mk4 - Firmware 1005
BUG: Starttemperatur für den Kurvenregler 2-4 lässt sich nun am Gerät einstellen


Folgende Module werden in den nächsten Wochen fertiggestellt und dann integriert (in dieser Reihenfolge geplant):

- Logdatenauswertung und Einstellungen der Logger
- Profilverwaltung
- Infrarot senden
- Spracheditor für die aquasuite
- Netzwerkunterstützung

Es wird also mit Hochdruck weitergearbeitet.

NEU: Softwaresensoren
Software-Sensoren aus externer Software (Open Hardware Monitor Plugin)

NEU: Zeit Synchronisations-Tool
Das erledigt jetzt alles der Sercice mit.

Wir möchten noch einmal darauf hinweisen, dass es eine Beta einer völlig neuen Software ist. Daher gehen wir von Problemen aus. Wir haben die Software unter Windows 7 64-bit entwickelt. Sie wurde unter Windows 7 32/64-bit und Windows XP 32-bit getestet. Für den Betrieb der aqusuite ist eine Installation des .NET 4.0 Frameworks notwendig.

Die Anzeigeseite aus dem ersten Screenshot kann man übrigens importieren. Sie liegt im Unterordner 'UserData' der Installation bei.

Aktuelle Version der aquasuite
aquasuite 2012

(Ankündigungstext ursprünglich von Stephan verfasst, SW/FW Ankündigungen und Changelog werden von Sebastian gepflegt)

Freitag, 20. Mai 2011, 18:41

Danke! :D Und schönes Wochenende Jungs! ;)


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 18:46

Öhm, muss man da irgendwie länger warten? Hab die Setup gestartet und dann kommt kurz was und minimiert sich gleich, bzw. verschwindet, Prozess läuft aber angeblich :pinch:
Da da ne *32 am Prozess dransteht heißt das aber nicht, dass das nicht für x64 geeignet ist oder? ?(

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »peebee« (20. Mai 2011, 18:51)



Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 18:53

klappt bei mir fehlerfrei unter win7 64bit. Irgendwas wird bei dir im Hintergrund laufen und das Setup unterbinden. Virenschutz, Benutzeraccountsteuerung oder sowas... Führst du das Setup als Admin aus?

Plexi1

Junior Member

Freitag, 20. Mai 2011, 18:57

also bei mir taucht auch kurz ein Icon in der Taskleiste auf und verschwindet dann wieder, auch im Taskmanager ist nix zu finden

Win7 64bit

Edit: im XP Kompatibilitätsmodus scheints zu gehen, zumindest geht das Programmfenster dann auf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Plexi1« (20. Mai 2011, 18:59)

Freitag, 20. Mai 2011, 18:58

Panda beendet.
Bin als Admin angemeldet, muss trotzdem als Administrator ausführen... naja okay! Problem gelöst :D


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 19:08

Hätt ichs mal nicht heute abend angefangen :D
Also nach dem Flash beendete sich die Aquasuite und windows meinte ich müsse den Fehler senden, seitdem sagt Win das mit jedem Versuch die AS zu öffnen ;)


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 19:08

Jaaaaaaa.... genau das ist der Sinn der "Als Admin ausführen"-Funktion ;) . Wenn du als Admin angemeldet bist hätte sonst jedes Programm auch Adminrechte, so nur diejenigen die du auch als Admin ausführst.

Freitag, 20. Mai 2011, 19:10

Geil endlich.... Juhu freu... gleich installieren und testen..

Freitag, 20. Mai 2011, 19:11

Ich dachte immer, wenn ich eh als Admin angemeldet bin, brauche ich die Funktion nicht mehr , wozu gibts denn dann nen Admin Account und User Accounts, aber okay, das gehört hier nicht her. Keins meiner Setups musste ich bisher mit dem Klick so ausführen.


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 19:16

Also auf meinem X64 System mit aktivem UAC dauert es ein paar sekunden bist der Installer Bildschirm kommt und man kann die aquasuite ienfach istallieren ohne explizit als Administrator auszuführen.
Der erste Start der Anwendung kann etwas dauern. Auf X64 Systemen wird 1x nach der Installation nach Admin rechten gefragt. Danach nicht mehr.

Freitag, 20. Mai 2011, 19:21

Naja erst ging es mit Admin ausführen und dann habe ich geflasht. Jedenfalls läufts bei mir seit dem Flash nicht mehr und lässt sich nicht starten, geschweige denn Deinstallieren.

Wird immer beendet und Win will den Fehler senden. Aquaero scheint geflasht, da er Firmware 1011 anzeigt.


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Freitag, 20. Mai 2011, 19:32

Von mir auch ein DANKE :thumbsup: und ein schönes wohlverdientes Wochenende!

Flashen ging ohne Probleme, Win7 64bit. Auch die Software funktioniert.

Plexi1

Junior Member

Freitag, 20. Mai 2011, 19:35

also ich muß damit es korrekt läuft auch "Als Administrator ausführen" anhakeln, ansonsten stürtzt die Software einerseits andauernd ab und andererseits lässt sich z.B. der Screen nicht importieren, da stürzt es dann auch immer ab

Win7 64bit

achja, alle Einstellungen sind nach dem Flashen auch weg, jetzt muß ich alles neu einstellen


Edit: auch als Administrator läufts nicht sehr stabil und führt immer wieder mal zum Neustarten des AE5

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Plexi1« (20. Mai 2011, 19:48)

Freitag, 20. Mai 2011, 20:01

achja, alle Einstellungen sind nach dem Flashen auch weg, jetzt muß ich alles neu einstellen


Edit: auch als Administrator läufts nicht sehr stabil und führt immer wieder mal zum Neustarten des AE5
Admin oder nicht, sollte in der stabilität keinen unterschied machen.
Es sind kleinigkeiten die zum abstuz führen können, mit der Beta müssen wir die Fehler eingrenzen und Reproduzierbare Bugs finden.

Nach einem Firmwareupdate werden im Normalfall immer alle einstellungen zurückgesetzt, zumindest immer dann wenn größere Firmwareänderungen erfolgt sind.

Freitag, 20. Mai 2011, 20:18

"Gefällt mir" Button such 8).
Wenn die Software fertig ist dürfte die wohl ordentlich "rocken".

Habt ihr auf jedenfall sehr gut hinbekommen.
Wenn du im Sumpf steckst, dann musst du dich an den eigenen Haaren wieder rausziehen. Oder an den Haaren von jemand anderem.

Plexi1

Junior Member

Freitag, 20. Mai 2011, 20:24

achja, alle Einstellungen sind nach dem Flashen auch weg, jetzt muß ich alles neu einstellen


Edit: auch als Administrator läufts nicht sehr stabil und führt immer wieder mal zum Neustarten des AE5
Admin oder nicht, sollte in der stabilität keinen unterschied machen.
Es sind kleinigkeiten die zum abstuz führen können, mit der Beta müssen wir die Fehler eingrenzen und Reproduzierbare Bugs finden.

Nach einem Firmwareupdate werden im Normalfall immer alle einstellungen zurückgesetzt, zumindest immer dann wenn größere Firmwareänderungen erfolgt sind.
Macht bei mir seltsamerweise einen Riesenunterschied, wenn ichs nicht als Admin starte sürzt es teilweise schon beim Anklicken von irgendwas ab, als Admin passiert das nicht bzw. viel seltener.

Und das war nicht als negativer Kommentar gedacht, nicht das hier was falsch verstanden wird ;) ich wollts nur erwähnen damit andere drauf vorbereitet sind :)

Freitag, 20. Mai 2011, 20:34

Primäres Ziehl war es erst einmal eine möglichst Bugfreie Firmware zu entwickeln und den Updateprozess möglichst sicher zu gestalten.
Als nächstes wird die Stabilität und vor allem die Geschwindigkeit der aquasuite verbessert.
Einige Seiten benötigen im moment einfach noch zu lange bis diese erst einmal geladen sind.

Freitag, 20. Mai 2011, 20:42

Hi

Ist ja mal wieder der absoluter Hammer !!! :thumbsup: :thumbsup: :thumbsup:

Die as2012 funkt erstmal gut, auf jedenfall Glückwunsch an das ganze AC TEAM

und recht herzlichen dank das ihr so fleißig wart, das ihr heute noch wie versprochen veroeffentlicht habt ! :thumbsup: :thumbsup: :thumbsup:

das Flashen der firmware 1011 hat auf anhieb funktioniert KLASSE !!

Weiter Sooooooooooooo Schoene Grüße
Ae 5 XT /Ac Durchflusssensor mps 200/AC D 5 USB +Ac Pumpendeckel /multiswitch USB 1.41/4 x powerajust 2/Airplex Revo 360/420 / cuplex kryos XT /aquadrive X2 Kupfer-Edition G1/4 /aquaduct 360 XT mark III ceramic/ Lian Li A77B/ Asus Rampage IV Extreme / Intel i7 3930 K/ 4X Corsair Dominator GT 2133 bei 2133 Mhz 16 GB /Corsair HX 850/ WD VelociRaptor 300 GB 300 MBps 10000 rpm / Corsair SSD F GT 240 GB / PowerColor HD 6970 2GB/aquagrATIx für HD 6970 Typ 2 (Cayman XT) G1/4/ Win 8 Pro + MC 64 Bit

Freitag, 20. Mai 2011, 20:42

Keine Chance die Soft zum Laufen zu bringen. FW 4.0 deinstalliert und neu installiert. AS 2012 deinstalliert und neuinstalliert. Wenn geht nach kurzer Zeit ein Fenster auf ... netter Versuch ... aber BETA ist schon etwas gewagt,.. so aus dem Bauch raus Pre-Alpha :-(

Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X