• 26.02.2017, 02:02
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zumbi

Junior Member

Mittwoch, 7. März 2012, 22:49

Funktioniert bei euch denn LCDHype?

Ich benutze LCDHype 1.7.5 mit dem Aquaero 5 Plugin 1.0.

Muss das Plugin aufgrund der implimentierten Änderungen in der Beta 13 und deren Firmwares vielleicht angepasst werden? :huh:

Dienstag, 3. April 2012, 17:13

die 13 würde ich mal als klaren fortschritt bezeichnen. so wenige abstürze hatte ich bei der 12 nicht. die 12er schmierte ja fast alle 2 tage laufzeit ab. die 13 bislang nur einmal nach 18 tagen

Dienstag, 3. April 2012, 18:54

Ja, schön und gut, aber das wichtigste, nämlich eine zuverlässige Aquabusverbindung herzustellen ist immer noch nicht gelöst. :( Andauernd drehen meine Lüfter hoch welche nach dem Sensor in der Aquastream geregelt werden wobei die Aquabusverbindung einfach mal "abreist", und vom sporadisch funktionierenden Tubemeter möchte ich garnicht erst sprechen. :wacko:

Dienstag, 3. April 2012, 18:56

Kauf dir nen Temperatursensor den du direkt an den AE anschliessen kannst. ;)

Dienstag, 3. April 2012, 19:12

Ja ne, ist klar, wozu habe ich auch eine Aquastream Ultra, völlig unnötig, eine Eheim 1046 hätts auch getan. :cursing:

Dienstag, 3. April 2012, 22:37

Wer ein AE hat brauch keine AS XT Ultra. :whistling: :rolleyes: Ausser die AS XT Ultra war vor dem AE vorhanden. ;)

Mittwoch, 4. April 2012, 16:45

Höre bitte auf den Fred mit deinen nicht konstruktiven Kommentaren voll zu müllen.

Donnerstag, 5. April 2012, 17:46

Jawohl General!

Harri

Junior Member

Dienstag, 10. April 2012, 16:23

ich hoffe ja auch das ich bald die funktionen meiner beiden xt ultras mit der AE nutzen kann

Dienstag, 10. April 2012, 17:52

Und ich hoffe, dass die Betaphase der AS nun bald überwunden ist... ^^
5930K@4.500 MHz@H²0_cuplex kyros|ASUS X99-Deluxe|EVGA Titan-Pascal X@H²O_AC_kryographics@Mo-Ra 3@4*180mm Silverstone@neighbourroom|Corsair RM 850i|4*4 GB G.Skill@3200 MHz@15-15-16|Samsung 850 PRO 1 TB|SOUND Nubert_NuBoxes@AVR VSX-527-K@SVS PB-1000 Sub|ASUS Swift PG279Q|Windows 10 Prof. 64 bit|

Dienstag, 10. April 2012, 19:33

Hi,
hätte da gern noch ein paar Dinge vor Betaende:
USB sichere Funktion am MB.
Infrarot Tastatur mit AC Fernsteuerung / Empfänger

DukeX2

Junior Member

Samstag, 14. April 2012, 10:36

Hallo zusammen,

habe gestern mein Aquaero 5LT von der Beta 10 auf Beta 13 gebracht und mich dabei sehr gefreut das die Alarmfunktion mit eingebracht worden ist.
Die würde ich gerne nutzen und als Alarmgeber den Signalton nehmen den das Aquaero abgibt wenn die Firmware erfolgreich aufgespielt wurde.
Ist das Möglich und wie lautet bei den Einstellungen diese Option? Gibt es ansonsten noch andere Empfehlungen für das Aquaero 5LT in Bezug auf die Alarmfunktion?!

Vielen Dank.

Samstag, 14. April 2012, 12:50

Gerade von 1019 auf 1022 geflasht und das Laden des Profils hat sogar funktioniert. :)

Wird irgendwann die per USB angeschlossene aquastream auslesbar sein? Die alte aquasuite kanns ja.

Samstag, 14. April 2012, 15:48

Normalerweise müsste in der Final Version ein weiterer Reiter unter Aquaero 5 auftauchen, mit den anderen per USB angeschlossenen Geräten.

Also fehlen noch die Module für:

Aquastream
Poweradjust 2
Multiswitch
Tubemeter

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

DukeX2

Junior Member

Dienstag, 17. April 2012, 19:02

Keiner der mir weiter helfen kann..., schade. Dachte nicht das meine Frage so exklusiv ist!

Mittwoch, 18. April 2012, 08:47

Eine neue Version der aquasuite ist Online.

Hier ein kurzes Statement zu den USB Problemen am aquaero 5/aquaduct mk4:
aquaero 5 - Firmwareentwicklung / Fehlermeldungen, Update: Firmware 1022#

Mittwoch, 18. April 2012, 18:09

Ist es eigentlich wieder eine Art kostenose Zugabe, dass die USB-Maus ca. 25 Sek. nach dem Aufruf der Beta14-Aquasuite-Software nicht mehr funktioniert? :cursing:
5930K@4.500 MHz@H²0_cuplex kyros|ASUS X99-Deluxe|EVGA Titan-Pascal X@H²O_AC_kryographics@Mo-Ra 3@4*180mm Silverstone@neighbourroom|Corsair RM 850i|4*4 GB G.Skill@3200 MHz@15-15-16|Samsung 850 PRO 1 TB|SOUND Nubert_NuBoxes@AVR VSX-527-K@SVS PB-1000 Sub|ASUS Swift PG279Q|Windows 10 Prof. 64 bit|

Mittwoch, 18. April 2012, 18:12

da ist er wieder...der heinz, der neu, mit seinen dümmlichen Kommentaren :thumbdown:

btw ich glaube, das datumsformat wird nicht korrekt ex bzw exportiert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »muesli« (18. April 2012, 18:22)

Mittwoch, 18. April 2012, 18:27

Bei mir genau das selbe...

Ich installiere die neue FW und starte den Rechner neu und nun wenige Sekunden nach dem start friert meine Maus ein.. Was soll das?!?


Nachtrag: Ja die Zeit ist auch eingefrohren AS aber hey.. so weißt du wenigstens wann der Fehler begonnen hat.. sogar auf die Sekunde genau.. :cursing:

Nachtrag 2: Nur gut das die USB erkennung besser geworden ist... 8o


Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Darkphalanx« (18. April 2012, 19:07)

Intel i7 3820 5,00GHz :D
Asus ROG Rampage IV Extreme
Windows7 Ultimate x64
http://www.sysprofile.de/id74049

Mittwoch, 18. April 2012, 19:24

Hängt mal die Maus an nen anderen Port, so dass sie an einem anderen Hub bzw Controller läuft.

Bei den Tests hatte ich immer nur die zwei AE5 an dem gleichen Root Hub, und Tastatur und Maus an nem anderen. Ich hatte in der kurzen Zeit auch nicht daran gedacht genau das zu testen. :whistling:
Aktuelles Projekt: Laing E6 Parallel High Flow Fun - hier im AC Forum