• 22.05.2019, 11:06
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Wednesday, July 4th 2018, 10:40am

Hmmmm… bei mir bleibt die Seite auf dem VISION leer... (Keine Mediadaten)
Der Service Helper läuft, muss ich bei Spotify selber da noch irgendwas bestimmtes einstellen?
Da hat sich eine kleinigkeit in der Spotify API geändert. Mit dem nächsten Update geht das wieder wie gewohnt.

Wednesday, July 4th 2018, 12:05pm

Alles klar, Danke für die Info :)

Wednesday, July 4th 2018, 12:49pm

der Bug mit dem Sound und der Pumpe wird auch in kürze gefixt sein.

rille

Full Member

Friday, July 6th 2018, 10:39am

Das Problem scheint hier zu sein das der Dienst AquaComputerServiceHelper nicht startet, bzw sich nicht starten lässt! Jetzt muss nur noch rausgefunden werden warum... Sonst hat niemand diesen Fehler?

Doch, ich auch:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
Anwendung: AquaComputerServiceHelper.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund einer unbehandelten Ausnahme beendet.
Ausnahmeinformationen: CSCore.CoreAudioAPI.CoreAudioAPIException
   bei CSCore.CoreAudioAPI.AudioMeterInformation.GetChannelsPeakValues(Int32)
   bei AquaComputer.Media.AudioData.v6oidffb30s18E9lkmM(System.Object, Int32)
   bei AquaComputer.Media.AudioData.Worker()
   bei AquaComputer.ServiceHelper.ServiceHelperMain.aCK9y7VSBDW71oDyk0S(System.Object)
   bei AquaComputer.ServiceHelper.ServiceHelperMain.MainLopp()
   bei System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   bei System.Threading.ThreadHelper.ThreadStart()

Ist bei mir auf 5.1 eingestellt und die Ausgabe erfolgt über HDMI (Grafikkarte).

Gerade mal auf Stereo umgestellt, geht. Auch mit Kopfhörern am Onboardsound (Stereo) geht es und der AquaComputerServiceHelper beendet sich nicht sofort wieder. Habt ihr echt nur mit Stereo getestet?


P.S. Die Anzeige der Daten aus Spotify ging bei mir noch nie (seit Dezember 2017). Wenn der AquaComputerServiceHelper dafür auch schon bei der Aquasuite 2017 zuständig war und bei mehr als Stereo abgeschmiert ist, wundert es mich jetzt auch nicht mehr. Die Spektrumanzeige ging auch noch nie.

Friday, July 6th 2018, 11:29am

Die Soundausgabe und das Spotify Problem wird mit der nächsten Version (2018-2) gefixt sein.
Intern läuft das schon und die Tests sind abgeschlossen.

FlorianG

Junior Member

Friday, July 6th 2018, 2:42pm

Die Soundausgabe und das Spotify Problem wird mit der nächsten Version (2018-2) gefixt sein.
Intern läuft das schon und die Tests sind abgeschlossen.


Ja, kann ich bestätigen! Soundprobleme werden mit der nächsten Version gefixt sein :)

wpuser

Full Member

Friday, July 6th 2018, 5:02pm

In einem halben Jahr dann wieder :S

smeroni68

Junior Member

Saturday, July 7th 2018, 12:45pm

Hi guys,
I just updated the license up to 2019. Update of Aquasuite and firmware went fine on my installation. I have Aquaero 5 XT installed.

I have a question to admin and forum supporter: How is possible to enable a specific profile when I put in standby the PC?

I think is quite an useful possibility, because in stanby I would like to reduce the info pages to a minimal set (eg. Time page and few more) instead of having the full set of pages as with the PC is running.

I hope to hear any news about this stuff, also because I like to support the development here... and maybe developers can improve also user request (if they are good ideas!!).

Danke fur dich hilfe!!

Stefano (Italy)

maexi

Senior Member

Saturday, July 7th 2018, 1:56pm

wo kann man denn die Aquasuite 2018 runterladen, Meine Aquasuite 2017-3.2 ist bis zur AS 2018 aktiviert. Oder muss ich eine neue Lizenz erwerben?

maexi
ich glaube ich habe das Problem schon gefunden, muss wohl eine neue Lizenz kaufen.

This post has been edited 1 times, last edit by "maexi" (Jul 7th 2018, 2:10pm)

Saturday, July 7th 2018, 2:11pm

Einfach nur das neue Setup runterladen und installieren.

maexi

Senior Member

Saturday, July 7th 2018, 2:58pm

Stimmt war einfach, habe ich da was überlesen, dachte das wäre noch die alte Software. Ok, danke, vielleicht eine Frage? Bei der Alarmeinstellung für Pumpen steht bei der D5 die Einstellung "Null" soll heißen, der Alarm geht erst bei Stillstand los?

Saturday, July 7th 2018, 2:59pm

Wenn in der Aquasuite steht, dass du eine Lizenz bis AS2018 hast, dann brauchst du nur, wie Sebastian schon sagt, HIER den aktuellen Installer herunterladen und Installieren ;)

maexi

Senior Member

Saturday, July 7th 2018, 3:03pm

@Fieldrider
ja danke, schon erledigt, habe meine Gedanken nicht zusammen gehabt, naja das Alter macht sich langsam bemerkbar.

Saturday, July 7th 2018, 3:33pm

@maexi:
Ja, hatte ich gelesen. Deine Antwort kam, während ich meine geschrieben habe.
Aber ich dachte mir ich lass es mal stehen, falls noch jemand anderes das slebe Problem hat :D

Ich finds irgendwie schade, dass man immer nen neuen installer runterladen muss.
Kann man das nicht irgendwie so lösen, dass der installer vom Server die aktuelle Versionsnummer abruft und die dann bei Auswahl herunterlädt. Ich meine, er lädt ja so oder so die Instsllationsdatei herunter, oder?

Saturday, July 7th 2018, 4:41pm

Stimmt war einfach, habe ich da was überlesen, dachte das wäre noch die alte Software. Ok, danke, vielleicht eine Frage? Bei der Alarmeinstellung für Pumpen steht bei der D5 die Einstellung "Null" soll heißen, der Alarm geht erst bei Stillstand los?
Das ist der Alarmzustand der Pumpe. 0,0 bedeutet alles in Ordnung. wenn was nicht stimmt z.B. der Durchfluss in den Keller geht, geht sie dann auf 1.0

Sunday, July 8th 2018, 2:38pm

Ich habe da mal eine Frage zur Grafikkartenauslastung beim Overlay.
Ich hatte bislang mein Monitoring in einem Fenster der Aquasuite laufen, habe mich aber dieses Wochenende mal mit den Möglichkeiten des Overlays beschäftigt.
Nun ist mir aufgefallen, dass der Overlaymodus meine 1070Ti auf Standardtakt zwingt und den Speicher auf den Maximaltakt, teilweise geht der GPU Takt auch aufs Maximum und das alles bei 0% GPU-Auslastung und einem 30 - 40 Watt höherem Stromverbrauch des Systems.

Da mein Overlay nicht wirklich aufwändig ist habe ich mal eines aus dem aktuellen Vorlagenthread probiert, wie komplex das Overlay ist scheint keine Auswirkung zu haben.
Da hatte ich doch glatt die Frage vergessen :-) Soll das so, oder ist da beim Overlay was schief gelaufen?

Zum vergleich von Fenster und Overlay hänge ich mal zwei Bilder an.
ASFenster.jpg
ASOverlay.jpg

This post has been edited 1 times, last edit by "Taubenhaucher" (Jul 8th 2018, 3:05pm)

VeNLooP

Full Member

Sunday, July 8th 2018, 2:49pm

Irgendein Fehler in der neuen AQUASUITE 2018-1 sorgt dafür, dass wenn mein AQUADUCT MK V per USB an meinem Rechner angeschlossen ist, sämtliche PC Sensoren ( @ AIDA64 ) nicht mehr ausgelesen werden können, sprich es findet absolut kein Monitoring von meinem System statt.
Erst wenn ich beim AQUADUCT das USB Kabel abziehe, werden sofort wieder sämtliche Sensoren normal ausgelesen.
Bei der vorherigen AQUASUITE war dieser fehler definitiv nicht vorhanden, und eine erneute neuistallation der AQUASUITE hat leider nichts bewirkt.

Sunday, July 8th 2018, 3:02pm

sämtliche PC Sensoren ( @ AIDA64 ) nicht mehr ausgelesen werden können, sprich es findet absolut kein Monitoring von meinem System statt.
Geht es mit der aquasuite? Mache Aida zu und Test dann noch mal.
Das schient ja eher ein Fehler von Aida zu sein wenn die aquasuite geht.

VeNLooP

Full Member

Sunday, July 8th 2018, 3:13pm

Das hatte ich vergessen zu erwähnen, die Sensoren in der AQUASUITE streiken genauso.

Sunday, July 8th 2018, 3:25pm

Alle externen Monitoring Programme aus machen (Aida, HWinfo...). Gerät anstecken und das FW Update noch mal starten, eventuell vorher noch mal auf Werkseinstellungen zurücksetzten.